﻿<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
	<title>Ottawa&#8217;s Mad Radish to open in Toronto &raquo; strategy</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="viewport" content="width=device-width,initial-scale=1.0,maximum-scale=1.0,user-scalable=0" />
	<meta name="generator" content="WordPress 3.9.1" /> <!-- leave this for stats please -->

			<meta name="title" content="Ottawa&#8217;s Mad Radish to open in Toronto" />
		<meta name="description" content="The chain looks to capitalize on fast-casual health food trends with a chef-driven menu, in-store pickup and cashless check out. " />
		<link rel="image_src" href="http://cdn.strategyonline.ca/wp/wp-content/uploads/2018/08/MadRadish-featured.jpg?76fc18" />
		<meta property="og:title" content="Ottawa&#8217;s Mad Radish to open in Toronto" />
		<meta property="og:description" content="The chain looks to capitalize on fast-casual health food trends with a chef-driven menu, in-store pickup and cashless check out. " />
		<meta property="og:image" content="http://cdn.strategyonline.ca/wp/wp-content/uploads/2018/08/MadRadish-featured-160x120.jpg?76fc18" />
    
	<meta name="keywords" content="strategy" />
	<link rel="stylesheet" href="http://cdn.strategyonline.ca/wp/wp-content/themes/pb/style.css?76fc18?v=201706-06" type="text/css" media="screen, print" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://strategyonline.ca/feed/" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://strategyonline.ca/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://strategyonline.ca/feed/atom/" />
	<link rel="pingback" href="http://strategyonline.ca/wp/xmlrpc.php" />

	<link rel="shortcut icon" href="/favicon.ico?76fc18" />
    <link rel="icon" href="/favicon.ico?76fc18" type="image/x-icon" />

	<!-- WORDPRESS ACTIONS/ENQUEUE -->
				
            <script type="text/javascript">//<![CDATA[
            // Google Analytics for WordPress by Yoast v4.3.3 | http://yoast.com/wordpress/google-analytics/
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-1910866-2']);
				            _gaq.push(['_setDomainName','.strategyonline.ca'],['_setCustomVar',1,'post_type','post',3],['_setCustomVar',2,'author','justin-dallaire',3],['_setCustomVar',3,'tags','mad-radish stephanie-howarth',3],['_setCustomVar',4,'year','2018',3],['_setCustomVar',5,'categories','foodbeverage retail shopper-marketing',3],['_trackPageview']);
            (function () {
                var ga = document.createElement('script');
                ga.type = 'text/javascript';
                ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';

                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(ga, s);
            })();
            //]]></script>
			<link rel="alternate" type="application/rss+xml" title="strategy &raquo; Ottawa&#8217;s Mad Radish to open in Toronto Comments Feed" href="http://strategyonline.ca/2018/08/29/ottawas-mad-radish-to-open-in-toronto/feed/" />
<link rel='stylesheet' id='jetpack-subscriptions-css'  href='http://cdn.strategyonline.ca/wp/wp-content/plugins/jetpack/modules/subscriptions/subscriptions.css?76fc18?ver=969300a5075034d6c49e538a72b8f4f7' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-front-css'  href='http://cdn.strategyonline.ca/wp/wp-content/plugins/responsive-lightbox/assets/prettyphoto/css/prettyPhoto.css?76fc18?ver=969300a5075034d6c49e538a72b8f4f7' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://cdn.strategyonline.ca/wp/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?76fc18?ver=969300a5075034d6c49e538a72b8f4f7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widgets-css'  href='http://cdn.strategyonline.ca/wp/wp-content/plugins/jetpack/modules/widgets/widgets.css?76fc18?ver=969300a5075034d6c49e538a72b8f4f7' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn.strategyonline.ca/wp/wp-includes/js/jquery/jquery.js?76fc18?ver=969300a5075034d6c49e538a72b8f4f7'></script>
<script type='text/javascript' src='http://cdn.strategyonline.ca/wp/wp-includes/js/jquery/jquery-migrate.min.js?76fc18?ver=969300a5075034d6c49e538a72b8f4f7'></script>
<script type='text/javascript' src='http://cdn.strategyonline.ca/wp/wp-content/plugins/responsive-lightbox/assets/prettyphoto/js/jquery.prettyPhoto.js?76fc18?ver=969300a5075034d6c49e538a72b8f4f7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"0","keyboardShortcuts":"1","social":"0"};
var rlArgs = {"script":"prettyphoto","selector":"lightbox","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"0","keyboardShortcuts":"1","social":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.strategyonline.ca/wp/wp-content/plugins/responsive-lightbox/js/front.js?76fc18?ver=969300a5075034d6c49e538a72b8f4f7'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://strategyonline.ca/wp/xmlrpc.php?rsd" />
<link rel='prev' title='Town Shoes to close its doors' href='http://strategyonline.ca/2018/08/29/town-shoes-to-close-its-doors/' />
<link rel='next' title='Retail growth continues to be sluggish' href='http://strategyonline.ca/2018/08/29/retail-growth-continues-to-be-sluggish/' />
<link rel='canonical' href='http://strategyonline.ca/2018/08/29/ottawas-mad-radish-to-open-in-toronto/' />
<link rel='shortlink' href='http://wp.me/p1CmUF-CkY' />
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ottawa&#039;s Mad Radish to open in Toronto" />
<meta property="og:url" content="http://strategyonline.ca/2018/08/29/ottawas-mad-radish-to-open-in-toronto/" />
<meta property="og:description" content="The chain looks to capitalize on fast-casual health food trends with a chef-driven menu, in-store pickup and cashless check out. " />
<meta property="article:published_time" content="2018-08-29T15:55:17+00:00" />
<meta property="article:modified_time" content="2018-08-29T16:17:43+00:00" />
<meta property="article:author" content="http://strategyonline.ca/author/jdallaire/" />
<meta property="og:site_name" content="strategy" />
<meta property="og:image" content="http://cdn.strategyonline.ca/wp/wp-content/uploads/2018/08/MadRadish-featured.jpg?76fc18" />
<meta name="twitter:site" content="@jetpack" />
<meta name="twitter:image:src" content="http://cdn.strategyonline.ca/wp/wp-content/uploads/2018/08/MadRadish-featured.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

	<!-- SCRIPTS -->
	<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js?76fc18"></script>
	<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.18/jquery-ui.min.js?76fc18"></script>
    <!--<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?76fc18"></script>-->
	<script type='text/javascript' src='http://cdn.strategyonline.ca/wp/wp-content/themes/pb/base.js?76fc18?v=201511-4'></script>
	<script type="text/javascript">var currentPage = "undef";</script>

	<!-- NEW FANCYBOX -->
	<link rel="stylesheet" href="http://cdn.strategyonline.ca/wp/wp-content/themes/pb/scripts/fancybox/source/jquery.fancybox.css?76fc18" type="text/css" media="screen" />
	<script type="text/javascript" src="http://cdn.strategyonline.ca/wp/wp-content/themes/pb/scripts/fancybox/source/jquery.fancybox.js?76fc18"></script>
	<script type="text/javascript" src="http://cdn.strategyonline.ca/wp/wp-content/themes/pb/scripts/fancybox/lib/jquery.mousewheel-3.0.6.pack.js?76fc18"></script>

    <!-- OLD FANCYBOX
	<link rel="stylesheet" href="/content/js/jquery.fancybox.css?76fc18" type="text/css" media="screen" />
	<script type="text/javascript" src="/content/js/jquery.fancybox.pack.js?76fc18"></script>-->

	<script src="/content/js/jquery.easing-1.3.pack.js?76fc18" type="text/javascript"></script>
	<!--<script src="/content/js/jquery.mousewheel-3.0.4.pack.js?76fc18" type="text/javascript"></script>-->

    <!--
	<script src="http://cdn.strategyonline.ca/wp/wp-content/themes/pb/js/jquery.jcarousel.min.js?76fc18" type="text/javascript"></script>
	<script src="http://cdn.strategyonline.ca/wp/wp-content/themes/pb/js/jquery.touchSwipe.js?76fc18" type="text/javascript"></script>
    -->

	<!-- mobile menu v.1.0 -->
	<script>
		jQuery(document).ready(function( $ ) {
			$(function () {
				var pull = $('#pullMenu');
				menu = $('nav ul');
				search =  $('#pullSearch');
				searchMenu = $('.searchWrap');
				menuHeight = menu.height();
				submenubtn = $('.sub-menu').closest("li");
				submenu = $('.sub-menu').addClass("sub-menuFix");
				main = $('#main');
				$(pull).on('click', function (e) {
					e.preventDefault();
					menu.slideToggle();
					submenu.removeClass('active');
					submenu.addClass('sub-menuFix');
				});
				$(search).on('click', function (f) {
					f.preventDefault();
					searchMenu.slideToggle();
					submenu.removeClass('active');
					submenu.addClass('sub-menuFix');
				});
				$(submenubtn).on('click', function () {
					var clkd = $(this);
					if (clkd.has('ul').length) {
						if (!submenu.hasClass('active')) {
							submenu.removeClass('sub-menuFix');
							submenu.addClass('active');
							submenu.css({ display: "block", visibility: "visible" });
						} else {
							submenu.removeClass('active');
							submenu.addClass('sub-menuFix');
							submenu.css({ display: "none", visibility: "hidden" });
						}
					}
				});
				$(window).resize(function () {
					var w = $(window).width();
					if (w > 320 && menu.is(':hidden')) {
						menu.removeAttr('style');
					}
				});
			});
		});
	</script>

    <!-- GOOGLE SEARCH -->
    <script>
      (function() {
        var cx = '013384363973201023491:lm4rup7i8yq';
        var gcse = document.createElement('script');
        gcse.type = 'text/javascript';
        gcse.async = true;
        gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
            '//www.google.com/cse/cse.js?cx=' + cx;
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(gcse, s);
      })();
    </script>

    <!-- MARKETO -->
    <script src="/scripts/marketo.tracker.js?76fc18" type="text/javascript"></script>

	<!-- GOOGLE ADS -->
	<script type='text/javascript'>
		(function() {
			var useSSL = 'https:' == document.location.protocol;
			var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
			document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
		})();
	</script>
	<script type='text/javascript'>
		googletag.cmd.push(function () {
			var sitewrap = googletag.sizeMapping().
				addSize([1200, 0], [[2000, 1200], [1680, 1050] ]).   //desktop/laptop only
			build();
			var billboard = googletag.sizeMapping().
				addSize([1200, 0], [[728, 90], [964, 90]]).		//desktop
				addSize([1000, 0], [[728, 90], [964, 90]]).		//laptop / tablet landscape
				addSize([768, 0],  [[300, 250], [728, 90]]).	//tablet portrait
				addSize([320, 0],  [[300, 250]]).				//mobile
				addSize([0, 0],    [[1, 1]]).					//other
			build();
			var inline = googletag.sizeMapping().
				addSize([1200, 0], [[788, 90], [468, 60]]).     //desktop
				addSize([1000, 0], [[728, 90], [468, 60]]).     //laptop / tablet landscape
				addSize([768, 0],  [[728, 90], [468, 60]]).     //tablet portrait
				addSize([320, 0],  [[300, 250]]).               //mobile
				addSize([0, 0], [[1, 1]]).                      //other
			build();
			googletag.defineOutOfPageSlot('/1888462/ST_Interstitial', 'div-gpt-ad-1462314091144-0').addService(googletag.pubads());
			googletag.defineSlot('/1888462/_ST_Home_Leaderboard_Bottom_728x90', [[964, 90], [300, 250], [728, 90]], 'div-gpt-ad-1462314091144-3').defineSizeMapping(billboard).addService(googletag.pubads());
			googletag.pubads().collapseEmptyDivs();
			googletag.pubads().enableSingleRequest();
			googletag.pubads().enableSyncRendering();
			googletag.enableServices();
		});
	</script>

    
									<script type='text/javascript'>
					googletag.cmd.push(function() {
						var sitewrap = googletag.sizeMapping().
							addSize([1200, 0], [[2000, 1200], [1680, 1050] ]).   //desktop/laptop only
						build();
						var billboard = googletag.sizeMapping().
							addSize([1200, 0], [[728, 90], [964, 90]]).		//desktop
							addSize([1000, 0], [[728, 90], [964, 90]]).		//laptop / tablet landscape
							addSize([768, 0],  [[300, 250], [728, 90]]).	//tablet portrait
							addSize([320, 0],  [[300, 250]]).				//mobile
							addSize([0, 0],    [[1, 1]]).					//other
						build();
						googletag.defineSlot('/1888462/_ST_Cat_Shopper_Leaderboard_Top_964x90', [[964, 90], [300, 250], [728, 90]], 'div-gpt-ad-1464305197447-0').defineSizeMapping(billboard).addService(googletag.pubads());
						googletag.defineSlot('/1888462/_ST_Cat_Shopper_MediumRectangle_Top_300x250', [300, 250], 'div-gpt-ad-1464305197447-1').addService(googletag.pubads());
						googletag.defineSlot('/1888462/_ST_Cat_Shopper_Page_Wrap_2000x1200', [2000, 1200], 'div-gpt-ad-1464305197447-2').defineSizeMapping(sitewrap).addService(googletag.pubads());
						googletag.defineSlot('/1888462/_ST_Home_MediumRectangle_Bottom_300x250', [300, 250], 'div-gpt-ad-1462314091144-6').addService(googletag.pubads());
						googletag.pubads().enableSyncRendering();
						googletag.enableServices();
					});
				</script>
					        </head>
<body>

	<div id="advertisement_panel" class="">
									<!-- /1888462/_ST_Cat_Shopper_Page_Wrap_2000x1200 -->
				<div id='div-gpt-ad-1464305197447-2'>
					<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464305197447-2'); });</script>
				</div>
						</div>

	<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

	<!-- /1888462/ST_Interstitial -->
	<div id='div-gpt-ad-1462314091144-0'>
		<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462314091144-0'); });</script>
	</div>

	<div id="containerFull" class="shadow nocontent">
		<!-- Universal Nav ================================================== -->
<style>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</style>
<script type="text/javascript" src="http://cdn.strategyonline.ca/wp/wp-includes/js/admin-bar.min.js?76fc18?ver=3.6"></script>
<div id="brunicoBar" role="navigation" class="clearfloat">
	<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Top navigation toolbar." tabindex="0">
        <ul id="wp-admin-bar-root-default" class="ab-top-menu">
            <li><a class="ab-item" href="http://strategyonline.ca/?utm_source=st-uni-nav"><span class="ab-label">Strategy News</span></a></li>
            <li id="wp-admin-bar-crc" class="menupop" ><a class="ab-item" aria-haspopup="true"
                href="http://strategyonline.ca/creative-report-card/2018/?utm_source=st-uni-nav" title="Creative Report Card"><span class="ab-label">Creative Report Card</span><b class="caret"></b></a><div class="ab-sub-wrapper">
                    <ul id="wp-admin-bar-crc-content" class="ab-submenu">
                        <li><a class="ab-item" href="http://strategyonline.ca/creative-report-card/about/">About</a></li>
                        <li><a class="ab-item" href="http://strategyonline.ca/creative-report-card/2018/?cp=company&t=brand&utm_source=st-uni-nav">Brands</a></li>
                        <li><a class="ab-item" href="http://strategyonline.ca/creative-report-card/2018/?cp=company&t=agency&utm_source=st-uni-nav">Agencies</a></li>
                        <li><a class="ab-item" href="http://strategyonline.ca/creative-report-card/2018/?cp=person&t=cd&utm_source=st-uni-nav">Creative Directors</a></li>
                        <li><a class="ab-item" href="http://strategyonline.ca/creative-report-card/2018/?cp=person&t=ad&utm_source=st-uni-nav">Art Directors</a></li>
                        <li><a class="ab-item" href="http://strategyonline.ca/creative-report-card/2018/?cp=person&t=cw&utm_source=st-uni-nav">Copywriters</a></li>
                        <li><a class="ab-item" href="http://strategyonline.ca/creative-report-card/2018/?cp=person&t=pl&utm_source=st-uni-nav">Planners</a></li>
                    </ul>
                </div>
            </li>
            <li id
            <li id="wp-admin-bar-events" class="menupop"><a class="ab-item" aria-haspopup="true"
                href="http://strategyonline.ca/events/?utm_source=st-uni-nav" title="Events"><span class="ab-label">Events</span><b class="caret"></b></a><div class="ab-sub-wrapper">
                    <ul id="wp-admin-bar-new-content-default" class="ab-submenu">
                        <li><a class="ab-item" href="http://marketingevolution.strategyonline.ca/" target="_self">Marketing Evolution: C-Suite Summit</a></li>
						<li><a class="ab-item" href="http://atomicon.strategyonline.ca/" target="_self">Atomicon</a></li>
						<li><a class="ab-item" href="http://shoppermarketing.strategyonline.ca/" target="_self">Shopper Marketing Forum</a></li>
						<li><a class="ab-item" href="http://adtech.strategyonline.ca/" target="_self">AdTech Canada</a></li>
					</ul>
                </div>
            </li>
            <li id="wp-admin-bar-awards" class="menupop"><a class="ab-item" aria-haspopup="true"
                href="http://strategyonline.ca/category/awards/?utm_source=st-uni-nav" title="Events"><span class="ab-label">Awards</span><b class="caret"></b></a><div class="ab-sub-wrapper">
                    <ul id="Ul1" class="ab-submenu">
							<li><a class="ab-item" href="http://atomicawards.strategyonline.ca/" target="_self">AToMiC Awards</a></li>
							<li><a class="ab-item" href="http://shopperinnovationawards.strategyonline.ca/" target="_self">Shopper Innovation Awards</a></li>            
							<li><a class="ab-item" href="http://marketingawards.strategyonline.ca/" target="_self">Marketing Awards</a></li>
							<li><a class="ab-item" href="http://awards.strategyonline.ca/" target="_self">Strategy Awards</a></li>
							<li><a class="ab-item" href="http://aoy.strategyonline.ca/?utm_source=bcon-expo-uni-nav" target="_self">Agency of the Year</a></li>
							<li><a class="ab-item" href="http://mediainnovationawards.strategyonline.ca/" target="_self">Media Innovation Awards</a></li>
					</ul>
                </div>
            </li>
        </ul>
        <!--<ul id="login" class="ab-top-secondary ab-top-menu"></ul>-->
    </div>
</div>
 <!-- /End of Universal Nav ================================================== -->
		<div id="header" class="clearfloat">
			<div id="logo"><a href="/" title="Strategy"><img alt="strategy logo" src="http://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/header-logo.png?76fc18" title="Strategy" /><span class="hide">Strategy</span></a></div>
			<div id="headerTop">
				<div id="login">&nbsp;</div>
			</div>
		</div>
		<div id="nav_wrap" class="clearfloat">
			<nav class="clearfix">
				<div class="menuMain">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-53956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-53956"><a href="http://strategyonline.ca/" >Home</a></li>
<li id="menu-item-53958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53958"><a href="http://strategyonline.ca/events/" >Calendar</a></li>
<li id="menu-item-53957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53957"><a href="http://strategyonline.ca/category/awards/" >Awards</a></li>
<li id="menu-item-53959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53959"><a href="http://strategyonline.ca/issue/" >Magazine</a></li>
<li id="menu-item-53960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53960"><a href="http://strategyonline.ca/category/screening-room/" >Screening Room</a></li>
<li id="menu-item-53961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53961"><a href="/careers/">Careers</a></li>
<li id="menu-item-53962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53962"><a href="#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-53965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53965"><a href="http://strategyonline.ca/category/branding/" >Branding</a></li>
	<li id="menu-item-53966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53966"><a href="http://strategyonline.ca/category/media-planning/" >Media</a></li>
	<li id="menu-item-53963" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53963"><a href="http://strategyonline.ca/category/retail/" >Retail</a></li>
	<li id="menu-item-53964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53964"><a href="http://strategyonline.ca/category/youth/" >Youth</a></li>
	<li id="menu-item-53967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53967"><a href="http://strategyonline.ca/category/research/" >Research</a></li>
	<li id="menu-item-53970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53970"><a href="http://strategyonline.ca/category/innovation/" >Innovation</a></li>
	<li id="menu-item-53969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53969"><a href="http://strategyonline.ca/category/industry-moves/" >Industry Moves</a></li>
	<li id="menu-item-53968" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53968"><a href="http://strategyonline.ca/category/shopper-marketing/" >Shopper Marketing</a></li>
	<li id="menu-item-113240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113240"><a href="http://strategyonline.ca/category/tech-2/" >Tech</a></li>
	<li id="menu-item-113241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113241"><a href="http://strategyonline.ca/category/c-suite/" >C-Suite</a></li>
</ul>
</li>
</ul></div>				</div>
				<div class="menuMain">
					<li class="menu-item menu-item-type-custom menu-item-object-custom"><a style="padding:0 15px;" target="_blank" href="http://marketingmag.ca/advertising/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.marketingmag.ca']);"><img src="http://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/logo-m.png?76fc18" alt="Marketing Mag" style="float:left; height:auto; width:18px; margin:11px auto; " />&nbsp;&nbsp;&nbsp;ARCHIVE</a></li>
				</div>
				<div class="searchWrap">
					<script type="text/javascript" src="http://www.google.com/jsapi"></script>
					<script type="text/javascript">
						google.load('search', '1');
						google.setOnLoadCallback(function () {
							google.search.CustomSearchControl.attachAutoCompletion(
							'013384363973201023491:lm4rup7i8yq',
							document.getElementById('q'),
							'cse-search-box');
						});
					</script>
					<form id="cse-search-box" action="/search/">
						<input type="text" name="q" id="q" autocomplete="on" size="18" />
						<button type="submit" name="sa" class="search_button"></button>
					</form>
					<script type="text/javascript" src="http://www.google.ca/cse/brand?form=cse-search-box&amp;lang=en"></script>
				</div>
				<div id="pull" class="clear"><a href="#" id="pullMenu"></a><a href="#" id="pullSearch"></a></div>
			</nav>
			<!--<div class="left" style="margin-left: 25px; display:none;">
				<div class="left" style="padding-top: 8px;"><img src="http://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/icons/newsletter.gif?76fc18" /></div>
				<div class="left" style="line-height: 30px; margin-left: 5px;"><strong><a href="/subscribe/newsletter/">Get the Newsletter</a></strong></div>
			</div>-->
		</div>
	</div>
	<div id="containerAds" class="shadow nocontent">
		<div class="leaderboard">
												<!-- /1888462/_ST_Cat_Shopper_Leaderboard_Top_964x90 -->
					<div id='div-gpt-ad-1464305197447-0'>
						<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464305197447-0'); });</script>
					</div>
									</div>
	</div>
	<div class="container shadow">

<script type="text/javascript">currentPage = "single";</script>

<div id="main">
    <div id="col1" class="articleHeight">
	    		    <div id="147372">
                <div id="post" class="singlepost">
			        <div id="articleHeader">
                        <div id="breadcrumbs">
                            <a href="http://strategyonline.ca/">Home</a> &raquo; <a href="http://strategyonline.ca/category/foodbeverage/" title="View all posts in Food+Beverage" rel="category tag">Food+Beverage</a>, <a href="http://strategyonline.ca/category/retail/" title="View all posts in Retail" rel="category tag">Retail</a>, <a href="http://strategyonline.ca/category/shopper-marketing/" title="View all posts in Shopper Marketing" rel="category tag">Shopper Marketing</a>  &raquo;
                        </div>
                        <h2>Ottawa&#8217;s Mad Radish to open in Toronto</h2>
                        <h5>The chain looks to capitalize on fast-casual health food trends with a chef-driven menu, in-store pickup and cashless check out. </h5>
                    </div>
                                            <div class="byline">
                            <div class="author">
                                <a href="http://strategyonline.ca/author/jdallaire/" target="_self">                                    <!--<div class="author_avatar"><img alt='' src='http://1.gravatar.com/avatar/76a0379e1f6833a54aa70e17e31a6b95?s=25&amp;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D25&amp;r=G' class='avatar avatar-25 photo' height='25' width='25' /></div>-->
                                    <div class="author_bio">By Justin&nbsp;Dallaire</div>
					            </a>                            </div>
                            <div class="date">
                                                                29 mins ago                            </div>
                            <div id="travelMarker"></div>
                        </div>
                        <!--<div id="singleSocialMetaShare" class="theSinglePostSocialbox" >
                            <a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical" data-via="strategyonline">Tweet</a>
                            <script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script><br /><br />
                            <script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
                            <fb:like layout="box_count" show_faces="true" width="55"></fb:like><br /><br />
                            <span class="feature_share"><span class="st_sharethis" displayText="Email"></span></span>            
                        </div>-->
                                                                <div class="postthumb">
                                                    </div>
                                        <div class="entry clearfloat">
					                            <p><a href="http://cdn.strategyonline.ca/wp/wp-content/uploads/2018/08/MadRadish-featured.jpg?76fc18"  rel="lightbox[gallery-OLyl]"><img class="alignnone size-large wp-image-147373" src="http://cdn.strategyonline.ca/wp/wp-content/uploads/2018/08/MadRadish-featured-622x507.jpg?76fc18" alt="MadRadish-featured" width="583" height="475" /></a></p>
<p>Mad Radish, a chain of salad shops launched in Ottawa last summer, will open the doors to its first retail location in Toronto later this year.</p>
<p>The restaurant chain, which has three locations in the Ottawa area, will be establishing a presence in Toronto through a new store near the city’s Yonge and Eglinton intersection in October. As with the locations in Ottawa, the store will serve lunch and dinner options on-site and through take-out. Customers can also order in advance through a Mad Radish app and have orders ready for them when they arrive.</p>
<p>Mad Radish offers a “chef-driven menu” that includes fresh salads and warm bowls, as well as healthy snacks, sides and desserts in an effort to capitalize on what company co-founder Stephanie Howarth sees as growing demand for fast-casual health food – one of the fastest growing segments in the industry, she says.</p>
<p>On the menu are a lot of high-protein foods and plant-based foods: ginger chicken salad, “smoky caesar” salad, butter cauliflower curry and spicy chickpea hand pies. Led by chef Nigel Finley, the store&#8217;s menu rotates to align with seasonal ingredients, says Howarth.</p>
<p>The Mad Radish concept was conceived by Howarth and co-founder David Segal (who both left DavidsTea in 2016) to help satisfy demand for “crave-worthy, healthy food” among time-pressed consumers. Howarth says that customer demographic has so far included a lot of students and professionals on the hunt for healthy meals on the go (everyone from the “health nut” to the person just “dipping their toes in healthier eating”).</p>
<p>The co-founders decided to test the concept in Ottawa before bringing it to the much more densely populated city of Toronto. Doing so led to the introduction of a few lower-price point items, including some ready-to-go options in what it calls the “Mad Radish Pantry,” in order to make its food more accessible (that ginger chicken salad comes at a cost of $12.75).</p>
<p>While Mad Radish has put a lot of emphasis on creating a welcoming customer experience, according to Howarth, it has tried to create efficiency in-store by going completely cashless. Payment is one of the more low-value interactions customers can have with staff, she says, and there’s a much bigger opportunity to enhance the customer experience during meal prep and presentation, for instance.</p>
<p>“The payment is the last step in the transaction and we think that having that efficiency frees up more time for talking, so that [employees] don’t have to be focused on the cash register and counting change,” she says.</p>
<p>Mad Radish has also implemented 100% compostable packaging, which leaves customers pleasantly surprised not to find trash bins in store, she says.</p>
<p>The company has local partnerships with Community Food Centres Canada in Ottawa and The Stop Community Food Centre in Toronto. Mad Radish provides the food centres with one serving of fresh produce every time an order is placed through its app or website.</p>
<p>Promotion of the story is leaning heavily on word of mouth and a PR push, says Howarth. It has also made “beautifully styled images” a “pillar in our marketing strategy, because in order to the change the perception of what a salad is, you need to show people.”</p>
<p><a href="http://cdn.strategyonline.ca/wp/wp-content/uploads/2018/08/Mad-Radish-5.jpg?76fc18"  rel="lightbox[gallery-OLyl]"><img class="alignnone size-large wp-image-147401" src="http://cdn.strategyonline.ca/wp/wp-content/uploads/2018/08/Mad-Radish-5-622x414.jpg?76fc18" alt="Mad Radish 5" width="583" height="388" /></a></p>
                                            </div>
                    <div id="tags" class="clearfloat">
                        <h6>Tags:</h6><br/><br/><p> <a href="http://strategyonline.ca/tag/mad-radish/" rel="tag">Mad Radish</a>, <a href="http://strategyonline.ca/tag/stephanie-howarth/" rel="tag">Stephanie Howarth</a></p>                    </div>
                </div>         
		    </div>
                
                                                            <div id="related" class="nocontent">
                            <h2 class="pagetitle">Related Articles</h2>
                            <div id="related-posts" class="clearfloat"><ul>
                                                                                                                                                                                                                                    <a class="relA" href="http://strategyonline.ca/2018/08/16/bc-dairy-association-picks-taxi/"><li>
                                                <div id="relLug"><img width="100" height="57" src="http://cdn.strategyonline.ca/wp/wp-content/uploads/2018/08/stijn-te-strake-316914-unsplash-100x57.jpg?76fc18" class="attachment-sidebarLug wp-post-image" alt="stijn-te-strake-316914-unsplash" />                                                </div>
                                                <div id="relBlurb">BC Dairy Association picks Taxi</div>
                                            </li></a>
                                                                                                                                                                                                        <a class="relB" href="http://strategyonline.ca/2018/08/14/how-a-subscription-grocery-company-is-entering-retail/"><li>
                                                <div id="relLug"><img width="100" height="57" src="http://cdn.strategyonline.ca/wp/wp-content/uploads/2018/08/FreshCity-100x57.jpg?76fc18" class="attachment-sidebarLug wp-post-image" alt="FreshCity" />                                                </div>
                                                <div id="relBlurb">How a subscription grocery company is entering retail</div>
                                            </li></a>
                                                                                                                                                                                                        <a class="relC" href="http://strategyonline.ca/2018/07/31/how-la-prep-sees-its-future-in-the-competitive-lunch-market/"><li>
                                                <div id="relLug"><img width="100" height="57" src="http://cdn.strategyonline.ca/wp/wp-content/uploads/2018/07/La-Prep3-100x57.jpg?76fc18" class="attachment-sidebarLug wp-post-image" alt="La Prep3" />                                                </div>
                                                <div id="relBlurb">How La Prep sees its future in the competitive lunch market</div>
                                            </li></a>
                                                                                                                                                                                                        <a class="relD" href="http://strategyonline.ca/2018/07/30/the-big-mac-of-food-currencies/"><li>
                                                <div id="relLug"><img width="100" height="57" src="http://cdn.strategyonline.ca/wp/wp-content/uploads/2018/07/big-mac-100x57.jpg?76fc18" class="attachment-sidebarLug wp-post-image" alt="big mac" />                                                </div>
                                                <div id="relBlurb">The Big Mac of food currencies</div>
                                            </li></a>
                                                                                                                                                                                                        <a class="relE" href="http://strategyonline.ca/2018/07/26/boston-pizza-turns-pizza-savers-into-patio-sets/"><li>
                                                <div id="relLug"><img width="100" height="57" src="http://cdn.strategyonline.ca/wp/wp-content/uploads/2018/07/G_Boston-Pizza-July90144_RGB_v4-100x57.jpg?76fc18" class="attachment-sidebarLug wp-post-image" alt="G_Boston-Pizza-July90144_RGB_v4" />                                                </div>
                                                <div id="relBlurb">Boston Pizza turns pizza savers into patio sets</div>
                                            </li></a>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                </ul></div>
                        </div>
                                        <!--<div id="comment-area" class="nocontent">
			    		    </div>-->
    	    </div> <!-- #col1 -->
    <div id="col2" class="nocontent">
        
<div id="sidebarUpper" class="clearfloat">
    <div class="col2ad clearfloat">

        <!-- cannes editorial sponsorship (for 2017)-->
        
        <!-- medium rectangle top ad -->

        			                <!-- /1888462/_ST_Cat_Shopper_MediumRectangle_Top_300x250 -->
                <div id='div-gpt-ad-1464305197447-1'>
                    <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464305197447-1'); });</script>
                </div>
					    </div>
    <div id="tabvanilla" class="widget clearfloat">
        <ul class="tabnav">
            <li class="first"><a href="#popular-widget">Popular</a></li>
            <li><a id="recent-link" href="/recent-posts/" title="recent-widget">Recent</a></li>
            <li><a id="featured-link" href="/featured-posts/" title="featured-widget">Featured</a></li>
        </ul>
        <div class="clear"></div>
        <div id="popular-widget" class="tabdiv">
            <div id="popular-posts" class="clearfloat"><ul>     <a href="                      http://strategyonline.ca/2018/08/27/ikea-shows-off-the-possibilities-of-its-catalogue/     ">                                  <li class="clearfloat">            <div class="photo">           <img width="100" height="57" src="http://cdn.strategyonline.ca/wp/wp-content/uploads/2018/08/IKEA_Catalogue-Campaign-FY19-9-100x57.jpg?76fc18" class="attachment-sidebarLug wp-post-image" alt="Slide 1" />     </div>                          IKEA shows off the possibilities of its catalogue     </li>                                </a>                                 <a href="                      http://strategyonline.ca/2018/08/28/nordstrom-launches-first-national-canadian-campaign/     ">                                  <li class="clearfloat">            <div class="photo">           <img width="100" height="57" src="http://cdn.strategyonline.ca/wp/wp-content/uploads/2018/08/NordstromTrueNordtrio-100x57.jpg?76fc18" class="attachment-sidebarLug wp-post-image" alt="NordstromTrueNordtrio" />     </div>                          Nordstrom launches first national Canadian campaign     </li>                                </a>                                 <a href="                      http://strategyonline.ca/2018/08/23/check-it-out-nikes-church-of-basketball/     ">                                  <li class="clearfloat">            <div class="photo">           <img width="100" height="57" src="http://cdn.strategyonline.ca/wp/wp-content/uploads/2018/08/Nike-4-1024x0-c-default-100x57.jpg?76fc18" class="attachment-sidebarLug wp-post-image" alt="Nike-4-1024x0-c-default" />     </div>                          Check it Out: Nike&#8217;s church of basketball     </li>                                </a>                                 <a href="                      http://strategyonline.ca/2018/08/23/leo-burnett-paints-outside-the-lines/     ">                                  <li class="clearfloat">            <div class="photo">           <img width="100" height="57" src="http://cdn.strategyonline.ca/wp/wp-content/uploads/2018/08/petalpaint1-100x57.jpg?76fc18" class="attachment-sidebarLug wp-post-image" alt="petalpaint1" />     </div>                          Leo Burnett paints outside the lines     </li>                                </a>                                 <a href="                      http://strategyonline.ca/2018/08/24/donair-offers-flights-that-are-too-good-to-be-true/     ">                                  <li class="clearfloat">            <div class="photo">           <img width="100" height="57" src="http://cdn.strategyonline.ca/wp/wp-content/uploads/2018/08/DonAir-main-100x57.jpg?76fc18" class="attachment-sidebarLug wp-post-image" alt="DonAir-main" />     </div>                          DonAir offers flights that are too good to be true     </li>                                </a>                            </ul></div><!-- Wed, 29 Aug 2018 16:00:06 +0000-->        </div> <!--/popular-->
        <div id="recent-widget" class="tabdiv">
            <p></p>
        </div> <!--/recent-->
        <div id="featured-widget" class="tabdiv">
            <p></p>
        </div><!--featured-->
    </div> <!--/widget-->
    <div class="col2ad">

					                <!-- /1888462/_ST_Cat_Foodbeverage_HalfPage_300x600 -->
                <div id='div-gpt-ad-1462314527061-12'>
                    <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462314527061-12'); });</script>
                </div>
					    </div>
    <div id="careers_sidebar" class="clearfloat">
        <a href="/careers/">
            <div class="pagetitle">Careers<div id="travelMarker">&raquo;</div></div>
        </a>
        
<ul id="results"></ul>
<script type="text/javascript">
$.ajax({ 
				url: "/content/js/careerJson_strategy.html", 
				dataType: "text", 
				success: function(data) { 
					var json = $.parseJSON(data); 
					var postings = ""; 
					for (var i=0; i<json.records; i++) { 
						var cell = json.rows[i].cell.toString(); 
						var split = cell.split(',|'); 
						postings = postings + '<a href="http://strategyonline.ca//careers/id/' + split[1] + '"><li>' + split[3].replace("True,","").replace("False,","") + '</li></a></br>' 
						$('#results').html(postings); 
					}
				} 
			});
</script>    </div>
    <div id="screeningroom_sidebar" class="clearfloat"><!-- screeningroom -->
        <a href="/category/screening-room">
            <div class="pagetitle">Screening Room<div id="travelMarker">&raquo;</div></div>
        </a>
      <div id="screening-room-most-recent">
        
    <a href="http://strategyonline.ca/2018/08/24/donair-offers-flights-that-are-too-good-to-be-true/"><div id="top_spot">
        <img width="300" height="172" src="http://cdn.strategyonline.ca/wp/wp-content/uploads/2018/08/DonAir-main-300x172.jpg?76fc18" class="attachment-sidebar wp-post-image" alt="DonAir-main" />        <div id="title">DonAir offers flights that are too good to be true</div>      
    </div></a>

    <div id="subLinks" class="clearfloat">
                                                        <a href="http://strategyonline.ca/2018/08/21/check-it-out-mailles-six-second-sandwich/"><div id="subLinksColA">
                    <div id="subLinksLug"><img width="100" height="57" src="http://cdn.strategyonline.ca/wp/wp-content/uploads/2018/08/Maille-100x57.jpg?76fc18" class="attachment-sidebarLug wp-post-image" alt="Maille" /></div>
                    <div class="blurb">Check it Out: Maille&#8217;s six-second sandwich</div>
                </div></a>
                                                            <a href="http://strategyonline.ca/2018/08/13/check-it-out-mcdonalds-puts-a-drive-thru-on-a-mountain/"><div id="subLinksColA">
                    <div id="subLinksLug"><img width="100" height="57" src="http://cdn.strategyonline.ca/wp/wp-content/uploads/2018/08/McDonalds-100x57.jpg?76fc18" class="attachment-sidebarLug wp-post-image" alt="McDonald&#039;s" /></div>
                    <div class="blurb">Check it Out: McDonald&#8217;s mountain-top drive-thru</div>
                </div></a>
                                                            <a href="http://strategyonline.ca/2018/08/07/staples-brings-more-variety-to-back-to-school/"><div id="subLinksColB">
                    <div id="subLinksLug"><img width="100" height="57" src="http://cdn.strategyonline.ca/wp/wp-content/uploads/2018/08/staplesbts-100x57.jpg?76fc18" class="attachment-sidebarLug wp-post-image" alt="staplesbts" /></div>
                    <div class="blurb">Staples brings more variety to back-to-school</div>
                </div></a>
                        </div>
      </div>
    </div>
</div>
<div id="sidebarLower" class="clearfloat">
    <div class="col2ad clearfloat">
        <!-- /1888462/_ST_Home_MediumRectangle_Bottom_300x250 -->
        <div id='div-gpt-ad-1462314091144-6'>
            <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462314091144-6'); });</script>
        </div>
    </div>
    <div id="twitter-widget" class="clearfloat"><!-- twitter -->
        <div class="pagetitle">Twitter</div>
        <a class="twitter-timeline" href="https://twitter.com/search?q=from%3AStrategyOnline+OR+%40StrategyOnline+OR+strategyonline.ca" data-widget-id="347364567631929344" data-chrome="noheader">Tweets about "from:StrategyOnline OR @StrategyOnline OR strategyonline.ca"</a>
        <script>    !function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/.test(d.location) ? 'http' : 'https'; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = p + "://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); } } (document, "script", "twitter-wjs");</script>
        <br /><br />
        <a href="https://twitter.com/StrategyOnline" class="twitter-follow-button" data-show-count="true" data-lang="en" data-size="large">Follow @StrategyOnline</a>
        <script>                            !function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = "//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); } } (document, "script", "twitter-wjs");</script>
    </div>
    <div id="facebook-widget" class="clearfloat">
        <div class="pagetitle">Facebook</div>
        <iframe src="http://www.facebook.com/plugins/likebox.php?id=217618361606458&amp;width=300&amp;connections=10&amp;stream=false&amp;header=false&amp;height=240" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:240px; background:#ffffff;" allowTransparency="true"></iframe>
    </div>
</div>    </div> <!-- #col2 -->
    <div class="clear"></div>
</div> <!-- #main -->

<!-- AddThis Smart Layers BEGIN - placed here so it only shows up on articles -->
<!-- Go to http://www.addthis.com/get/smart-layers to customize -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b3b9d0d886c56a2></script>
<script type="text/javascript">
    addthis.layers({
        'theme' : 'transparent',
        'responsive' : {
            'maxWidth' : '1080px',
            'minWidth' : '0px'
        },
        'maxWidth' : '1366px',
        'share' : {
            'position' : 'left',
            'services' : 'facebook,twitter,linkedin,email,print,more',
            'numPreferredServices' : 6
        },
    });
</script>
<!-- AddThis Smart Layers END -->


<!--<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher:'cbbdc470-f31b-4bf2-be0d-bfd44bc19a9f'});</script>
<script type="text/javascript">
    $(document).ready(function () {
        var arr = $(".gallery-icon a");
        $.each(arr, function() {
            var title = $(this).children("img").attr("alt");
            beforeLoad: $(this).attr('title',title);
        });
        $(".gallery-icon a").fancybox().attr('rel', 'wp-gallery-fancybox');
        //$(".singlepost").find("a:has(img)").not(".gallery").addClass('post-fancybox').attr('rel', 'post-fancybox-group');
        //$("a.post-fancybox").fancybox();
    });
</script>-->
﻿</div>
<div id="leaderboardBottom" style="margin:0; width: 100%; background: #fff; margin-bottom: 1px; display: table; text-align: center;">
    <!-- /1888462/_ST_Home_Leaderboard_Bottom_728x90 -->
    <div id='div-gpt-ad-1462314091144-3' style='height:90px;'>
        <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462314091144-3'); });</script>
    </div>
</div> 

<div id="footer" class="nocontent">
    <div class="container">
        <div class="site-large-footer_column_first">
            <div class="site-large-footer_header_first">About Strategy</div>
            <div class="footerLogo"></div>
            <div class="site-large-footer_link">
                <b><i>strategy</i></b>&trade; uncovers and shares the "<b>bold vision, brand new ideas</b>" of Canada’s national marketing community.
            </div>
            <div class="footerSocial">
                <div class="footerSocialLink">
                    <a href="http://www.facebook.com/pages/Strategy/217618361606458" target="_blank" title="Follow us on Facebook">
                        <img src="http://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/lug-facebook.png?76fc18" title="Follow us on Facebook" />
                        <span class="hide">Follow us on Facebook</span>
                    </a>
                </div>
                <div class="footerSocialLink">
                    <a href="http://twitter.com/strategyonline" target="_blank" title="Follow us on Twitter">
                        <img src="http://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/lug-twitter.png?76fc18" title="Follow us on Twitter" />
                        <span class="hide">Follow us on Twitter</span>
                    </a>
                </div>
            </div>
        </div>
        <div class="footerMenuContainer">
            <div id="footerMenu1" class="site-large-footer_column">
                <div class="site-large-footer_header">Company</div>
                <div class="menu-company-container"><ul id="menu-company" class="menu"><li id="menu-item-53974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53974"><a href="http://strategyonline.ca/aboutus/" >About Us</a></li>
<li id="menu-item-53973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53973"><a href="http://strategyonline.ca/contactus/" >Contact Us</a></li>
<li id="menu-item-53972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53972"><a href="http://strategyonline.ca/advertising/" >Advertise</a></li>
<li id="menu-item-53975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53975"><a href="http://www.brunico.com/privacy/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.brunico.com']);">Privacy Policy</a></li>
<li id="menu-item-53971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53971"><a href="http://strategyonline.ca/terms/" >Terms of Use</a></li>
</ul></div>            </div>
            <div id="footerMenu2" class="site-large-footer_column">
                <div class="site-large-footer_header">Site</div>
                <div class="menu-site-container"><ul id="menu-site" class="menu"><li id="menu-item-53977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53977"><a href="/careers/">Careers</a></li>
<li id="menu-item-53980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53980"><a href="http://strategyonline.ca/events/" >Events</a></li>
<li id="menu-item-53979" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-53979"><a href="http://strategyonline.ca/category/screening-room/" >Screening Room</a></li>
<li id="menu-item-53978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53978"><a href="/subscribe/">Subscribe</a></li>
</ul></div>            </div>
            <div id="footerMenu3" class="site-large-footer_column">
                <div class="site-large-footer_header">Features</div>
                <div class="menu-features-container"><ul id="menu-features" class="menu"><li id="menu-item-53981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53981"><a href="http://atomicawards.strategyonline.ca" >AToMIC</a></li>
</ul></div>            </div>
            <div id="footerMenu4" class="site-large-footer_column">
                <div class="site-large-footer_header">Sections</div>
                <div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-53982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53982"><a href="http://strategyonline.ca/category/branding/" >Branding</a></li>
<li id="menu-item-53985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53985"><a href="http://strategyonline.ca/category/media-planning/" >Media</a></li>
<li id="menu-item-53986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53986"><a href="http://strategyonline.ca/category/retail/" >Retail</a></li>
<li id="menu-item-53989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53989"><a href="http://strategyonline.ca/category/youth/" >Youth</a></li>
<li id="menu-item-53990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53990"><a href="http://strategyonline.ca/category/research/" >Research</a></li>
<li id="menu-item-53984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53984"><a href="http://strategyonline.ca/category/innovation/" >Innovation</a></li>
<li id="menu-item-53983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53983"><a href="http://strategyonline.ca/category/industry-moves/" >Industry Moves</a></li>
<li id="menu-item-53991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53991"><a href="http://strategyonline.ca/category/shopper-marketing/" >Shopper Marketing</a></li>
</ul></div>            </div>
        </div>
        <!--  <div class="footerText">&copy; Brunico Communications Ltd. &nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <a href="/about/">About Strategy</a> | <a href="http://www.brunico.com/privacy/" target="_blank">Privacy</a>  |  <a href="/contactus/">Contact</a>  |  <a href="/advertising/">Advertising</a>  |  <a href="/contactus/">Feedback</a> |  <a href="/subscribe/">Subscribe</a></div>
        <div class="trademark">&reg; Strategy is a registered trademark of Brunico Communications Ltd. Use of this website is subject to <a href="http://www.brunico.com/#link" target="_blank">Terms of Use</a>. View our <a href="http://www.brunico.com/privacy/" target="_blank">Privacy Policy</a>.</div> -->
        <div class="clear"></div>
        <div class="footerText">Copyright &copy; 1987-2018 Brunico Communications Ltd. All Rights Reserved.</div>
    </div>
</div>
<div id="footerBrunico" class="clear nocontent">
    <div class="container">
        <a href="http://www.brunico.com/" class="logoMain" target="_blank">
            <img src="http://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/logo-brunico.png?76fc18" width="150px" height="auto"/>
        </a>
        <div style="display:inline-block; position:relative; top:20px; padding:0 0 0 15px">
            <a href="http://www.playbackonline.ca/" class="logo" target="_blank">
                <img src="http://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/logo-playback.png?76fc18" width="100px" height="auto"/>
            </a>
            <a href="http://www.strategyonline.ca/" class="logo" target="_blank">
                <img src="http://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/logo-strategy.png?76fc18" width="100px" height="auto"/>
            </a>
            <a href="http://www.mediaincanada.com/" class="logo" target="_blank">
                <img src="http://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/logo-mic.png?76fc18" width="100px" height="auto"/>
            </a>
            <a href="http://www.stimulantonline.ca/" class="logo" target="_blank">
                <img src="http://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/logo-stimulant.png?76fc18" width="100px" height="auto"/>
            </a>
            <a href="http://www.kidscreen.com/" class="logo" target="_blank">
                <img src="http://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/logo-kidscreen.png?76fc18" width="100px" height="auto"/>
            </a>
            <a href="http://www.realscreen.com/" class="logo" target="_blank">
                <img src="http://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/logo-realscreen.png?76fc18" width="100px" height="auto"/>
            </a>
        </div>
    </div>
</div>   
    <!-- Logging -->
    <script src="/content/js/shared.js?76fc18" type="text/javascript"></script>
    <script type="text/javascript">
        addlog(window.location.href);
        var currentTime = new Date();
        headerlogin(currentTime.getMinutes() + " " + currentTime.getSeconds());
    </script>
    <!-- INSTANCE: 10.7.5.96 -->

    <!-- scrolling/locking sitewrap -->
    <script>
        $(window).load(function(){
            var sw = $("#advertisement_panel");
            var main = $("#main");
            var ad2 = $("#leaderboardBottom");
            var bruMenu = $("#brunicoBar");

            var contentBottom = main.offset().top + main.height() + ad2.height();
            var swpos = sw.offset();

            var stickermax = contentBottom - sw.outerHeight(true);

            $(window).scroll(function() {
                var windowpos = $(window).scrollTop();
                if (windowpos >= (swpos.top - 28) && windowpos < stickermax) {
					sw.attr("style", ""); //kill absolute positioning
					sw.addClass("stick"); //stick it
					bruMenu.css({ position: "fixed", top: 0 }); // brunicoBar position glitch fix
				} else if (windowpos >= stickermax) {
					sw.removeClass(); //un-stick
					sw.css({position: "absolute", top: stickermax + "px"}); //set sticker right above the footer	
				} else {
					sw.removeClass(); //top of page
				}
			});
			//alert(stickermax); //uncomment to show max sticker postition value on doc.ready
		});
    </script>

    <!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com -->
    <div id="om-obbskorxqfawuj07-holder"></div>
    <script>var obbskorxqfawuj07,obbskorxqfawuj07_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){obbskorxqfawuj07_poll(function(){if(window['om_loaded']){if(!obbskorxqfawuj07){obbskorxqfawuj07=new OptinMonsterApp();return obbskorxqfawuj07.init({u:"8820.232421",staging:0,dev:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js?76fc18",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;obbskorxqfawuj07=new OptinMonsterApp();obbskorxqfawuj07.init({u:"8820.232421",staging:0,dev:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script>
    <!-- / OptinMonster -->

    <!-- Stats / Scripts -->
    	<div style="display:none">
	<div class="grofile-hash-map-76a0379e1f6833a54aa70e17e31a6b95">
	</div>
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=969300a5075034d6c49e538a72b8f4f7'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=969300a5075034d6c49e538a72b8f4f7Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.strategyonline.ca/wp/wp-content/plugins/jetpack/modules/wpgroho.js?76fc18?ver=969300a5075034d6c49e538a72b8f4f7'></script>

	<script src="http://stats.wordpress.com/e-201835.js" type="text/javascript"></script>
	<script type="text/javascript">
	st_go({v:'ext',j:'1:2.9.3',blog:'23920881',post:'147372',tz:'-4'});
	var load_cmc = function(){linktracker_init(23920881,147372,2);};
	if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
	else load_cmc();
	</script>
<!-- Track Adblock -->
<style>
  /* Modal Header */
  .modal {
  display: none; /* Hidden by default */
  position: fixed; /* Stay in place */
  z-index: 200; /* Sit on top */
  padding-top: 200px; /* Location of the box */
  left: 0;
  top: 0;
  width: 100%; /* Full width */
  height: 100%; /* Full height */
  overflow: auto; /* Enable scroll if needed */
  background-color: rgb(0,0,0); /* Fallback color */
  background-color: rgba(0,0,0,0.4); /* Black w/ opacity */
  }
  .modal p {
  margin-botton: 10px !important;
  }
  .modal-header {
  padding: 16px 16px 16px 16px;
  background-color: #a8bc37;
  color: white;
  font-weight: bold;
  font-size: 1.7em;
  font-family: Arial, Helvetica, sans-serif;
  }

  /* Modal Body */
  .modal-body {
  padding: 16px 16px 16px 16px;
  font-size: 1.7em;
  font-family: Arial, Helvetica, sans-serif;
  }

  /* Modal Footer */
  .modal-footer {
  padding: 16px 16px 16px 16px;
  background-color: #a8bc37;
  font-weight: bold;
  color: white;font-size: 1.7em;
  font-family: Arial, Helvetica, sans-serif;
  }

  /* Modal Content */
  .modal-content {
  position: relative;
  background-color: #fefefe;
  margin: auto;
  padding: 0;
  border: 1px solid #888;
  width: 40%;
  box-shadow: 0 4px 8px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
  -webkit-animation-name: animatetop;
  -webkit-animation-duration: 0.4s;
  animation-name: animatetop;
  animation-duration: 0.4s;
  }

  /* Add Animation */
  @-webkit-keyframes animatetop {
  from {top: -300px; opacity: 0}
  to {top: 0; opacity: 1}
  }

  @keyframes animatetop {
  from {top: -300px; opacity: 0}
  to {top: 0; opacity: 1}
  }


  @media screen and (max-width:480px) {
  /* Modal Content */
  .modal-content {
  width: 70%;
  }
  }
</style>

<!-- Modal content -->
<!-- The Modal -->
<div id="myModal" class="modal">
  <span class="close">
    <div class="modal-content">
      <div class="modal-header">
        We understand your decision to use an ad blocker, however Strategy journalism takes time and funding...
      </div>
      <div class="modal-body">
        Subscriptions and advertising are both necessary to fund the journalism we bring to you. <br/><br/>
        Please, <b>whitelist strategyonline.ca</b> in your ad blocker and refresh your browser.
      </div>
      <!-- <div class="modal-footer">    
		      </div>-->
    </div>
  </span>
</div>
<script src="/content/js/ads.js?76fc18" type="text/javascript"></script>
<script type="text/javascript">
  // Get the modal
  var modal = document.getElementById('myModal');

  // Get the span element that closes the modal
  var span = document.getElementsByClassName("close")[0];

  window.onload = function () {
  // little delay
  //setTimeout(function () {
  if (window.canRunAds === undefined) {
  //_gaq.push(['_trackEvent', 'Adblock', 'Yes', 'Using AdBlock', undefined, true]);
  modal.style.display = "none";
  }
  else {
  //_gaq.push(['_trackEvent', 'Adblock', 'No', 'Using AdBlock', undefined, true]);
  }
  // }, 1000); // run 1 seconds after page has loaded
  };


  // When the user clicks inside of the modal, close it
  //span.onclick = function() {
  //modal.style.display = "none";
  //}

  // When the user clicks anywhere outside of the modal, close it
  //window.onclick = function(event) {
  //if (event.target == modal) {
  //modal.style.display = "none";
  //}
  //}
</script>

<script type="text/javascript">
(function() {
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = !0;
s.src = '//adserver.pressboard.ca/v2/embedder?media=132997';
var d = document.getElementsByTagName("script")[0];
d.parentNode.insertBefore(s, d);
})();
</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Content Delivery Network via Amazon Web Services: CloudFront: cdn.strategyonline.ca

 Served from: strategyonline.ca @ 2018-08-29 12:24:39 by W3 Total Cache -->