<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
	<title>Cause Doctors: Strategies for Rethink Breast Cancer &raquo; strategy</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="viewport" content="width=device-width,initial-scale=1.0,maximum-scale=1.0,user-scalable=0" />
	<meta name="generator" content="WordPress 3.9.1" /> <!-- leave this for stats please -->

			<meta name="title" content="Cause Doctors: Strategies for Rethink Breast Cancer" />
		<meta name="description" content="Ideas from Public&#039;s Phillip Haid and Thinking Unstuck&#039;s Mark Tomblin include an &quot;essential goods&quot; fundraiser and at-home walkathons." />
		<link rel="image_src" href="https://cdn.strategyonline.ca/wp/wp-content/uploads/2020/04/philandmark.jpg?1e079d" />
		<meta property="og:title" content="Cause Doctors: Strategies for Rethink Breast Cancer" />
		<meta property="og:description" content="Ideas from Public&#039;s Phillip Haid and Thinking Unstuck&#039;s Mark Tomblin include an &quot;essential goods&quot; fundraiser and at-home walkathons." />
		<meta property="og:image" content="https://cdn.strategyonline.ca/wp/wp-content/uploads/2020/04/philandmark-160x120.jpg?1e079d" />
    
	<meta name="keywords" content="strategy" />
	<link rel="stylesheet" href="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/style.css?1e079d?v=201911-26" type="text/css" media="screen, print" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://strategyonline.ca/feed/" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="https://strategyonline.ca/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://strategyonline.ca/feed/atom/" />
	<link rel="pingback" href="https://strategyonline.ca/wp/xmlrpc.php" />

	<link rel="shortcut icon" href="/favicon.ico?1e079d" />
    <link rel="icon" href="/favicon.ico?1e079d" type="image/x-icon" />

	<!-- WORDPRESS ACTIONS/ENQUEUE -->
				
            <script type="text/javascript">//<![CDATA[
            // Google Analytics for WordPress by Yoast v4.3.3 | http://yoast.com/wordpress/google-analytics/
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-1910866-2']);
				            _gaq.push(['_setDomainName','.strategyonline.ca'],['_setCustomVar',1,'post_type','post',3],['_setCustomVar',2,'author','jhorn',3],['_setCustomVar',3,'tags','cause-doctors covid-19 mark-tomblin phillip-haid public-inc ',3],['_setCustomVar',4,'year','2020',3],['_setCustomVar',5,'categories','csr news',3],['_trackPageview']);
            (function () {
                var ga = document.createElement('script');
                ga.type = 'text/javascript';
                ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';

                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(ga, s);
            })();
            //]]></script>
			<link rel="alternate" type="application/rss+xml" title="strategy &raquo; Cause Doctors: Strategies for Rethink Breast Cancer Comments Feed" href="https://strategyonline.ca/2020/04/28/cause-doctors-strategies-for-rethink-breast-cancer/feed/" />
<link rel='stylesheet' id='jetpack-subscriptions-css'  href='https://cdn.strategyonline.ca/wp/wp-content/plugins/jetpack/modules/subscriptions/subscriptions.css?1e079d?ver=969300a5075034d6c49e538a72b8f4f7' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-front-css'  href='https://cdn.strategyonline.ca/wp/wp-content/plugins/responsive-lightbox/assets/prettyphoto/css/prettyPhoto.css?1e079d?ver=969300a5075034d6c49e538a72b8f4f7' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://cdn.strategyonline.ca/wp/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?1e079d?ver=969300a5075034d6c49e538a72b8f4f7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widgets-css'  href='https://cdn.strategyonline.ca/wp/wp-content/plugins/jetpack/modules/widgets/widgets.css?1e079d?ver=969300a5075034d6c49e538a72b8f4f7' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://cdn.strategyonline.ca/wp/wp-includes/js/jquery/jquery.js?1e079d?ver=969300a5075034d6c49e538a72b8f4f7'></script>
<script type='text/javascript' src='https://cdn.strategyonline.ca/wp/wp-includes/js/jquery/jquery-migrate.min.js?1e079d?ver=969300a5075034d6c49e538a72b8f4f7'></script>
<script type='text/javascript' src='https://cdn.strategyonline.ca/wp/wp-content/plugins/responsive-lightbox/assets/prettyphoto/js/jquery.prettyPhoto.js?1e079d?ver=969300a5075034d6c49e538a72b8f4f7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"0","keyboardShortcuts":"1","social":"0"};
var rlArgs = {"script":"prettyphoto","selector":"lightbox","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"0","keyboardShortcuts":"1","social":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.strategyonline.ca/wp/wp-content/plugins/responsive-lightbox/js/front.js?1e079d?ver=969300a5075034d6c49e538a72b8f4f7'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://strategyonline.ca/wp/xmlrpc.php?rsd" />
<link rel='prev' title='Maple Leaf keeps fighting food insecurity and relating to parents' href='https://strategyonline.ca/2020/04/27/maple-leaf-keeps-fighting-food-insecurity-and-relating-to-parents/' />
<link rel='next' title='Omnicom to cut more costs as clients slash spending' href='https://strategyonline.ca/2020/04/28/omnicom-looks-to-cut-more-costs-as-clients-slash-spending/' />
<link rel='canonical' href='https://strategyonline.ca/2020/04/28/cause-doctors-strategies-for-rethink-breast-cancer/' />
<link rel='shortlink' href='https://wp.me/p1CmUF-NtM' />
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cause Doctors: Strategies for Rethink Breast Cancer" />
<meta property="og:url" content="https://strategyonline.ca/2020/04/28/cause-doctors-strategies-for-rethink-breast-cancer/" />
<meta property="og:description" content="Ideas from Public&#039;s Phillip Haid and Thinking Unstuck&#039;s Mark Tomblin include an &quot;essential goods&quot; fundraiser and at-home walkathons." />
<meta property="article:published_time" content="2020-04-28T14:50:53+00:00" />
<meta property="article:modified_time" content="2020-04-28T16:45:57+00:00" />
<meta property="article:author" content="https://strategyonline.ca/author/jhorn/" />
<meta property="og:site_name" content="strategy" />
<meta property="og:image" content="https://cdn.strategyonline.ca/wp/wp-content/uploads/2020/04/philandmark.jpg?1e079d" />
<meta name="twitter:site" content="@jetpack" />
<meta name="twitter:image:src" content="https://cdn.strategyonline.ca/wp/wp-content/uploads/2020/04/philandmark.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

	<!-- SCRIPTS -->
	<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js?1e079d"></script>
	<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.18/jquery-ui.min.js?1e079d"></script>
    <!--<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?1e079d"></script>-->
	<script type='text/javascript' src='https://cdn.strategyonline.ca/wp/wp-content/themes/pb/base.js?1e079d?v=201511-4'></script>
	<script type="text/javascript">var currentPage = "undef";</script>

	<!-- NEW FANCYBOX -->
	<link rel="stylesheet" href="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/scripts/fancybox/source/jquery.fancybox.css?1e079d" type="text/css" media="screen" />
	<script type="text/javascript" src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/scripts/fancybox/source/jquery.fancybox.js?1e079d"></script>
	<script type="text/javascript" src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/scripts/fancybox/lib/jquery.mousewheel-3.0.6.pack.js?1e079d"></script>

    <!-- OLD FANCYBOX
	<link rel="stylesheet" href="/content/js/jquery.fancybox.css?1e079d" type="text/css" media="screen" />
	<script type="text/javascript" src="/content/js/jquery.fancybox.pack.js?1e079d"></script>-->

	<script src="/content/js/jquery.easing-1.3.pack.js?1e079d" type="text/javascript"></script>
	<!--<script src="/content/js/jquery.mousewheel-3.0.4.pack.js?1e079d" type="text/javascript"></script>-->

    <!--
	<script src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/js/jquery.jcarousel.min.js?1e079d" type="text/javascript"></script>
	<script src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/js/jquery.touchSwipe.js?1e079d" type="text/javascript"></script>
    -->

	<!-- mobile menu v.1.0 -->
	<script>
		jQuery(document).ready(function( $ ) {
			$(function () {
				var pull = $('#pullMenu');
				menu = $('nav ul');
				search =  $('#pullSearch');
				searchMenu = $('.searchWrap');
				menuHeight = menu.height();
				submenubtn = $('.sub-menu').closest("li");
				submenu = $('.sub-menu').addClass("sub-menuFix");
				main = $('#main');
				$(pull).on('click', function (e) {
					e.preventDefault();
					menu.slideToggle();
					submenu.removeClass('active');
					submenu.addClass('sub-menuFix');
				});
				$(search).on('click', function (f) {
					f.preventDefault();
					searchMenu.slideToggle();
					submenu.removeClass('active');
					submenu.addClass('sub-menuFix');
				});
				$(submenubtn).on('click', function () {
					var clkd = $(this);
					if (clkd.has('ul').length) {
						if (!submenu.hasClass('active')) {
							submenu.removeClass('sub-menuFix');
							submenu.addClass('active');
							submenu.css({ display: "block", visibility: "visible" });
						} else {
							submenu.removeClass('active');
							submenu.addClass('sub-menuFix');
							submenu.css({ display: "none", visibility: "hidden" });
						}
					}
				});
				$(window).resize(function () {
					var w = $(window).width();
					if (w > 320 && menu.is(':hidden')) {
						menu.removeAttr('style');
					}
				});
			});
		});
	</script>

    <!-- GOOGLE SEARCH -->
    <script>
      (function() {
        var cx = '013384363973201023491:lm4rup7i8yq';
        var gcse = document.createElement('script');
        gcse.type = 'text/javascript';
        gcse.async = true;
        gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
            '//www.google.com/cse/cse.js?cx=' + cx;
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(gcse, s);
      })();
    </script>

    <!-- MARKETO -->
    <script src="/scripts/marketo.tracker.js?1e079d" type="text/javascript"></script>

	<!-- GOOGLE ADS -->
	<script type='text/javascript'>
		(function() {
			var useSSL = 'https:' == document.location.protocol;
			var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
			document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
		})();
	</script>
	<script type='text/javascript'>
		googletag.cmd.push(function () {
			var sitewrap = googletag.sizeMapping().
				addSize([1200, 0], [[2000, 1200], [1680, 1050] ]).   //desktop/laptop only
			build();
			var billboard = googletag.sizeMapping().
				addSize([1200, 0], [[728, 90], [964, 90]]).		//desktop
				addSize([1000, 0], [[728, 90], [964, 90]]).		//laptop / tablet landscape
				addSize([768, 0],  [[300, 250], [728, 90]]).	//tablet portrait
				addSize([320, 0],  [[300, 250]]).				//mobile
				addSize([0, 0],    [[1, 1]]).					//other
			build();
			var inline = googletag.sizeMapping().
				addSize([1200, 0], [[788, 90], [468, 60]]).     //desktop
				addSize([1000, 0], [[728, 90], [468, 60]]).     //laptop / tablet landscape
				addSize([768, 0],  [[728, 90], [468, 60]]).     //tablet portrait
				addSize([320, 0],  [[300, 250]]).               //mobile
				addSize([0, 0], [[1, 1]]).                      //other
			build();
			//New billboard
			var new_billboard = googletag.sizeMapping().
				addSize([1200, 0], [[964, 250], [728, 250]]).		//desktop
				addSize([1000, 0], [[964, 250], [728, 250]]).		//laptop / tablet landscape
				addSize([768, 0],  [[300, 250], [728, 90]]).	//tablet portrait
				addSize([320, 0],  [[300, 250]]).				//mobile
				addSize([0, 0],    [[1, 1]]).					//other
			build();
			googletag.defineOutOfPageSlot('/1888462/ST_Interstitial', 'div-gpt-ad-1462314091144-0').addService(googletag.pubads());
			googletag.defineSlot('/1888462/_ST_Home_Leaderboard_Bottom_728x90', [[964, 90], [300, 250], [728, 90]], 'div-gpt-ad-1462314091144-3').defineSizeMapping(billboard).addService(googletag.pubads());
			googletag.defineSlot('/1888462/_ST_Leaderboard_Top_964x250', [[964, 250], [300, 250], [728, 250]], 'ST_Leaderboard_Top_964x250').defineSizeMapping(new_billboard).addService(googletag.pubads());  //New ad unit
			googletag.pubads().collapseEmptyDivs();
			googletag.pubads().enableSingleRequest();
			googletag.pubads().enableSyncRendering();
			googletag.enableServices();
		});
	</script>

    
									<script type='text/javascript'>
					googletag.cmd.push(function() {
						var sitewrap = googletag.sizeMapping().
							addSize([1200, 0], [[2000, 1200], [1680, 1050] ]).   //desktop/laptop only
						build();
						var billboard = googletag.sizeMapping().
							addSize([1200, 0], [[728, 90], [964, 90]]).		//desktop
							addSize([1000, 0], [[728, 90], [964, 90]]).		//laptop / tablet landscape
							addSize([768, 0],  [[300, 250], [728, 90]]).	//tablet portrait
							addSize([320, 0],  [[300, 250]]).				//mobile
							addSize([0, 0],    [[1, 1]]).					//other
						build();
						var inline = googletag.sizeMapping().
							addSize([1200, 0], [[788, 90], [468, 60]]).     //desktop
							addSize([1000, 0], [[728, 90], [468, 60]]).     //laptop / tablet landscape
							addSize([768, 0],  [[728, 90], [468, 60]]).     //tablet portrait
							addSize([320, 0],  [[300, 250]]).               //mobile
							addSize([0, 0], [[1, 1]]).                      //other
						build();
						googletag.defineSlot('/1888462/_ST_Page_Wrap_1680x1050', [2000, 1200], 'div-gpt-ad-1462314091144-1').defineSizeMapping(sitewrap).addService(googletag.pubads());
						googletag.defineSlot('/1888462/_ST_Leaderboard_Top_964x90', [[300, 250], [728, 90], [964, 90]], 'div-gpt-ad-1466459059274-1').defineSizeMapping(billboard).addService(googletag.pubads());
						googletag.defineSlot('/1888462/_ST_Home_Banner_Top_468x60', [468, 60], 'div-gpt-ad-1462314091144-4').defineSizeMapping(inline).addService(googletag.pubads());
						googletag.defineSlot('/1888462/_ST_Home_MediumRectangle_Top_300x250', [300, 250], 'div-gpt-ad-1462314091144-5').addService(googletag.pubads());
						googletag.defineSlot('/1888462/_ST_Home_MediumRectangle_Bottom_300x250', [300, 250], 'div-gpt-ad-1462314091144-6').addService(googletag.pubads());
						googletag.defineSlot('/1888462/_ST_Home_HalfPage_300x600', [300, 600], 'div-gpt-ad-1462314091144-7').addService(googletag.pubads());
						googletag.defineSlot('/1888462/_ST_ScreeningRoom_MediumRectangle_Left_300x250', [300, 250], 'div-gpt-ad-1462314091144-8').addService(googletag.pubads());
						googletag.defineSlot('/1888462/_ST_ScreeningRoom_MediumRectangle_Right_300x250', [300, 250], 'div-gpt-ad-1462314091144-9').addService(googletag.pubads());
						googletag.pubads().enableSyncRendering();
						googletag.enableServices();
					});
				</script>
					    
	    </head>
<body data-rsssl=1>

	<div id="advertisement_panel" class="">
											<!-- /1888462/_ST_Page_Wrap_1680x1050 -->
				<div id='div-gpt-ad-1462314091144-1'>
					<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462314091144-1'); });</script>
				</div>
						</div>

	<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

	<!-- /1888462/ST_Interstitial -->
	<div id='div-gpt-ad-1462314091144-0'>
		<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462314091144-0'); });</script>
	</div>

	<!-- /1888462/_ST_Leaderboard_Top_964x250 -->
	<div id="leaderboardAds" style="width: 100%; background: #fff; ">
														<div id="newleaderboard" style="width: 100%; margin-bottom: 1px; display: table; text-align: center; max-width:964px; max-height:250px;margin:auto;">
					<!-- /1888462/_ST_Leaderboard_Top_964x250 v v -->
						<div id='ST_Leaderboard_Top_964x250' style='height:250px;'>
							<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('ST_Leaderboard_Top_964x250'); });</script>
						</div>
					<!-- /1888462/_ST_Leaderboard_Top_964x250 ^ ^ -->
				</div>
				</div>
	<div id="containerFull" class="shadow nocontent">
		<!-- Universal Nav ================================================== -->
<style>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</style>
<script type="text/javascript" src="https://cdn.strategyonline.ca/wp/wp-includes/js/admin-bar.min.js?1e079d?ver=3.6"></script>
<div id="brunicoBar" role="navigation" class="clearfloat">
	<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Top navigation toolbar." tabindex="0">
        <ul id="wp-admin-bar-root-default" class="ab-top-menu">
            <li><a class="ab-item" href="//strategyonline.ca/?utm_source=st-uni-nav"><span class="ab-label">Strategy News</span></a></li>
            <li id="wp-admin-bar-crc" class="menupop" ><a class="ab-item" aria-haspopup="true"
                href="/creative-report-card/2020/?utm_source=st-uni-nav" title="Creative Report Card"><span class="ab-label">Creative Report Card</span><b class="caret"></b></a><div class="ab-sub-wrapper">
                    <ul id="wp-admin-bar-crc-content" class="ab-submenu">
                        <li><a class="ab-item" href="/creative-report-card/about/2020">About</a></li>
                        <li><a class="ab-item" href="/creative-report-card/2020/?cp=company&t=brand&utm_source=st-uni-nav">Brands</a></li>
                        <li><a class="ab-item" href="/creative-report-card/2020/?cp=company&t=agency&utm_source=st-uni-nav">Agencies</a></li>
                        <li><a class="ab-item" href="/creative-report-card/2020/?cp=person&t=cd&utm_source=st-uni-nav">Creative Directors</a></li>
                        <li><a class="ab-item" href="/creative-report-card/2020/?cp=person&t=ad&utm_source=st-uni-nav">Art Directors</a></li>
                        <li><a class="ab-item" href="a/creative-report-card/2020/?cp=person&t=cw&utm_source=st-uni-nav">Copywriters</a></li>
                        <li><a class="ab-item" href="/creative-report-card/2020/?cp=person&t=pl&utm_source=st-uni-nav">Planners</a></li>
                        <li><a class="ab-item" href="/creative-report-card/2020/?cp=person&t=de&utm_source=st-uni-nav">Designers</a></li>
                    </ul>
                </div>
            </li>
            <li id
            <li id="wp-admin-bar-events" class="menupop"><a class="ab-item" aria-haspopup="true"
                href="//strategyonline.ca/events/?utm_source=st-uni-nav" title="Events"><span class="ab-label">Events</span><b class="caret"></b></a><div class="ab-sub-wrapper">
                    <ul id="wp-admin-bar-new-content-default" class="ab-submenu">
                        <li><a class="ab-item" href="//marketingevolution.strategyonline.ca/" target="_self">Marketing Evolution: C-Suite Summit</a></li>
						<li><a class="ab-item" href="//atomicon.strategyonline.ca/" target="_self">Atomicon</a></li>
						<li><a class="ab-item" href="//shoppermarketing.strategyonline.ca/" target="_self">Shopper Marketing Forum</a></li>
						<li><a class="ab-item" href="//adtech.strategyonline.ca/" target="_self">AdTech Canada</a></li>
					</ul>
                </div>
            </li>
            <li id="wp-admin-bar-awards" class="menupop"><a class="ab-item" aria-haspopup="true"
                href="//strategyonline.ca/category/awards/?utm_source=st-uni-nav" title="Events"><span class="ab-label">Awards</span><b class="caret"></b></a><div class="ab-sub-wrapper">
                    <ul id="Ul1" class="ab-submenu">
							<li><a class="ab-item" href="//atomicawards.strategyonline.ca/" target="_self">AToMiC Awards</a></li>
							<li><a class="ab-item" href="//shopperinnovationawards.strategyonline.ca/" target="_self">Shopper Innovation Awards</a></li>            
							<li><a class="ab-item" href="//marketingawards.strategyonline.ca/" target="_self">Marketing Awards</a></li>
							<li><a class="ab-item" href="//awards.strategyonline.ca/" target="_self">Strategy Awards</a></li>
							<li><a class="ab-item" href="//aoy.strategyonline.ca/?utm_source=bcon-expo-uni-nav" target="_self">Agency of the Year</a></li>
							<li><a class="ab-item" href="//mediainnovationawards.strategyonline.ca/" target="_self">Media Innovation Awards</a></li>
					</ul>
                </div>
            </li>
        </ul>
        <!--<ul id="login" class="ab-top-secondary ab-top-menu"></ul>-->
    </div>
</div>
 <!-- /End of Universal Nav ================================================== -->
		<div id="header" class="clearfloat">
			<div id="logo"><a href="/" title="Strategy"><img alt="strategy logo" src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/header-logo.png?1e079d" title="Strategy" /><span class="hide">Strategy</span></a></div>
			<div id="headerTop">
				<div id="login">&nbsp;</div>
			</div>
		</div>
		<div id="nav_wrap" class="clearfloat">
			<nav class="clearfix">
				<div class="menuMain">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-53956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53956"><a href="https://strategyonline.ca/" >Home</a></li>
<li id="menu-item-53958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53958"><a href="https://strategyonline.ca/events/" >Calendar</a></li>
<li id="menu-item-53957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53957"><a href="https://strategyonline.ca/category/awards/" >Awards</a></li>
<li id="menu-item-53959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53959"><a href="https://strategyonline.ca/issue/" >Magazine</a></li>
<li id="menu-item-53960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53960"><a href="https://strategyonline.ca/category/screening-room/" >Screening Room</a></li>
<li id="menu-item-53961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53961"><a href="/careers/">Careers</a></li>
<li id="menu-item-53962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53962"><a href="#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-53965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53965"><a href="https://strategyonline.ca/category/branding/" >Branding</a></li>
	<li id="menu-item-53966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53966"><a href="https://strategyonline.ca/category/media-planning/" >Media</a></li>
	<li id="menu-item-53963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53963"><a href="https://strategyonline.ca/category/retail/" >Retail</a></li>
	<li id="menu-item-53964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53964"><a href="https://strategyonline.ca/category/youth/" >Youth</a></li>
	<li id="menu-item-53967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53967"><a href="https://strategyonline.ca/category/research/" >Research</a></li>
	<li id="menu-item-53970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53970"><a href="https://strategyonline.ca/category/innovation/" >Innovation</a></li>
	<li id="menu-item-53969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53969"><a href="https://strategyonline.ca/category/industry-moves/" >Industry Moves</a></li>
	<li id="menu-item-53968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53968"><a href="https://strategyonline.ca/category/shopper-marketing/" >Shopper Marketing</a></li>
	<li id="menu-item-113240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113240"><a href="https://strategyonline.ca/category/tech-2/" >Tech</a></li>
	<li id="menu-item-113241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113241"><a href="https://strategyonline.ca/category/c-suite/" >C-Suite</a></li>
</ul>
</li>
</ul></div>				</div>
				<div class="menuMain">
					<li class="menu-item menu-item-type-custom menu-item-object-custom"><a style="padding:0 15px;" target="_blank" href="http://marketingmag.ca/advertising/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.marketingmag.ca']);"><img src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/logo-m.png?1e079d" alt="Marketing Mag" style="float:left; height:auto; width:18px; margin:11px auto; " />&nbsp;&nbsp;&nbsp;ARCHIVE</a></li>
				</div>
				<div class="searchWrap">
					<script type="text/javascript" src="//www.google.com/jsapi"></script>
					<script type="text/javascript">
						google.load('search', '1');
						google.setOnLoadCallback(function () {
							google.search.CustomSearchControl.attachAutoCompletion(
							'013384363973201023491:lm4rup7i8yq',
							document.getElementById('q'),
							'cse-search-box');
						});
					</script>
					<form id="cse-search-box" action="/search/">
						<input type="text" name="q" id="q" autocomplete="on" size="18" />
						<button type="submit" name="sa" class="search_button"></button>
					</form>
					<script type="text/javascript" src="//www.google.ca/cse/brand?form=cse-search-box&amp;lang=en"></script>
				</div>
				<div id="pull" class="clear"><a href="#" id="pullMenu"></a><a href="#" id="pullSearch"></a></div>
			</nav>
			<!--<div class="left" style="margin-left: 25px; display:none;">
				<div class="left" style="padding-top: 8px;"><img src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/icons/newsletter.gif?1e079d" /></div>
				<div class="left" style="line-height: 30px; margin-left: 5px;"><strong><a href="/subscribe/newsletter/">Get the Newsletter</a></strong></div>
			</div>-->
		</div>
	</div>
	<div id="containerAds" class="shadow nocontent">
		<div class="leaderboard">
												<!-- /1888462/_ST_Leaderboard_Top_964x90 -->
					<div id='div-gpt-ad-1466459059274-1'>
						<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466459059274-1'); });</script>
					</div>
									</div>
	</div>

	<div class="container shadow">
<script type="text/javascript">currentPage = "single";</script>

<div id="main">
    <div id="col1" class="articleHeight">
	    		    <div id="190202">
                <div id="post" class="singlepost">
			        <div id="articleHeader">
                                        <div id="breadcrumbs">
                            <a href="https://strategyonline.ca/">Home</a> &raquo; <a href="https://strategyonline.ca/category/csr/" title="View all posts in CSR" rel="category tag">CSR</a>, <a href="https://strategyonline.ca/category/news/" title="View all posts in News" rel="category tag">News</a>  &raquo;
                        </div>
                                        
                        <h2>Cause Doctors: Strategies for Rethink Breast Cancer</h2>
                        <h5>Ideas from Public's Phillip Haid and Thinking Unstuck's Mark Tomblin include an "essential goods" fundraiser and at-home walkathons.</h5>
                    </div>
                                                                <div class="byline">
                            <div class="author">
                                <a href="https://strategyonline.ca/author/jhorn/" target="_self">                                    <!--<div class="author_avatar"><img alt='' src='https://secure.gravatar.com/avatar/d8426769a706f291dc4f40cd06a13955?s=25&amp;d=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D25&amp;r=G' class='avatar avatar-25 photo' height='25' width='25' /></div>-->
                                    <div class="author_bio">By Jennifer&nbsp;Horn</div>
					            </a>                            </div>
                            <div class="date">
                                                                2 hours ago                            </div>
                            <div id="travelMarker"></div>
                        </div>
                        <!--<div id="singleSocialMetaShare" class="theSinglePostSocialbox" >
                            <a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical" data-via="strategyonline">Tweet</a>
                            <script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script><br /><br />
                            <script src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script>
                            <fb:like layout="box_count" show_faces="true" width="55"></fb:like><br /><br />
                            <span class="feature_share"><span class="st_sharethis" displayText="Email"></span></span>            
                        </div>-->
                                                                <div class="postthumb">
                                                    </div>
                                        <div class="entry clearfloat">
                      
					                            <p style="color: #000000;"><a href="https://cdn.strategyonline.ca/wp/wp-content/uploads/2020/04/Screen-Shot-2020-04-21-at-11.05.54-AM.png?1e079d"  rel="lightbox[gallery-GTh2]"><img class="aligncenter wp-image-190251 size-large" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2020/04/screen-shot-2020-04-21-at-11.05.54-am-622x293.png?1e079d" alt="Screen Shot 2020-04-21 at 11.05.54 AM" width="583" height="274" /></a><br />
For generations to come, 2020 will be remembered as a year of innovation, reinvention and collaboration <span style="font-weight: inherit; font-style: inherit; color: #222222;">–</span> among businesses, people, even governments. <em style="font-weight: inherit;">Strategy</em> is taking a page out of the books of many others during the crisis, and doing its part to help organizations today survive for tomorrow.</p>
<p style="color: #000000;">Our “Cause Doctors” series is the cousin of “Brand Doctors,” a format from <em style="font-weight: inherit;">strategy’s </em>archives that enlisted marketing vets to devise solutions for a brand facing new and ongoing struggles. Now, we’re turning experts’ attention to vulnerable non-profits, which are suffering from major disruptions that hinder their ability to fund life-changing programs.</p>
<p style="color: #000000;"><em style="font-weight: inherit;">Strategy</em> asked creatives, marketers, academics, consultants and strategists to offer their guidance. And we’ll <a href="https://strategyonline.ca/tag/cause-doctors/"  target="_blank">share their recommendations, one cause brand at a time, throughout the month</a>. So check back here regularly, and make sure to visit <a style="font-weight: bold; font-style: inherit; color: #84962a;" href="https://strategyonline.ca/2020/04/02/causeconnect-a-place-to-give-and-get-help/"  target="_blank">CauseConnect</a> to find out how you can personally give (and get) help.</p>
<ul style="color: #000000;">
<li style="font-weight: inherit; font-style: inherit;"><strong>Non-profit: </strong>Rethink Breast Cancer</li>
<li style="font-weight: inherit; font-style: inherit;"><strong>Backstory: </strong><span style="color: #000000;"><span class="il">Rethink</span>&#8216;s mission is to educate, empower and advocate for young people worldwide who are affected by <span class="il">breast</span> <span class="il">cancer</span> through content, programs and resources. </span></li>
<li style="font-weight: inherit; font-style: inherit;"><strong><strong>The challenge: </strong></strong>The organization, and many others like it, is facing several challenges during the current crisis:<br />
(1) fundraising events are being cancelled so there is a need to take them digital;<br />
(2) partnerships heavily rely on retail support and since most retailers are closed for now, budgets are paused and non-profit collabs are cancelled, resulting in lost funds;<br />
(3) programming has had to pivot to be COVID-related and there is a need for extra resources to make that happen, as well as creative ideas to get the public’s attention and support.</li>
</ul>
<h4><a href="https://cdn.strategyonline.ca/wp/wp-content/uploads/2020/04/Phillip-Haid.png?1e079d"  rel="lightbox[gallery-GTh2]"><img class="alignleft wp-image-190554 size-full" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2020/04/phillip-haid.png?1e079d" alt="Phillip Haid" width="400" height="400" /></a>Phillip Haid, Public Inc.</h4>
<p>The impact of COVID-19 on businesses and charities is profound. Rethink Breast Cancer is no exception and their current reality is emblematic of what so many charities are facing across Canada. But if there is a silver lining, it can be found in the new level of creativity and innovation emerging to survive during these trying times.</p>
<p>And that’s the opportunity for Rethink. To lean into its namesake and turn the reality of what’s happening (especially online) into a positive outcome. With this in mind, here are three ways Rethink can rethink their challenges, increasing fundraising and building audience, during the pandemic.</p>
<p><strong>Your content is a brand&#8217;s best friend.</strong></p>
<p>Almost all COVID-19 fundraising and support is focused on health workers and people most at risk (frontline staff, food insecure, vulnerable seniors). This is a good thing because they deserve the support, but there is also an opportunity for Rethink to remind people of the impact the virus is having on women battling breast cancer.</p>
<p>Rethink already created the &#8220;#StayHomeForCancer&#8221; social movement, which is a great start. But what if they turned it into a much greater content opportunity for corporate partners who are looking for ways to engage their audience but don’t want to come across as overly commercial.</p>
<p>For example, they could partner with Bumble in meet ups to support women going through difficult times. Or Misfit Studio to create online content focused on self-love practices that people can do at home. Or what if they engaged a range of current corporate partners in #ReThinkLessons, offering up tips, tutorials and guides to learn new skills and ideas.</p>
<p>A quick glance at Rethink’s partner list suggests Healthline, Gee Beauty, Visage, Kitchen Stuff Plus are just a few that could easily work with the organization during the pandemic.</p>
<p><strong>Make digital events your moment.</strong></p>
<p>Digital events are having a moment. From Global Citizen’s “One World: Together at Home” and “Saturday Night Seder” to all the impromptu Zoom get-togethers, people are looking for connection while apart. Combine this with the stream of fundraising challenges happening (#AllinChallenge, #2.6 Challenge, #NextHighFiveChallenge) and a clear opportunity emerges. So why not combine the two and create a moment for Rethink that supports women in need while raising money for the organization?</p>
<p>For example, what if they created #RethinkWednesday to encourage young women to turn their next Zoom girls night into a fundraiser sponsored by some of their current partners? Or maybe even a #BadHairChallenge? Recognizing they would need to tread carefully not to come across as insensitive, but in an act of solidarity, people could post their bad hair situation as support for young women who have lost their hair or are in the process of growing it back.</p>
<p><strong>Get into the slipstream of online retail.</strong></p>
<p>During the pandemic we all need to buy the essentials: groceries, toiletries, alcohol and maybe even some games for the kids. So why not partner with brands and retailers that sell the essentials and turn it into a fundraiser?</p>
<p>Earl’s recently got into the food purchase and delivery game. Could they team up with Rethink to deliver food to a friend or sister going through treatment? Or what if they took a page out of the Amazon playbook and created the Rethink #GiveACareDay where they drive online partners to help promote their Give a Care products that support young women going through cancer.</p>
<p>These are challenging times and there are no easy answers for how charities can replace lost revenue. But hopefully the perspective and ideas shared here serve as a starting point for more creative thinking that&#8217;s necessary during the pandemic. Given their track record, there’s no doubt Rethink is up for the challenge.</p>
<h4>Mark Tomblin, Thinking Unstuck<img class="alignright size-full wp-image-75069" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2015/02/mark-tomblinsm.jpg?1e079d" alt="Mark TomblinSM" width="620" height="514" /></h4>
<p>For many charity brands, the current crisis is a time of extreme difficulty. For some smaller ones, with revenue sources threatened or gone or with few financial reserves, it presents a clear existential threat.</p>
<p>In my view, Rethink is one of those threatened brands.</p>
<p>Rethink is undoubtedly a great cause but also a small operation, with an average gross revenue over the past six years of just over $2 million. (To put this in perspective, The Canadian Cancer Society generated more than 80 times as much revenue last year.)</p>
<p>To make thing worse, to my (admittedly non-accountancy-expert but nonetheless experienced) eyes, smaller non-profits were already facing some pretty big challenges even before the arrival of COVID-19.</p>
<p>The long decline in Canadian giving since the global financial crisis is well documented; it has particularly affected smaller players. This is the rarely mentioned consequence of the remarkable success of initiatives like Sick Kids &#8220;VS.&#8221; Especially in a declining market, the share growth of the few real whales can all too easily leave the small fish gasping for air on the beach.</p>
<p>Let’s be clear, for charity brands, COVID-19 is a nightmare. One of its main sources of income – fundraising events – has basically vapourized in front of their eyes; the other – corporate sponsorship – is doubtless under tremendous pressure.</p>
<p>I would recommend three things:</p>
<ul>
<li>The organization should look at ways to increase the amount of money coming from individual donations. It will know better than me how to do this, but I’m struck that the home page of the Rethink site does not explicitly make this an issue for the organization. In contrast, the CCS makes the challenge of fund-raising in a pandemic the lead item on its homepage. Rethink could follow suit.</li>
<li>Talk to corporate partners. I don’t know why corporate support was falling before the crisis, but if the Rethink cause matters to any of their current – or former – partners, now is the time to ask them to dig deep. The charity’s survival is at stake.</li>
<li>There may be some mileage in an eye-catching sponsored activity that some of Rethink’s beneficiaries/survivors could do from home – while it would be hard to match the example of <a href="https://www.theguardian.com/world/2020/apr/16/coronavirus-capt-tom-moore-raises-12m-nhs-completes-garden-walk" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.theguardian.com']);">the 99-year old veteran who has just raised $40 million for the U.K. NHS by walking round his backyard</a>, it shows what can be done during a lockdown.</li>
</ul>
<p><strong> </strong></p>
                                            </div>
                    <div id="tags" class="clearfloat">
                        <h6>Tags:</h6><br/><br/><p> <a href="https://strategyonline.ca/tag/cause-doctors/" rel="tag">Cause Doctors</a>, <a href="https://strategyonline.ca/tag/covid-19/" rel="tag">COVID-19</a>, <a href="https://strategyonline.ca/tag/mark-tomblin/" rel="tag">Mark Tomblin</a>, <a href="https://strategyonline.ca/tag/phillip-haid/" rel="tag">Phillip Haid</a>, <a href="https://strategyonline.ca/tag/public-inc/" rel="tag">Public Inc.</a>, <a href="https://strategyonline.ca/tag/rethink-breast-cancer/" rel="tag">Rethink Breast Cancer</a>, <a href="https://strategyonline.ca/tag/thinking-unstuck/" rel="tag">Thinking Unstuck</a></p>                    </div>
                </div>         
		    </div>
                
                                                            <div id="related" class="nocontent">
                            <h2 class="pagetitle">Related Articles</h2>
                            <div id="related-posts" class="clearfloat"><ul>
                                                                                                                                                                                                                                    <a class="relA" href="https://strategyonline.ca/2020/04/23/cause-doctors-movember-mo-ments-in-a-virtual-world/"><li>
                                                <div id="relLug"><img width="100" height="57" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2020/04/frankkaren-100x57.jpg?1e079d" class="attachment-sidebarLug wp-post-image" alt="frankkaren" />                                                </div>
                                                <div id="relBlurb">Cause Doctors: Movember mo-ments in a virtual world</div>
                                            </li></a>
                                                                                                                                                                                                        <a class="relB" href="https://strategyonline.ca/2020/04/21/cause-doctors-its-good-to-be-good-during-a-pandemic/"><li>
                                                <div id="relLug"><img width="100" height="57" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2020/04/emmanoel-100x57.jpg?1e079d" class="attachment-sidebarLug wp-post-image" alt="emmanoel" />                                                </div>
                                                <div id="relBlurb">Cause Doctors: It&#8217;s Good To Be Good during a pandemic</div>
                                            </li></a>
                                                                                                                                                                                                        <a class="relC" href="https://strategyonline.ca/2020/04/06/food-donation-becomes-area-of-focus-for-qsrs/"><li>
                                                <div id="relLug"><img width="100" height="57" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2020/04/screen-shot-2020-04-06-at-12.25.52-pm-100x57.png?1e079d" class="attachment-sidebarLug wp-post-image" alt="Screen Shot 2020-04-06 at 12.25.52 PM" />                                                </div>
                                                <div id="relBlurb">Food donation becomes area of focus for QSRs</div>
                                            </li></a>
                                                                                                                                                                                                        <a class="relD" href="https://strategyonline.ca/2020/03/26/when-pivoting-manufacturing-makes-sense-for-a-brand/"><li>
                                                <div id="relLug"><img width="100" height="57" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2018/09/transantarcticsolo_canada-goose-4-100x57.jpg?1e079d" class="attachment-sidebarLug wp-post-image" alt="TransAntarcticSolo_Canada Goose 4" />                                                </div>
                                                <div id="relBlurb">When pivoting manufacturing makes sense for a brand</div>
                                            </li></a>
                                                                                                                                                                                                        <a class="relE" href="https://strategyonline.ca/2020/03/25/revolve-looks-to-resolve-the-social-distancing-problem/"><li>
                                                <div id="relLug"><img width="100" height="57" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2020/03/step-up-100x57.jpg?1e079d" class="attachment-sidebarLug wp-post-image" alt="step-up" />                                                </div>
                                                <div id="relBlurb">Revolve helps resolve an ongoing lack of social distancing</div>
                                            </li></a>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul></div>
                        </div>
                                        <!--<div id="comment-area" class="nocontent">
			    		    </div>-->
    	    </div> <!-- #col1 -->
    <div id="col2" class="nocontent">
        
<div id="sidebarUpper" class="clearfloat">
    <div class="col2ad clearfloat">

        <!-- cannes editorial sponsorship (for 2019)-->
        
        <!-- medium rectangle top ad -->

        			                <!-- /1888462/_ST_Home_MediumRectangle_Top_300x250 -->
                <div id='div-gpt-ad-1462314091144-5'>
                    <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462314091144-5'); });</script>
                </div>
					    </div>
    <div id="tabvanilla" class="widget clearfloat">
        <ul class="tabnav">
            <li class="first"><a href="#popular-widget">Popular</a></li>
            <li><a id="recent-link" href="/recent-posts/" title="recent-widget">Recent</a></li>
            <li><a id="featured-link" href="/featured-posts/" title="featured-widget">Featured</a></li>
        </ul>
        <div class="clear"></div>
        <div id="popular-widget" class="tabdiv">
            <div id="popular-posts" class="clearfloat"><ul>     <a href="                      https://strategyonline.ca/2020/04/22/coca-cola-hits-pause-on-its-brand-marketing/     ">                                  <li class="clearfloat">            <div class="photo">           <img width="100" height="57" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2020/04/cocacolaofftheair-100x57.jpg?1e079d" class="attachment-sidebarLug wp-post-image" alt="cocacolaofftheair" />     </div>                          Coca-Cola hits pause on its brand marketing     </li>                                </a>                                 <a href="                      https://strategyonline.ca/2020/04/24/what-consumers-expect-from-brands-during-the-pandemic/     ">                                  <li class="clearfloat">            <div class="photo">           <img width="100" height="57" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2020/04/eatoncentreempty-100x57.png?1e079d" class="attachment-sidebarLug wp-post-image" alt="eatoncentreempty" />     </div>                          The places consumers will go post-lockdown     </li>                                </a>                                 <a href="                      https://strategyonline.ca/2020/04/23/granville-island-goes-behind-the-scenes-of-socially-distant-production/     ">                                  <li class="clearfloat">            <div class="photo">           <img width="100" height="57" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2020/04/granville-island-100x57.jpg?1e079d" class="attachment-sidebarLug wp-post-image" alt="granville-island" />     </div>                          Granville Island goes behind the scenes of socially distant production     </li>                                </a>                                 <a href="                      https://strategyonline.ca/2020/04/23/metro-wants-people-to-get-through-the-pandemic-together/     ">                                  <li class="clearfloat">            <div class="photo">           <img width="100" height="57" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2020/04/metro1-100x57.png?1e079d" class="attachment-sidebarLug wp-post-image" alt="metro1" />     </div>                          Metro wants people to get through this together     </li>                                </a>                                 <a href="                      https://strategyonline.ca/2020/04/27/zulu-alpha-kilo-adds-a-new-cd-to-the-roster/     ">                                  <li class="clearfloat">            <div class="photo">           <img width="100" height="57" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2020/04/nick-asik-cropped-100x57.jpg?1e079d" class="attachment-sidebarLug wp-post-image" alt="Nick Asik cropped" />     </div>                          Zulu Alpha Kilo adds a new CD to the roster     </li>                                </a>                            </ul></div><!-- Tue, 28 Apr 2020 16:00:02 +0000-->        </div> <!--/popular-->
        <div id="recent-widget" class="tabdiv">
            <p></p>
        </div> <!--/recent-->
        <div id="featured-widget" class="tabdiv">
            <p></p>
        </div><!--featured-->
    </div> <!--/widget-->
    <div class="col2ad">

					                <!-- /1888462/_ST_Home_HalfPage_300x600 -->
                <div id='div-gpt-ad-1462314091144-7'>
                    <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462314091144-7'); });</script>
                </div>
					    </div>
    <div id="careers_sidebar" class="clearfloat">
        <a href="/careers/">
            <div class="pagetitle">Careers<div id="travelMarker">&raquo;</div></div>
        </a>
        
<ul id="results"></ul>
<script type="text/javascript">
  $.ajax({
  url: "/content/js/careerJson_strategy.html",
  dataType: "text",
  success: function(data) {
  var json = $.parseJSON(data);
  var postings = "";
  for (var i=0; i<json.records; i++) { 
						var cell = json.rows[i].cell.toString(); 
						var split = cell.split(',|'); 
            var jobTitle = split[3].replace("True,","").replace("False,","");
            if(jobTitle.length > 0 && jobTitle.startsWith(",")){
              jobTitle = jobTitle.substring(1,jobTitle.length);
            }
						postings = postings + '<a href="https://strategyonline.ca//careers/id/' + split[1] + '"><li>' + jobTitle + '</li></a></br>' 
						$('#results').html(postings); 
					}
				} 
			});
</script>    </div>
    <div id="screeningroom_sidebar" class="clearfloat"><!-- screeningroom -->
        <a href="/category/screening-room">
            <div class="pagetitle">Screening Room<div id="travelMarker">&raquo;</div></div>
        </a>
      <div id="screening-room-most-recent">
        
    <a href="https://strategyonline.ca/2020/04/21/virtual-roundtable-brand-leadership-and-investment-through-crisis/"><div id="top_spot">
        <img width="300" height="172" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2020/04/grab51-300x172.jpg?1e079d" class="attachment-sidebar wp-post-image" alt="Open Mic" />        <div id="title">Virtual roundtable: Investing through a crisis</div>      
    </div></a>

    <div id="subLinks" class="clearfloat">
                                                        <a href="https://strategyonline.ca/2020/04/16/lowes-asks-canadians-to-let-their-homes-take-care-of-them/"><div id="subLinksColA">
                    <div id="subLinksLug"><img width="100" height="57" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2020/04/sidlee_lowes_stayhome-100x57.jpg?1e079d" class="attachment-sidebarLug wp-post-image" alt="SidLee_Lowes_StayHome" /></div>
                    <div class="blurb">Lowe&#8217;s asks Canadians to let their homes take care of them</div>
                </div></a>
                                                            <a href="https://strategyonline.ca/2020/04/06/dove-shows-the-beautiful-courage-of-frontline-workers/"><div id="subLinksColA">
                    <div id="subLinksLug"><img width="100" height="57" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2020/04/amanda_strategy-magazine-100x57.jpg?1e079d" class="attachment-sidebarLug wp-post-image" alt="Amanda_Strategy Magazine" /></div>
                    <div class="blurb">Dove shows the &#8216;beautiful&#8217; courage of frontline workers</div>
                </div></a>
                                                            <a href="https://strategyonline.ca/2020/04/02/zulu-alpha-kilo-shares-covid-19-campaign-with-entire-industry/"><div id="subLinksColB">
                    <div id="subLinksLug"><img width="100" height="57" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2020/04/screen-shot-2020-04-02-at-1.04.43-pm-100x57.png?1e079d" class="attachment-sidebarLug wp-post-image" alt="Screen Shot 2020-04-02 at 1.04.43 PM" /></div>
                    <div class="blurb">Zulu Alpha Kilo shares COVID-19 campaign with entire industry</div>
                </div></a>
                        </div>
      </div>
    </div>
</div>
<div id="sidebarLower" class="clearfloat">
    <div class="col2ad clearfloat">
        <!-- /1888462/_ST_Home_MediumRectangle_Bottom_300x250 -->
        <div id='div-gpt-ad-1462314091144-6'>
            <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462314091144-6'); });</script>
        </div>
    </div>
    <div id="twitter-widget" class="clearfloat"><!-- twitter -->
        <div class="pagetitle">Twitter</div>
      <a class="twitter-timeline" data-height="500" href="https://twitter.com/StrategyOnline?ref_src=twsrc%5Etfw">Tweets by StrategyOnline</a>
      <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
      <a style="margin-left: 14px;" class="twitter-timeline" href="https://twitter.com/search?q=from%3AStrategyOnline+OR+%40StrategyOnline+OR+strategyonline.ca" data-widget-id="347364567631929344" data-chrome="noheader">Tweets about StrategyOnline</a>
      <script>    !function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/.test(d.location) ? 'http' : 'https'; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = p + "://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); } } (document, "script", "twitter-wjs");</script>
        <br /><br />
        <a href="https://twitter.com/StrategyOnline" class="twitter-follow-button" data-show-count="true" data-lang="en" data-size="large">Follow @StrategyOnline</a>
        <script>                            !function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = "//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); } } (document, "script", "twitter-wjs");</script>
    </div>
    <div id="facebook-widget" class="clearfloat">
        <div class="pagetitle">Facebook</div>
        <iframe src="//www.facebook.com/plugins/likebox.php?id=217618361606458&amp;width=300&amp;connections=10&amp;stream=false&amp;header=false&amp;height=240" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:240px; background:#ffffff;" allowTransparency="true"></iframe>
    </div>
</div>    </div> <!-- #col2 -->
    <div class="clear"></div>

  <!-- /1888462/_ALL_Article_Interscroller_300x250 -->
  <!--div id='div-article-interscroller'>
    <script type='text/javascript'>
      setInterval('refreshdiv()', 100);
      function refreshdiv() {
      var interscroller_div = document.getElementById('interscroller_div');
      var device_width = $(window).width();
      if (device_width < 420) {
       interscroller_div.style.display = 'block';
       googletag.cmd.push(function() { googletag.display('div-article-interscroller'); });
      }
      else {
       interscroller_div.style.display = 'none';
      }
      }
    </script>
  </div-->

</div> <!-- #main -->

<!-- AddThis Smart Layers BEGIN - placed here so it only shows up on articles -->
<!-- Go to http://www.addthis.com/get/smart-layers to customize -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b3b9d0d886c56a2></script>
<script type="text/javascript">
    addthis.layers({
        'theme' : 'transparent',
        'responsive' : {
            'maxWidth' : '1080px',
            'minWidth' : '0px'
        },
        'maxWidth' : '1366px',
        'share' : {
            'position' : 'left',
            'services' : 'facebook,twitter,linkedin,email,print,more',
            'numPreferredServices' : 6
        },
    });
</script>
<!-- AddThis Smart Layers END -->


<!--<script type="text/javascript" src="https://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher:'cbbdc470-f31b-4bf2-be0d-bfd44bc19a9f'});</script>
<script type="text/javascript">
    $(document).ready(function () {
        var arr = $(".gallery-icon a");
        $.each(arr, function() {
            var title = $(this).children("img").attr("alt");
            beforeLoad: $(this).attr('title',title);
        });
        $(".gallery-icon a").fancybox().attr('rel', 'wp-gallery-fancybox');
        //$(".singlepost").find("a:has(img)").not(".gallery").addClass('post-fancybox').attr('rel', 'post-fancybox-group');
        //$("a.post-fancybox").fancybox();
    });
</script>-->
﻿</div>
<div id="leaderboardBottom" style="margin:0; width: 100%; background: #fff; margin-bottom: 1px; display: table; text-align: center; max-width:964px; margin:auto;">
    <!-- /1888462/_ST_Home_Leaderboard_Bottom_728x90 -->
    <div id='div-gpt-ad-1462314091144-3' style='height:90px;'>
        <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462314091144-3'); });</script>
    </div>
</div> 

<div id="footer" class="nocontent">
    <div class="container">
        <div class="site-large-footer_column_first">
            <div class="site-large-footer_header_first">About Strategy</div>
            <div class="footerLogo"></div>
            <div class="site-large-footer_link">
                <b><i>strategy</i></b>&trade; uncovers and shares the "<b>bold vision, brand new ideas</b>" of Canada’s national marketing community.
            </div>
            <div class="footerSocial">
                <div class="footerSocialLink">
                    <a href="//www.facebook.com/pages/Strategy/217618361606458" target="_blank" title="Follow us on Facebook">
                        <img src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/lug-facebook.png?1e079d" title="Follow us on Facebook" />
                        <span class="hide">Follow us on Facebook</span>
                    </a>
                </div>
                <div class="footerSocialLink">
                    <a href="//twitter.com/strategyonline" target="_blank" title="Follow us on Twitter">
                        <img src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/lug-twitter.png?1e079d" title="Follow us on Twitter" />
                        <span class="hide">Follow us on Twitter</span>
                    </a>
                </div>
            </div>
        </div>
        <div class="footerMenuContainer">
            <div id="footerMenu1" class="site-large-footer_column">
                <div class="site-large-footer_header">Company</div>
                <div class="menu-company-container"><ul id="menu-company" class="menu"><li id="menu-item-53974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53974"><a href="https://strategyonline.ca/aboutus/" >About Us</a></li>
<li id="menu-item-53973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53973"><a href="https://strategyonline.ca/contactus/" >Contact Us</a></li>
<li id="menu-item-53972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53972"><a href="https://strategyonline.ca/advertising/" >Advertise</a></li>
<li id="menu-item-53975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53975"><a href="https://www.brunico.com/privacy/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.brunico.com']);">Privacy Policy</a></li>
<li id="menu-item-53971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53971"><a href="https://strategyonline.ca/terms/" >Terms of Use</a></li>
</ul></div>            </div>
            <div id="footerMenu2" class="site-large-footer_column">
                <div class="site-large-footer_header">Site</div>
                <div class="menu-site-container"><ul id="menu-site" class="menu"><li id="menu-item-53977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53977"><a href="/careers/">Careers</a></li>
<li id="menu-item-53980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53980"><a href="https://strategyonline.ca/events/" >Events</a></li>
<li id="menu-item-53979" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-53979"><a href="https://strategyonline.ca/category/screening-room/" >Screening Room</a></li>
<li id="menu-item-53978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53978"><a href="/subscribe/">Subscribe</a></li>
</ul></div>            </div>
            <div id="footerMenu3" class="site-large-footer_column">
                <div class="site-large-footer_header">Features</div>
                <div class="menu-features-container"><ul id="menu-features" class="menu"><li id="menu-item-53981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53981"><a href="https://atomicawards.strategyonline.ca/" >AToMIC</a></li>
</ul></div>            </div>
            <div id="footerMenu4" class="site-large-footer_column">
                <div class="site-large-footer_header">Sections</div>
                <div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-53982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53982"><a href="https://strategyonline.ca/category/branding/" >Branding</a></li>
<li id="menu-item-53985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53985"><a href="https://strategyonline.ca/category/media-planning/" >Media</a></li>
<li id="menu-item-53986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53986"><a href="https://strategyonline.ca/category/retail/" >Retail</a></li>
<li id="menu-item-53989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53989"><a href="https://strategyonline.ca/category/youth/" >Youth</a></li>
<li id="menu-item-53990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53990"><a href="https://strategyonline.ca/category/research/" >Research</a></li>
<li id="menu-item-53984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53984"><a href="https://strategyonline.ca/category/innovation/" >Innovation</a></li>
<li id="menu-item-53983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53983"><a href="https://strategyonline.ca/category/industry-moves/" >Industry Moves</a></li>
<li id="menu-item-53991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53991"><a href="https://strategyonline.ca/category/shopper-marketing/" >Shopper Marketing</a></li>
</ul></div>            </div>
        </div>
        <!--  <div class="footerText">&copy; Brunico Communications Ltd. &nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <a href="/about/">About Strategy</a> | <a href="http://www.brunico.com/privacy/" target="_blank">Privacy</a>  |  <a href="/contactus/">Contact</a>  |  <a href="/advertising/">Advertising</a>  |  <a href="/contactus/">Feedback</a> |  <a href="/subscribe/">Subscribe</a></div>
        <div class="trademark">&reg; Strategy is a registered trademark of Brunico Communications Ltd. Use of this website is subject to <a href="http://www.brunico.com/#link" target="_blank">Terms of Use</a>. View our <a href="http://www.brunico.com/privacy/" target="_blank">Privacy Policy</a>.</div> -->
        <div class="clear"></div>
        <div class="footerText">Copyright &copy; 1987-2020 Brunico Communications Ltd. All Rights Reserved.</div>
    </div>
</div>
<div id="footerBrunico" class="clear nocontent">
    <div class="container">
        <a href="//www.brunico.com/" class="logoMain" target="_blank">
            <img src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/logo-brunico.png?1e079d" width="150px" height="auto"/>
        </a>
        <div style="display:inline-block; position:relative; top:20px; padding:0 0 0 15px">
            <a href="//www.playbackonline.ca/" class="logo" target="_blank">
                <img src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/logo-playback.png?1e079d" width="100px" height="auto"/>
            </a>
            <a href="//www.strategyonline.ca/" class="logo" target="_blank">
                <img src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/logo-strategy.png?1e079d" width="100px" height="auto"/>
            </a>
            <a href="//www.mediaincanada.com/" class="logo" target="_blank">
                <img src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/logo-mic.png?1e079d" width="100px" height="auto"/>
            </a>
            <a href="//www.stimulantonline.ca/" class="logo" target="_blank">
                <img src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/logo-stimulant.png?1e079d" width="100px" height="auto"/>
            </a>
            <a href="//www.kidscreen.com/" class="logo" target="_blank">
                <img src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/logo-kidscreen.png?1e079d" width="100px" height="auto"/>
            </a>
            <a href="//www.realscreen.com/" class="logo" target="_blank">
                <img src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/logo-realscreen.png?1e079d" width="100px" height="auto"/>
            </a>
        </div>
    </div>
</div>   
    <!-- Logging -->
    <script src="/content/js/shared.js?1e079d" type="text/javascript"></script>
    <script type="text/javascript">
        addlog(window.location.href);
        var currentTime = new Date();
        headerlogin(currentTime.getMinutes() + " " + currentTime.getSeconds());
    </script>
    <!-- INSTANCE: 10.7.5.96 -->

    <!-- scrolling/locking sitewrap -->
    <script>
        $(window).load(function(){
            var sw = $("#advertisement_panel");
            var main = $("#main");
            var ad2 = $("#leaderboardBottom");
            var bruMenu = $("#brunicoBar");

            var contentBottom = main.offset().top + main.height() + ad2.height();
            var swpos = sw.offset();

            var stickermax = contentBottom - sw.outerHeight(true);

            $(window).scroll(function() {
                var windowpos = $(window).scrollTop();
                if (windowpos >= (swpos.top - 28) && windowpos < stickermax) {
					sw.attr("style", ""); //kill absolute positioning
					sw.addClass("stick"); //stick it
					bruMenu.css({ position: "fixed", top: 0 }); // brunicoBar position glitch fix
				} else if (windowpos >= stickermax) {
					sw.removeClass(); //un-stick
					sw.css({position: "absolute", top: stickermax + "px"}); //set sticker right above the footer	
				} else {
					sw.removeClass(); //top of page
				}
			});
			//alert(stickermax); //uncomment to show max sticker postition value on doc.ready
		});
    </script>

    <!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com -->
    <div id="om-obbskorxqfawuj07-holder"></div>
    <script>var obbskorxqfawuj07,obbskorxqfawuj07_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){obbskorxqfawuj07_poll(function(){if(window['om_loaded']){if(!obbskorxqfawuj07){obbskorxqfawuj07=new OptinMonsterApp();return obbskorxqfawuj07.init({u:"8820.232421",staging:0,dev:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js?1e079d",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;obbskorxqfawuj07=new OptinMonsterApp();obbskorxqfawuj07.init({u:"8820.232421",staging:0,dev:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script>
    <!-- / OptinMonster -->

    <!-- Stats / Scripts -->
    	<div style="display:none">
	<div class="grofile-hash-map-d8426769a706f291dc4f40cd06a13955">
	</div>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=969300a5075034d6c49e538a72b8f4f7'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=969300a5075034d6c49e538a72b8f4f7Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.strategyonline.ca/wp/wp-content/plugins/jetpack/modules/wpgroho.js?1e079d?ver=969300a5075034d6c49e538a72b8f4f7'></script>

	<script src="https://stats.wordpress.com/e-202018.js" type="text/javascript"></script>
	<script type="text/javascript">
	st_go({v:'ext',j:'1:2.9.3',blog:'23920881',post:'190202',tz:'-4'});
	var load_cmc = function(){linktracker_init(23920881,190202,2);};
	if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
	else load_cmc();
	</script>
<!-- Track Adblock -->
<style>
  /* Modal Header */
  .modal {
  display: none; /* Hidden by default */
  position: fixed; /* Stay in place */
  z-index: 200; /* Sit on top */
  padding-top: 200px; /* Location of the box */
  left: 0;
  top: 0;
  width: 100%; /* Full width */
  height: 100%; /* Full height */
  overflow: auto; /* Enable scroll if needed */
  background-color: rgb(0,0,0); /* Fallback color */
  background-color: rgba(0,0,0,0.4); /* Black w/ opacity */
  }
  .modal p {
  margin-botton: 10px !important;
  }
  .modal-header {
  padding: 16px 16px 16px 16px;
  background-color: #a8bc37;
  color: white;
  font-weight: bold;
  font-size: 1.7em;
  font-family: Arial, Helvetica, sans-serif;
  }

  /* Modal Body */
  .modal-body {
  padding: 16px 16px 16px 16px;
  font-size: 1.7em;
  font-family: Arial, Helvetica, sans-serif;
  }

  /* Modal Footer */
  .modal-footer {
  padding: 16px 16px 16px 16px;
  background-color: #a8bc37;
  font-weight: bold;
  color: white;font-size: 1.7em;
  font-family: Arial, Helvetica, sans-serif;
  }

  /* Modal Content */
  .modal-content {
  position: relative;
  background-color: #fefefe;
  margin: auto;
  padding: 0;
  border: 1px solid #888;
  width: 40%;
  box-shadow: 0 4px 8px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
  -webkit-animation-name: animatetop;
  -webkit-animation-duration: 0.4s;
  animation-name: animatetop;
  animation-duration: 0.4s;
  }

  /* Add Animation */
  @-webkit-keyframes animatetop {
  from {top: -300px; opacity: 0}
  to {top: 0; opacity: 1}
  }

  @keyframes animatetop {
  from {top: -300px; opacity: 0}
  to {top: 0; opacity: 1}
  }


  @media screen and (max-width:480px) {
  /* Modal Content */
  .modal-content {
  width: 70%;
  }
  }
</style>

<!-- Modal content -->
<!-- The Modal -->
<div id="myModal" class="modal">
  <span class="close">
    <div class="modal-content">
      <div class="modal-header">
        We understand your decision to use an ad blocker, however Strategy journalism takes time and funding...
      </div>
      <div class="modal-body">
        Subscriptions and advertising are both necessary to fund the journalism we bring to you. <br/><br/>
        Please, <b>whitelist strategyonline.ca</b> in your ad blocker and refresh your browser.
      </div>
      <!-- <div class="modal-footer">    
		      </div>-->
    </div>
  </span>
</div>
<script src="/content/js/ads.js?1e079d" type="text/javascript"></script>
<script type="text/javascript">
  // Get the modal
  var modal = document.getElementById('myModal');

  // Get the span element that closes the modal
  var span = document.getElementsByClassName("close")[0];

  window.onload = function () {
  // little delay
  //setTimeout(function () {
  if (window.canRunAds === undefined) {
  //_gaq.push(['_trackEvent', 'Adblock', 'Yes', 'Using AdBlock', undefined, true]);
  modal.style.display = "none";
  }
  else {
  //_gaq.push(['_trackEvent', 'Adblock', 'No', 'Using AdBlock', undefined, true]);
  }
  // }, 1000); // run 1 seconds after page has loaded
  };


  // When the user clicks inside of the modal, close it
  //span.onclick = function() {
  //modal.style.display = "none";
  //}

  // When the user clicks anywhere outside of the modal, close it
  //window.onclick = function(event) {
  //if (event.target == modal) {
  //modal.style.display = "none";
  //}
  //}
</script>

<script type="text/javascript">
(function() {
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = !0;
s.src = '//adserver.pressboard.ca/v2/embedder?media=132997';
var d = document.getElementsByTagName("script")[0];
d.parentNode.insertBefore(s, d);
})();
</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Content Delivery Network via Amazon Web Services: CloudFront: cdn.strategyonline.ca

 Served from: strategyonline.ca @ 2020-04-28 12:50:36 by W3 Total Cache -->