<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
	<title>2020 Marketing Awards: Advertising II shortlist &raquo; strategy</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="viewport" content="width=device-width,initial-scale=1.0,maximum-scale=1.0,user-scalable=0" />
	<meta name="generator" content="WordPress 3.9.1" /> <!-- leave this for stats please -->

			<meta name="title" content="2020 Marketing Awards: Advertising II shortlist" />
		<meta name="description" content="The final day of the show has 26 agencies receiving nods across the remaining nine categories." />
		<link rel="image_src" href="https://cdn.strategyonline.ca/wp/wp-content/uploads/2020/06/advertising-3.jpg?1e079d" />
		<meta property="og:title" content="2020 Marketing Awards: Advertising II shortlist" />
		<meta property="og:description" content="The final day of the show has 26 agencies receiving nods across the remaining nine categories." />
		<meta property="og:image" content="https://cdn.strategyonline.ca/wp/wp-content/uploads/2020/06/advertising-3-160x120.jpg?1e079d" />
    
	<meta name="keywords" content="strategy" />
	<link rel="stylesheet" href="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/style.css?1e079d?v=201911-26" type="text/css" media="screen, print" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://strategyonline.ca/feed/" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="https://strategyonline.ca/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://strategyonline.ca/feed/atom/" />
	<link rel="pingback" href="https://strategyonline.ca/wp/xmlrpc.php" />

	<link rel="shortcut icon" href="/favicon.ico?1e079d" />
    <link rel="icon" href="/favicon.ico?1e079d" type="image/x-icon" />

	<!-- WORDPRESS ACTIONS/ENQUEUE -->
				
            <script type="text/javascript">//<![CDATA[
            // Google Analytics for WordPress by Yoast v4.3.3 | http://yoast.com/wordpress/google-analytics/
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-1910866-2']);
				            _gaq.push(['_setDomainName','.strategyonline.ca'],['_setCustomVar',1,'post_type','post',3],['_setCustomVar',2,'author','jhorn',3],['_setCustomVar',3,'tags','2020-marketing-awards 2020-marketing-awards-shortlists adver',3],['_setCustomVar',4,'year','2020',3],['_setCustomVar',5,'categories','agencies awards',3],['_trackPageview']);
            (function () {
                var ga = document.createElement('script');
                ga.type = 'text/javascript';
                ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';

                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(ga, s);
            })();
            //]]></script>
			<link rel="alternate" type="application/rss+xml" title="strategy &raquo; 2020 Marketing Awards: Advertising II shortlist Comments Feed" href="https://strategyonline.ca/2020/06/19/2020-marketing-awards-advertising-ii-shortlist/feed/" />
<link rel='stylesheet' id='jetpack-subscriptions-css'  href='https://cdn.strategyonline.ca/wp/wp-content/plugins/jetpack/modules/subscriptions/subscriptions.css?1e079d?ver=969300a5075034d6c49e538a72b8f4f7' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-front-css'  href='https://cdn.strategyonline.ca/wp/wp-content/plugins/responsive-lightbox/assets/prettyphoto/css/prettyPhoto.css?1e079d?ver=969300a5075034d6c49e538a72b8f4f7' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://cdn.strategyonline.ca/wp/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?1e079d?ver=969300a5075034d6c49e538a72b8f4f7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widgets-css'  href='https://cdn.strategyonline.ca/wp/wp-content/plugins/jetpack/modules/widgets/widgets.css?1e079d?ver=969300a5075034d6c49e538a72b8f4f7' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://cdn.strategyonline.ca/wp/wp-includes/js/jquery/jquery.js?1e079d?ver=969300a5075034d6c49e538a72b8f4f7'></script>
<script type='text/javascript' src='https://cdn.strategyonline.ca/wp/wp-includes/js/jquery/jquery-migrate.min.js?1e079d?ver=969300a5075034d6c49e538a72b8f4f7'></script>
<script type='text/javascript' src='https://cdn.strategyonline.ca/wp/wp-content/plugins/responsive-lightbox/assets/prettyphoto/js/jquery.prettyPhoto.js?1e079d?ver=969300a5075034d6c49e538a72b8f4f7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"0","keyboardShortcuts":"1","social":"0"};
var rlArgs = {"script":"prettyphoto","selector":"lightbox","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"0","keyboardShortcuts":"1","social":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.strategyonline.ca/wp/wp-content/plugins/responsive-lightbox/js/front.js?1e079d?ver=969300a5075034d6c49e538a72b8f4f7'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://strategyonline.ca/wp/xmlrpc.php?rsd" />
<link rel='prev' title='Empire&#8217;s private label penetration is growing' href='https://strategyonline.ca/2020/06/19/empires-private-label-penetration-is-growing/' />
<link rel='canonical' href='https://strategyonline.ca/2020/06/19/2020-marketing-awards-advertising-ii-shortlist/' />
<link rel='shortlink' href='https://wp.me/p1CmUF-Oft' />
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="2020 Marketing Awards: Advertising II shortlist" />
<meta property="og:url" content="https://strategyonline.ca/2020/06/19/2020-marketing-awards-advertising-ii-shortlist/" />
<meta property="og:description" content="The final day of the show has 26 agencies receiving nods across the remaining nine categories." />
<meta property="article:published_time" content="2020-06-19T15:04:29+00:00" />
<meta property="article:modified_time" content="2020-06-19T15:04:29+00:00" />
<meta property="article:author" content="https://strategyonline.ca/author/jhorn/" />
<meta property="og:site_name" content="strategy" />
<meta property="og:image" content="https://cdn.strategyonline.ca/wp/wp-content/uploads/2020/06/Advertising-3.jpg?1e079d" />
<meta name="twitter:site" content="@jetpack" />
<meta name="twitter:image:src" content="https://cdn.strategyonline.ca/wp/wp-content/uploads/2020/06/Advertising-3.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

	<!-- SCRIPTS -->
	<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js?1e079d"></script>
	<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.18/jquery-ui.min.js?1e079d"></script>
    <!--<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?1e079d"></script>-->
	<script type='text/javascript' src='https://cdn.strategyonline.ca/wp/wp-content/themes/pb/base.js?1e079d?v=201511-4'></script>
	<script type="text/javascript">var currentPage = "undef";</script>

	<!-- NEW FANCYBOX -->
	<link rel="stylesheet" href="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/scripts/fancybox/source/jquery.fancybox.css?1e079d" type="text/css" media="screen" />
	<script type="text/javascript" src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/scripts/fancybox/source/jquery.fancybox.js?1e079d"></script>
	<script type="text/javascript" src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/scripts/fancybox/lib/jquery.mousewheel-3.0.6.pack.js?1e079d"></script>

    <!-- OLD FANCYBOX
	<link rel="stylesheet" href="/content/js/jquery.fancybox.css?1e079d" type="text/css" media="screen" />
	<script type="text/javascript" src="/content/js/jquery.fancybox.pack.js?1e079d"></script>-->

	<script src="/content/js/jquery.easing-1.3.pack.js?1e079d" type="text/javascript"></script>
	<!--<script src="/content/js/jquery.mousewheel-3.0.4.pack.js?1e079d" type="text/javascript"></script>-->

    <!--
	<script src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/js/jquery.jcarousel.min.js?1e079d" type="text/javascript"></script>
	<script src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/js/jquery.touchSwipe.js?1e079d" type="text/javascript"></script>
    -->

	<!-- mobile menu v.1.0 -->
	<script>
		jQuery(document).ready(function( $ ) {
			$(function () {
				var pull = $('#pullMenu');
				menu = $('nav ul');
				search =  $('#pullSearch');
				searchMenu = $('.searchWrap');
				menuHeight = menu.height();
				submenubtn = $('.sub-menu').closest("li");
				submenu = $('.sub-menu').addClass("sub-menuFix");
				main = $('#main');
				$(pull).on('click', function (e) {
					e.preventDefault();
					menu.slideToggle();
					submenu.removeClass('active');
					submenu.addClass('sub-menuFix');
				});
				$(search).on('click', function (f) {
					f.preventDefault();
					searchMenu.slideToggle();
					submenu.removeClass('active');
					submenu.addClass('sub-menuFix');
				});
				$(submenubtn).on('click', function () {
					var clkd = $(this);
					if (clkd.has('ul').length) {
						if (!submenu.hasClass('active')) {
							submenu.removeClass('sub-menuFix');
							submenu.addClass('active');
							submenu.css({ display: "block", visibility: "visible" });
						} else {
							submenu.removeClass('active');
							submenu.addClass('sub-menuFix');
							submenu.css({ display: "none", visibility: "hidden" });
						}
					}
				});
				$(window).resize(function () {
					var w = $(window).width();
					if (w > 320 && menu.is(':hidden')) {
						menu.removeAttr('style');
					}
				});
			});
		});
	</script>

    <!-- GOOGLE SEARCH -->
    <script>
      (function() {
        var cx = '013384363973201023491:lm4rup7i8yq';
        var gcse = document.createElement('script');
        gcse.type = 'text/javascript';
        gcse.async = true;
        gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
            '//www.google.com/cse/cse.js?cx=' + cx;
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(gcse, s);
      })();
    </script>

    <!-- MARKETO -->
    <script src="/scripts/marketo.tracker.js?1e079d" type="text/javascript"></script>

	<!-- GOOGLE ADS -->
	<script type='text/javascript'>
		(function() {
			var useSSL = 'https:' == document.location.protocol;
			var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
			document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
		})();
	</script>
	<script type='text/javascript'>
		googletag.cmd.push(function () {
			var sitewrap = googletag.sizeMapping().
				addSize([1200, 0], [[2000, 1200], [1680, 1050] ]).   //desktop/laptop only
			build();
			var billboard = googletag.sizeMapping().
				addSize([1200, 0], [[728, 90], [964, 90]]).		//desktop
				addSize([1000, 0], [[728, 90], [964, 90]]).		//laptop / tablet landscape
				addSize([768, 0],  [[300, 250], [728, 90]]).	//tablet portrait
				addSize([320, 0],  [[300, 250]]).				//mobile
				addSize([0, 0],    [[1, 1]]).					//other
			build();
			var inline = googletag.sizeMapping().
				addSize([1200, 0], [[788, 90], [468, 60]]).     //desktop
				addSize([1000, 0], [[728, 90], [468, 60]]).     //laptop / tablet landscape
				addSize([768, 0],  [[728, 90], [468, 60]]).     //tablet portrait
				addSize([320, 0],  [[300, 250]]).               //mobile
				addSize([0, 0], [[1, 1]]).                      //other
			build();
			//New billboard
			var new_billboard = googletag.sizeMapping().
				addSize([1200, 0], [[964, 250], [728, 250]]).		//desktop
				addSize([1000, 0], [[964, 250], [728, 250]]).		//laptop / tablet landscape
				addSize([768, 0],  [[300, 250], [728, 90]]).	//tablet portrait
				addSize([320, 0],  [[300, 250]]).				//mobile
				addSize([0, 0],    [[1, 1]]).					//other
			build();
			googletag.defineOutOfPageSlot('/1888462/ST_Interstitial', 'div-gpt-ad-1462314091144-0').addService(googletag.pubads());
			googletag.defineSlot('/1888462/_ST_Home_Leaderboard_Bottom_728x90', [[964, 90], [300, 250], [728, 90]], 'div-gpt-ad-1462314091144-3').defineSizeMapping(billboard).addService(googletag.pubads());
			googletag.defineSlot('/1888462/_ST_Leaderboard_Top_964x250', [[964, 250], [300, 250], [728, 250]], 'ST_Leaderboard_Top_964x250').defineSizeMapping(new_billboard).addService(googletag.pubads());  //New ad unit
			googletag.pubads().collapseEmptyDivs();
			googletag.pubads().enableSingleRequest();
			googletag.pubads().enableSyncRendering();
			googletag.enableServices();
		});
	</script>

    
									<script type='text/javascript'>
					googletag.cmd.push(function() {
						var sitewrap = googletag.sizeMapping().
							addSize([1200, 0], [[2000, 1200], [1680, 1050] ]).   //desktop/laptop only
						build();
						var billboard = googletag.sizeMapping().
							addSize([1200, 0], [[728, 90], [964, 90]]).		//desktop
							addSize([1000, 0], [[728, 90], [964, 90]]).		//laptop / tablet landscape
							addSize([768, 0],  [[300, 250], [728, 90]]).	//tablet portrait
							addSize([320, 0],  [[300, 250]]).				//mobile
							addSize([0, 0],    [[1, 1]]).					//other
						build();
						googletag.defineSlot('/1888462/_ST_Cat_Agencies_HalfPage_300x600', [300, 600], 'div-gpt-ad-1462314527061-0').addService(googletag.pubads());
						googletag.defineSlot('/1888462/_ST_Cat_Agencies_Leaderboard_Top_728x90', [[964, 90], [300, 250], [728, 90]], 'div-gpt-ad-1462314527061-1').defineSizeMapping(billboard).addService(googletag.pubads());
						googletag.defineSlot('/1888462/_ST_Cat_Agencies_MediumRectangle_Top_300x250', [300, 250], 'div-gpt-ad-1462314527061-2').addService(googletag.pubads());
						googletag.defineSlot('/1888462/_ST_Cat_Agencies_Page_Wrap_1680x1050', [2000, 1200], 'div-gpt-ad-1462314527061-3').defineSizeMapping(sitewrap).addService(googletag.pubads());
						googletag.defineSlot('/1888462/_ST_Home_MediumRectangle_Bottom_300x250', [300, 250], 'div-gpt-ad-1462314091144-6').addService(googletag.pubads());
						googletag.pubads().enableSyncRendering();
						googletag.enableServices();
					});
				</script>
		    		    
	    </head>
<body data-rsssl=1>

	<div id="advertisement_panel" class="">
											<!-- /1888462/_ST_Cat_Agencies_Page_Wrap_1680x1050 -->
				<div id='div-gpt-ad-1462314527061-3'>
					<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462314527061-3'); });</script>
				</div>
						</div>

	<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

	<!-- /1888462/ST_Interstitial -->
	<div id='div-gpt-ad-1462314091144-0'>
		<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462314091144-0'); });</script>
	</div>

	<!-- /1888462/_ST_Leaderboard_Top_964x250 -->
	<div id="leaderboardAds" style="width: 100%; background: #fff; ">
														<div id="newleaderboard" style="width: 100%; margin-bottom: 1px; display: table; text-align: center; max-width:964px; max-height:250px;margin:auto;">
					<!-- /1888462/_ST_Leaderboard_Top_964x250 v v -->
						<div id='ST_Leaderboard_Top_964x250' style='height:250px;'>
							<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('ST_Leaderboard_Top_964x250'); });</script>
						</div>
					<!-- /1888462/_ST_Leaderboard_Top_964x250 ^ ^ -->
				</div>
				</div>
	<div id="containerFull" class="shadow nocontent">
		<!-- Universal Nav ================================================== -->
<style>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</style>
<script type="text/javascript" src="https://cdn.strategyonline.ca/wp/wp-includes/js/admin-bar.min.js?1e079d?ver=3.6"></script>
<div id="brunicoBar" role="navigation" class="clearfloat">
	<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Top navigation toolbar." tabindex="0">
        <ul id="wp-admin-bar-root-default" class="ab-top-menu">
            <li><a class="ab-item" href="//strategyonline.ca/?utm_source=st-uni-nav"><span class="ab-label">Strategy News</span></a></li>
            <li id="wp-admin-bar-crc" class="menupop" ><a class="ab-item" aria-haspopup="true"
                href="/creative-report-card/2020/?utm_source=st-uni-nav" title="Creative Report Card"><span class="ab-label">Creative Report Card</span><b class="caret"></b></a><div class="ab-sub-wrapper">
                    <ul id="wp-admin-bar-crc-content" class="ab-submenu">
                        <li><a class="ab-item" href="/creative-report-card/about/2020">About</a></li>
                        <li><a class="ab-item" href="/creative-report-card/2020/?cp=company&t=brand&utm_source=st-uni-nav">Brands</a></li>
                        <li><a class="ab-item" href="/creative-report-card/2020/?cp=company&t=agency&utm_source=st-uni-nav">Agencies</a></li>
                        <li><a class="ab-item" href="/creative-report-card/2020/?cp=person&t=cd&utm_source=st-uni-nav">Creative Directors</a></li>
                        <li><a class="ab-item" href="/creative-report-card/2020/?cp=person&t=ad&utm_source=st-uni-nav">Art Directors</a></li>
                        <li><a class="ab-item" href="a/creative-report-card/2020/?cp=person&t=cw&utm_source=st-uni-nav">Copywriters</a></li>
                        <li><a class="ab-item" href="/creative-report-card/2020/?cp=person&t=pl&utm_source=st-uni-nav">Planners</a></li>
                        <li><a class="ab-item" href="/creative-report-card/2020/?cp=person&t=de&utm_source=st-uni-nav">Designers</a></li>
                    </ul>
                </div>
            </li>
            <li id
            <li id="wp-admin-bar-events" class="menupop"><a class="ab-item" aria-haspopup="true"
                href="//strategyonline.ca/events/?utm_source=st-uni-nav" title="Events"><span class="ab-label">Events</span><b class="caret"></b></a><div class="ab-sub-wrapper">
                    <ul id="wp-admin-bar-new-content-default" class="ab-submenu">
                        <li><a class="ab-item" href="//marketingevolution.strategyonline.ca/" target="_self">Marketing Evolution: C-Suite Summit</a></li>
						<li><a class="ab-item" href="//atomicon.strategyonline.ca/" target="_self">Atomicon</a></li>
						<li><a class="ab-item" href="//shoppermarketing.strategyonline.ca/" target="_self">Shopper Marketing Forum</a></li>
						<li><a class="ab-item" href="//adtech.strategyonline.ca/" target="_self">AdTech Canada</a></li>
					</ul>
                </div>
            </li>
            <li id="wp-admin-bar-awards" class="menupop"><a class="ab-item" aria-haspopup="true"
                href="//strategyonline.ca/category/awards/?utm_source=st-uni-nav" title="Events"><span class="ab-label">Awards</span><b class="caret"></b></a><div class="ab-sub-wrapper">
                    <ul id="Ul1" class="ab-submenu">
							<li><a class="ab-item" href="//atomicawards.strategyonline.ca/" target="_self">AToMiC Awards</a></li>
							<li><a class="ab-item" href="//shopperinnovationawards.strategyonline.ca/" target="_self">Shopper Innovation Awards</a></li>            
							<li><a class="ab-item" href="//marketingawards.strategyonline.ca/" target="_self">Marketing Awards</a></li>
							<li><a class="ab-item" href="//awards.strategyonline.ca/" target="_self">Strategy Awards</a></li>
							<li><a class="ab-item" href="//aoy.strategyonline.ca/?utm_source=bcon-expo-uni-nav" target="_self">Agency of the Year</a></li>
							<li><a class="ab-item" href="//mediainnovationawards.strategyonline.ca/" target="_self">Media Innovation Awards</a></li>
					</ul>
                </div>
            </li>
        </ul>
        <!--<ul id="login" class="ab-top-secondary ab-top-menu"></ul>-->
    </div>
</div>
 <!-- /End of Universal Nav ================================================== -->
		<div id="header" class="clearfloat">
			<div id="logo"><a href="/" title="Strategy"><img alt="strategy logo" src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/header-logo.png?1e079d" title="Strategy" /><span class="hide">Strategy</span></a></div>
			<div id="headerTop">
				<div id="login">&nbsp;</div>
			</div>
		</div>
		<div id="nav_wrap" class="clearfloat">
			<nav class="clearfix">
				<div class="menuMain">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-53956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53956"><a href="https://strategyonline.ca/" >Home</a></li>
<li id="menu-item-53958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53958"><a href="https://strategyonline.ca/events/" >Calendar</a></li>
<li id="menu-item-53957" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53957"><a href="https://strategyonline.ca/category/awards/" >Awards</a></li>
<li id="menu-item-53959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53959"><a href="https://strategyonline.ca/issue/" >Magazine</a></li>
<li id="menu-item-53960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53960"><a href="https://strategyonline.ca/category/screening-room/" >Screening Room</a></li>
<li id="menu-item-53961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53961"><a href="/careers/">Careers</a></li>
<li id="menu-item-53962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53962"><a href="#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-53965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53965"><a href="https://strategyonline.ca/category/branding/" >Branding</a></li>
	<li id="menu-item-53966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53966"><a href="https://strategyonline.ca/category/media-planning/" >Media</a></li>
	<li id="menu-item-53963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53963"><a href="https://strategyonline.ca/category/retail/" >Retail</a></li>
	<li id="menu-item-53964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53964"><a href="https://strategyonline.ca/category/youth/" >Youth</a></li>
	<li id="menu-item-53967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53967"><a href="https://strategyonline.ca/category/research/" >Research</a></li>
	<li id="menu-item-53970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53970"><a href="https://strategyonline.ca/category/innovation/" >Innovation</a></li>
	<li id="menu-item-53969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53969"><a href="https://strategyonline.ca/category/industry-moves/" >Industry Moves</a></li>
	<li id="menu-item-53968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53968"><a href="https://strategyonline.ca/category/shopper-marketing/" >Shopper Marketing</a></li>
	<li id="menu-item-113240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113240"><a href="https://strategyonline.ca/category/tech-2/" >Tech</a></li>
	<li id="menu-item-113241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113241"><a href="https://strategyonline.ca/category/c-suite/" >C-Suite</a></li>
</ul>
</li>
</ul></div>				</div>
				<div class="menuMain">
					<li class="menu-item menu-item-type-custom menu-item-object-custom"><a style="padding:0 15px;" target="_blank" href="http://marketingmag.ca/advertising/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.marketingmag.ca']);"><img src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/logo-m.png?1e079d" alt="Marketing Mag" style="float:left; height:auto; width:18px; margin:11px auto; " />&nbsp;&nbsp;&nbsp;ARCHIVE</a></li>
				</div>
				<div class="searchWrap">
					<script type="text/javascript" src="//www.google.com/jsapi"></script>
					<script type="text/javascript">
						google.load('search', '1');
						google.setOnLoadCallback(function () {
							google.search.CustomSearchControl.attachAutoCompletion(
							'013384363973201023491:lm4rup7i8yq',
							document.getElementById('q'),
							'cse-search-box');
						});
					</script>
					<form id="cse-search-box" action="/search/">
						<input type="text" name="q" id="q" autocomplete="on" size="18" />
						<button type="submit" name="sa" class="search_button"></button>
					</form>
					<script type="text/javascript" src="//www.google.ca/cse/brand?form=cse-search-box&amp;lang=en"></script>
				</div>
				<div id="pull" class="clear"><a href="#" id="pullMenu"></a><a href="#" id="pullSearch"></a></div>
			</nav>
			<!--<div class="left" style="margin-left: 25px; display:none;">
				<div class="left" style="padding-top: 8px;"><img src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/icons/newsletter.gif?1e079d" /></div>
				<div class="left" style="line-height: 30px; margin-left: 5px;"><strong><a href="/subscribe/newsletter/">Get the Newsletter</a></strong></div>
			</div>-->
		</div>
	</div>
	<div id="containerAds" class="shadow nocontent">
		<div class="leaderboard">
												<!-- /1888462/_ST_Cat_Agencies_Leaderboard_Top_728x90 -->
					<div id='div-gpt-ad-1462314527061-1'>
						<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462314527061-1'); });</script>
					</div>
									</div>
	</div>

	<div class="container shadow">
<script type="text/javascript">currentPage = "single";</script>

<div id="main">
    <div id="col1" class="articleHeight">
	    		    <div id="193159">
                <div id="post" class="singlepost">
			        <div id="articleHeader">
                                        <div id="breadcrumbs">
                            <a href="https://strategyonline.ca/">Home</a> &raquo; <a href="https://strategyonline.ca/category/agencies/" title="View all posts in Agencies" rel="category tag">Agencies</a>, <a href="https://strategyonline.ca/category/awards/" title="View all posts in Awards" rel="category tag">Awards</a>  &raquo;
                        </div>
                                        
                        <h2>2020 Marketing Awards: Advertising II shortlist</h2>
                        <h5>The final day of the show has 26 agencies receiving nods across the remaining nine categories.</h5>
                    </div>
                                                                <div class="byline">
                            <div class="author">
                                <a href="https://strategyonline.ca/author/jhorn/" target="_self">                                    <!--<div class="author_avatar"><img alt='' src='https://secure.gravatar.com/avatar/d8426769a706f291dc4f40cd06a13955?s=25&amp;d=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D25&amp;r=G' class='avatar avatar-25 photo' height='25' width='25' /></div>-->
                                    <div class="author_bio">By Jennifer&nbsp;Horn</div>
					            </a>                            </div>
                            <div class="date">
                                                                3 mins ago                            </div>
                            <div id="travelMarker"></div>
                        </div>
                        <!--<div id="singleSocialMetaShare" class="theSinglePostSocialbox" >
                            <a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical" data-via="strategyonline">Tweet</a>
                            <script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script><br /><br />
                            <script src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script>
                            <fb:like layout="box_count" show_faces="true" width="55"></fb:like><br /><br />
                            <span class="feature_share"><span class="st_sharethis" displayText="Email"></span></span>            
                        </div>-->
                                                                <div class="postthumb">
                                                    </div>
                                        <div class="entry clearfloat">
                      
					                            <p><a href="https://cdn.strategyonline.ca/wp/wp-content/uploads/2020/06/advertising-4.jpg?1e079d"  rel="lightbox[gallery-uul8]"><img class="aligncenter size-large wp-image-193065" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2020/06/advertising-4-622x338.jpg?1e079d" alt="Advertising 4" width="583" height="316" /></a></p>
<p>The fifth and final day of the 2020 Marketing Awards Week arrives with the biggest batch of finalists yet, with 26 agencies nominated in the second half of the Advertising category.</p>
<p>The shortlist below covers Branded Content, Digital, Direct, Film, Integrated Campaign, OOH, Press, Radio and Self-Promotion work, chosen by a group of advertising execs earlier this year.</p>
<p>The deliberations in the Advertising <a style="font-weight: bold; font-style: inherit; color: #84962a;" href="https://marketingawards.strategyonline.ca/Juries/OurJudges/"  target="_blank">jury room</a> were led by co-chairs Marilou Aubin of Lg2 and David Rosenberg of Bensimon Byrne.</p>
<p style="color: #000000;">Live jury members included: MSL Group’s Nadia Beale; John St.’s Cher Campbell; Leo Burnett’s Heather Chambers; Juniper Park\TBWA’s Jenny Glover; FCB’s Jeff Hilts; Rethink’s Joel Holtby; The Township’s Karen Howe; Wunderman Thompson Montreal’s Brigitte Ledermann; DDB’s Dean Lee; Arrival + Departure’s Jeff MacEachern; McCann Health’s Sean Riley; Ray’s Terri Roberts; Publicis’ Sann Sava; and Randy Stein (formerly of Grip).</p>
<p style="color: #000000;"><span style="font-weight: inherit; font-style: inherit;">The winners of the final categories will be announced at 3 p.m. EST on </span><a style="font-weight: bold; font-style: inherit; color: #84962a;" href="https://marketingawards.strategyonline.ca/"  target="_blank">the Marketing Awards site</a><span style="font-weight: inherit; font-style: inherit;">, as well as </span><em style="font-weight: inherit;">strategy’s</em><span style="font-weight: inherit; font-style: inherit;"> digital and </span><a style="font-weight: bold; font-style: inherit; color: #84962a;" href="https://www.instagram.com/strategymagazine/" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.instagram.com']);" target="_blank">social channels</a><span style="font-weight: inherit; font-style: inherit;">.</span></p>
<table dir="ltr" border="1" cellspacing="10" cellpadding="10">
<colgroup>
<col width="200" />
<col width="200" />
<col width="175" />
<col width="125" /></colgroup>
<tbody>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Client&quot;}"><b>Client</b></td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Campaign&quot;}"><b>Campaign</b></td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Agency&quot;}"><b>Agency</b></td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Category&quot;}"><b>Category</b></td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Sleeman Breweries&quot;}">Sleeman Breweries</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;East Meets West\&quot;&quot;}">&#8220;East Meets West&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;The&amp;Partnership&quot;}">The&amp;Partnership</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Branded Content&quot;}">Branded Content</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;BMW&quot;}">BMW</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;Stage Your Driveway\&quot;&quot;}">&#8220;Stage Your Driveway&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;FCB&quot;}">FCB</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Out-of-Home&quot;}">Out-of-Home</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Chrysler, Dodge, Jeep and Ram dealer co-op&quot;}">Chrysler, Dodge, Jeep and Ram dealer co-op</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;Jeep - Halloween\&quot;&quot;}">&#8220;Jeep &#8211; Halloween&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Publicis&quot;}">Publicis</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Out-of-Home&quot;}">Out-of-Home</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;CN&quot;}">CN</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;CN100 - A Moving Celebration\&quot;&quot;}">&#8220;CN100 &#8211; A Moving Celebration&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Sid Lee&quot;}">Sid Lee</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Out-of-Home&quot;}">Out-of-Home</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Delissio&quot;}">Delissio</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;Crust Paper\&quot;&quot;}">&#8220;Crust Paper&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;OneMethod&quot;}">OneMethod</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Out-of-Home&quot;}">Out-of-Home</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;East West Market&quot;}">East West Market</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;Embarrassing Plastic Bags\&quot;&quot;}">&#8220;Embarrassing Plastic Bags&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Rethink&quot;}">Rethink</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Out-of-Home&quot;}">Out-of-Home</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Fizz &quot;}">Fizz</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;The Internet in Print\&quot;&quot;}">&#8220;The Internet in Print&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Ogilvy&quot;}">Ogilvy</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Out-of-Home&quot;}">Out-of-Home</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;GSK&quot;}">GSK</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;Buckley's 100th Anniversary Campaign\&quot;&quot;}">&#8220;Buckley&#8217;s 100th Anniversary Campaign&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Saatchi &amp; Saatchi&quot;}">Saatchi &amp; Saatchi</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Out-of-Home&quot;}">Out-of-Home</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Mars Wrigley&quot;}">Mars Wrigley</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;Snickers Suit Swag\&quot;&quot;}">&#8220;Snickers Suit Swag&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;BBDO&quot;}">BBDO</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Out-of-Home&quot;}">Out-of-Home</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;McDonald's &quot;}">McDonald&#8217;s</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;Human Clock\&quot;&quot;}">&#8220;Human Clock&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Leo Burnett&quot;}">Leo Burnett</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Out-of-Home&quot;}">Out-of-Home</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Metrolinx&quot;}">Metrolinx</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;Billboard A Minute by GO Transit\&quot;&quot;}">&#8220;Billboard A Minute by GO Transit&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;BBDO&quot;}">BBDO</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Out-of-Home&quot;}">Out-of-Home</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Mtl Tattoo&quot;}">Mtl Tattoo</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;The Permanent Collection\&quot;&quot;}">&#8220;The Permanent Collection&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;DentsuBos&quot;}">DentsuBos</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Out-of-Home&quot;}">Out-of-Home</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Museum of Contemporary Art&quot;}">Museum of Contemporary Art</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;MOCA's Thinking Emoji\&quot;&quot;}">&#8220;MOCA&#8217;s Thinking Emoji&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Leo Burnett&quot;}">Leo Burnett</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Out-of-Home&quot;}">Out-of-Home</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;New York Fries&quot;}">New York Fries</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;Big Haute Dog - Burberry\&quot;&quot;}">&#8220;Big Haute Dog &#8211; Burberry&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Juniper Park/TBWA&quot;}">Juniper Park/TBWA</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Out-of-Home&quot;}">Out-of-Home</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Flight Centre&quot;}">Flight Centre</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;Be Unbordered\&quot;&quot;}">&#8220;Be Unbordered&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Married to Giants&quot;}">Married to Giants</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Film&quot;}">Film</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;H&amp;R Block&quot;}">H&amp;R Block</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;Trust the Experts\&quot;&quot;}">&#8220;Trust the Experts&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Sid Lee&quot;}">Sid Lee</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Film&quot;}">Film</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;HydroSolution&quot;}">HydroSolution</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;There are lots of things you don't know\&quot;&quot;}">&#8220;There are lots of things you don&#8217;t know&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Cossette&quot;}">Cossette</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Film&quot;}">Film</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;IGA&quot;}">IGA</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;Inseparable\&quot;&quot;}">&#8220;Inseparable&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Sid Lee&quot;}">Sid Lee</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Film&quot;}">Film</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Maple Leaf Foods&quot;}">Maple Leaf Foods</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;I'm Not Eating That\&quot;&quot;}">&#8220;I&#8217;m Not Eating That&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Sid Lee&quot;}">Sid Lee</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Film&quot;}">Film</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;McDonald's &quot;}">McDonald&#8217;s</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;Is It Still A Big Mac? Redux\&quot;&quot;}">&#8220;Is It Still A Big Mac? Redux&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Cossette&quot;}">Cossette</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Film&quot;}">Film</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Nestlé - Coffee Crisp&quot;}">Nestlé &#8211; Coffee Crisp</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;Occasions\&quot;&quot;}">&#8220;Occasions&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;McCann&quot;}">McCann</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Film&quot;}">Film</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Orchestre symphonique de Québec&quot;}">Orchestre symphonique de Québec</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;Call Waiting\&quot;&quot;}">&#8220;Call Waiting&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;lg2&quot;}">lg2</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Film&quot;}">Film</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;The Globe and Mail&quot;}">The Globe and Mail</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;Prepared\&quot;&quot;}">&#8220;Prepared&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Cossette&quot;}">Cossette</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Film&quot;}">Film</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;UFA&quot;}">UFA</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;Never Ending Day\&quot;&quot;}">&#8220;Never Ending Day&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;C&amp;B Advertising&quot;}">C&amp;B Advertising</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Film&quot;}">Film</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Visa&quot;}">Visa</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;Visa TIFF\&quot;&quot;}">&#8220;Visa TIFF&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;BBDO&quot;}">BBDO</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Film&quot;}">Film</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;5 Gum&quot;}">5 Gum</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;The Self Controller\&quot;&quot;}">&#8220;The Self Controller&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Momentum&quot;}">Momentum</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Digital&quot;}">Digital</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Burger King&quot;}">Burger King</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;Ghost Nuggets\&quot;&quot;}">&#8220;Ghost Nuggets&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;OneMethod&quot;}">OneMethod</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Digital&quot;}">Digital</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Egg Farmers of Canada&quot;}">Egg Farmers of Canada</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;It's Not Weird - Girlfriend\&quot;&quot;}">&#8220;It&#8217;s Not Weird &#8211; Girlfriend&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Cossette&quot;}">Cossette</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Digital&quot;}">Digital</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Fisherman's Friend&quot;}">Fisherman&#8217;s Friend</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;Fish Tales\&quot;&quot;}">&#8220;Fish Tales&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Giants &amp; Gentlemen&quot;}">Giants &amp; Gentlemen</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Digital&quot;}">Digital</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Fisherman's Friend&quot;}">Fisherman&#8217;s Friend</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;Time Travel\&quot;&quot;}">&#8220;Time Travel&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Giants &amp; Gentlemen&quot;}">Giants &amp; Gentlemen</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Digital&quot;}">Digital</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;IGA&quot;}">IGA</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;Tattoos\&quot;&quot;}">&#8220;Tattoos&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Sid Lee&quot;}">Sid Lee</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Digital&quot;}">Digital</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;IKEA&quot;}">IKEA</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;The Championship Plant\&quot;&quot;}">&#8220;The Championship Plant&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Rethink&quot;}">Rethink</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Digital&quot;}">Digital</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Les Producteurs de lait du Québec&quot;}">Les Producteurs de lait du Québec</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;Interstitiel\&quot;&quot;}">&#8220;Interstitiel&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;lg2&quot;}">lg2</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Digital&quot;}">Digital</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Loblaw Companies - No Frills&quot;}">Loblaw Companies &#8211; No Frills</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;Hauler Aisles of Glory\&quot;&quot;}">&#8220;Hauler Aisles of Glory&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;john st.&quot;}">john st.</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Digital&quot;}">Digital</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Mars Wrigley&quot;}">Mars Wrigley</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;M&amp;M's Finger Lickin' Good\&quot;&quot;}">&#8220;M&amp;M&#8217;s Finger Lickin&#8217; Good&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;BBDO&quot;}">BBDO</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Digital&quot;}">Digital</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Peace Collective&quot;}">Peace Collective</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;#UnravelHate\&quot;&quot;}">&#8220;#UnravelHate&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Zulu Alpha Kilo&quot;}">Zulu Alpha Kilo</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Digital&quot;}">Digital</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;PepsiCo&quot;}">PepsiCo</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;Doritos Dinamita\&quot;&quot;}">&#8220;Doritos Dinamita&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;BBDO&quot;}">BBDO</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Digital&quot;}">Digital</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Purelygreat&quot;}">Purelygreat</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;Medieval\&quot;&quot;}">&#8220;Medieval&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;FCB&quot;}">FCB</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Digital&quot;}">Digital</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Siaya&quot;}">Siaya</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;Siaya\&quot;&quot;}">&#8220;Siaya&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Havas &quot;}">Havas</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Digital&quot;}">Digital</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;SkipTheDishes&quot;}">SkipTheDishes</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;Canadian Citizen\&quot;&quot;}">&#8220;Canadian Citizen&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Arrivals + Departures&quot;}">Arrivals + Departures</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Digital&quot;}">Digital</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Volkswagen&quot;}">Volkswagen</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;Power to the People\&quot;&quot;}">&#8220;Power to the People&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;DDB&quot;}">DDB</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Digital&quot;}">Digital</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;WestJet&quot;}">WestJet</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;We Treat People Like People\&quot;&quot;}">&#8220;We Treat People Like People&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Rethink&quot;}">Rethink</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Digital&quot;}">Digital</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Whirlpool - KitchenAid&quot;}">Whirlpool &#8211; KitchenAid</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;Mix 'N' Match\&quot;&quot;}">&#8220;Mix &#8216;N&#8217; Match&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Zulu Alpha Kilo&quot;}">Zulu Alpha Kilo</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Digital&quot;}">Digital</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;13th Street Winery&quot;}">13th Street Winery</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;Subjectif\&quot;&quot;}">&#8220;Subjectif&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;lg2&quot;}">lg2</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Direct&quot;}">Direct</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Kraft Heinz &quot;}">Kraft Heinz</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;Pour Perfectly\&quot;&quot;}">&#8220;Pour Perfectly&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Rethink&quot;}">Rethink</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Direct&quot;}">Direct</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;McDonald's &quot;}">McDonald&#8217;s</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;Friends Wanted\&quot;&quot;}">&#8220;Friends Wanted&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Cossette&quot;}">Cossette</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Direct&quot;}">Direct</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;SingleCut Beersmiths&quot;}">SingleCut Beersmiths</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;Big in Japan\&quot;&quot;}">&#8220;Big in Japan&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Zulu Alpha Kilo&quot;}">Zulu Alpha Kilo</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Direct&quot;}">Direct</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;WestJet&quot;}">WestJet</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;Flight Light\&quot;&quot;}">&#8220;Flight Light&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Rethink&quot;}">Rethink</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Direct&quot;}">Direct</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;IKEA&quot;}">IKEA</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;Bedtime\&quot;&quot;}">&#8220;Bedtime&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Rethink&quot;}">Rethink</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Integrated Campaign&quot;}">Integrated Campaign</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Loblaw Companies - No Name&quot;}">Loblaw Companies &#8211; No Name</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;No Name World\&quot;&quot;}">&#8220;No Name World&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;john st.&quot;}">john st.</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Integrated Campaign&quot;}">Integrated Campaign</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Unilever - Dove Men+Care&quot;}">Unilever &#8211; Dove Men+Care</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;Take The Time\&quot;&quot;}">&#8220;Take The Time&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Ogilvy&quot;}">Ogilvy</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Integrated Campaign&quot;}">Integrated Campaign</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Farnham Ale &amp; Lager&quot;}">Farnham Ale &amp; Lager</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;A Bit Bitter\&quot;&quot;}">&#8220;A Bit Bitter&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;lg2&quot;}">lg2</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Press&quot;}">Press</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Interac&quot;}">Interac</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;Halfsies\&quot;&quot;}">&#8220;Halfsies&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Zulu Alpha Kilo&quot;}">Zulu Alpha Kilo</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Press&quot;}">Press</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;McDonald's&quot;}">McDonald&#8217;s</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;McMobile\&quot;&quot;}">&#8220;McMobile&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Cossette&quot;}">Cossette</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Press&quot;}">Press</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;OLG&quot;}">OLG</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;Get That Lotto 649 Feeling\&quot;&quot;}">&#8220;Get That Lotto 649 Feeling&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;FCB&quot;}">FCB</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Press&quot;}">Press</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Carex Mini Storage&quot;}">Carex Mini Storage</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;25 Seconds, Bedroom, Gym\&quot;&quot;}">&#8220;25 Seconds, Bedroom, Gym&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Rethink&quot;}">Rethink</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Radio&quot;}">Radio</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;IKEA&quot;}">IKEA</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;Voice Assistant\&quot;&quot;}">&#8220;Voice Assistant&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Rethink&quot;}">Rethink</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Radio&quot;}">Radio</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Loto Québec&quot;}">Loto Québec</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;Dream Cruise\&quot;&quot;}">&#8220;Dream Cruise&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Sid Lee&quot;}">Sid Lee</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Radio&quot;}">Radio</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;john st.&quot;}">john st.</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;Decksecution\&quot;&quot;}">&#8220;Decksecution&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;john st.&quot;}">john st.</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Self-Promotion&quot;}">Self-Promotion</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;TA2 Sound + Music&quot;}">TA2 Sound + Music</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;Get an Original Track\&quot;&quot;}">&#8220;Get an Original Track&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Sid Lee&quot;}">Sid Lee</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Self-Promotion&quot;}">Self-Promotion</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;TAXI&quot;}">TAXI</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;\&quot;Strategy Jr.\&quot;&quot;}">&#8220;Strategy Jr.&#8221;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;TAXI&quot;}">TAXI</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Self-Promotion&quot;}">Self-Promotion</td>
</tr>
</tbody>
</table>
                                            </div>
                    <div id="tags" class="clearfloat">
                        <h6>Tags:</h6><br/><br/><p> <a href="https://strategyonline.ca/tag/2020-marketing-awards/" rel="tag">2020 Marketing Awards</a>, <a href="https://strategyonline.ca/tag/2020-marketing-awards-shortlists/" rel="tag">2020 Marketing Awards Shortlists</a>, <a href="https://strategyonline.ca/tag/advertising/" rel="tag">Advertising</a></p>                    </div>
                </div>         
		    </div>
                
                                                            <div id="related" class="nocontent">
                            <h2 class="pagetitle">Related Articles</h2>
                            <div id="related-posts" class="clearfloat"><ul>
                                                                                                                                                                                                                                    <a class="relA" href="https://strategyonline.ca/2020/06/18/bbdos-parkscapes-takes-public-service-best-of-show/"><li>
                                                <div id="relLug"><img width="100" height="57" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2020/06/screen-shot-2020-06-18-at-10.36.14-am-100x57.png?1e079d" class="attachment-sidebarLug wp-post-image" alt="Screen Shot 2020-06-18 at 10.36.14 AM" />                                                </div>
                                                <div id="relBlurb">BBDO&#8217;s &#8216;Parkscapes&#8217; takes Public Service Best of Show</div>
                                            </li></a>
                                                                                                                                                                                                        <a class="relB" href="https://strategyonline.ca/2020/06/18/fcb-leads-canadian-agencies-at-the-one-show/"><li>
                                                <div id="relLug"><img width="100" height="57" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2019/11/project-understood-100x57.jpg?1e079d" class="attachment-sidebarLug wp-post-image" alt="Project Understood" />                                                </div>
                                                <div id="relBlurb">FCB leads Canadian agencies at The One Show</div>
                                            </li></a>
                                                                                                                                                                                                        <a class="relC" href="https://strategyonline.ca/2020/06/18/2020-marketing-awards-advertising-part-i-shortlist/"><li>
                                                <div id="relLug"><img width="100" height="57" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2020/06/advertising-1-100x57.jpg?1e079d" class="attachment-sidebarLug wp-post-image" alt="Advertising 1" />                                                </div>
                                                <div id="relBlurb">2020 Marketing Awards: Advertising Part I shortlist</div>
                                            </li></a>
                                                                                                                                                                                                        <a class="relD" href="https://strategyonline.ca/2020/06/18/how-the-pandemic-has-changed-health-marketing/"><li>
                                                <div id="relLug"><img width="100" height="57" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2020/06/visuals-0rpf107blek-unsplash1-100x57.jpg?1e079d" class="attachment-sidebarLug wp-post-image" alt="visuals-0RPf107BLek-unsplash" />                                                </div>
                                                <div id="relBlurb">How the pandemic has changed health marketing</div>
                                            </li></a>
                                                                                                                                                                                                        <a class="relE" href="https://strategyonline.ca/2020/06/17/which-production-and-creative-agencies-won-big-in-craft/"><li>
                                                <div id="relLug"><img width="100" height="57" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2020/06/screen-shot-2020-06-17-at-2.03.47-pm-100x57.png?1e079d" class="attachment-sidebarLug wp-post-image" alt="Screen Shot 2020-06-17 at 2.03.47 PM" />                                                </div>
                                                <div id="relBlurb">Which production and creative agencies won big in Craft?</div>
                                            </li></a>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul></div>
                        </div>
                                        <!--<div id="comment-area" class="nocontent">
			    		    </div>-->
    	    </div> <!-- #col1 -->
    <div id="col2" class="nocontent">
        
<div id="sidebarUpper" class="clearfloat">
    <div class="col2ad clearfloat">

        <!-- cannes editorial sponsorship (for 2019)-->
        
        <!-- medium rectangle top ad -->

        			                <!-- /1888462/_ST_Cat_Agencies_MediumRectangle_Top_300x250 -->
                <div id='div-gpt-ad-1462314527061-2'>
                    <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462314527061-2'); });</script>
                </div>
					    </div>
    <div id="tabvanilla" class="widget clearfloat">
        <ul class="tabnav">
            <li class="first"><a href="#popular-widget">Popular</a></li>
            <li><a id="recent-link" href="/recent-posts/" title="recent-widget">Recent</a></li>
            <li><a id="featured-link" href="/featured-posts/" title="featured-widget">Featured</a></li>
        </ul>
        <div class="clear"></div>
        <div id="popular-widget" class="tabdiv">
            <div id="popular-posts" class="clearfloat"><ul>     <a href="                      https://strategyonline.ca/2020/06/16/canadas-most-trusted-brands-pre-and-post-covid-19/     ">                                  <li class="clearfloat">            <div class="photo">           <img width="100" height="57" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2019/04/canadapostmailbox-100x57.jpg?1e079d" class="attachment-sidebarLug wp-post-image" alt="canadapostmailbox" />     </div>                          Canada&#8217;s most-trusted brands, pre- and post-COVID-19     </li>                                </a>                                 <a href="                      https://strategyonline.ca/2020/06/16/open-letter-calls-for-action-against-racism-in-canadian-ad-industry/     ">                                  <li class="clearfloat">            <div class="photo">           <img width="100" height="57" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2020/06/crowd-of-protesters-holding-signs-4614166-100x57.jpg?1e079d" class="attachment-sidebarLug wp-post-image" alt="crowd-of-protesters-holding-signs-4614166" />     </div>                          Open letter calls for action against racism in Canadian ad industry     </li>                                </a>                                 <a href="                      https://strategyonline.ca/2020/06/15/marketing-awards-2020-design-shortlist/     ">                                  <li class="clearfloat">            <div class="photo">           <img width="100" height="57" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2020/06/design-marketing-awards2-100x57.jpg?1e079d" class="attachment-sidebarLug wp-post-image" alt="Design Marketing Awards2" />     </div>                          Marketing Awards 2020: Design shortlist     </li>                                </a>                                 <a href="                      https://strategyonline.ca/2020/06/10/rogers-integrates-creative-and-media-work-with-wpp/     ">                                  <li class="clearfloat">            <div class="photo">           <img width="100" height="57" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2018/12/outside-building-logo-1-1024x720-100x57.jpg?1e079d" class="attachment-sidebarLug wp-post-image" alt="Outside-Building-Logo-1-1024x720" />     </div>                          Rogers integrates creative and media work with WPP     </li>                                </a>                                 <a href="                      https://strategyonline.ca/2020/06/18/how-the-pandemic-has-changed-health-marketing/     ">                                  <li class="clearfloat">            <div class="photo">           <img width="100" height="57" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2020/06/visuals-0rpf107blek-unsplash1-100x57.jpg?1e079d" class="attachment-sidebarLug wp-post-image" alt="visuals-0RPf107BLek-unsplash" />     </div>                          How the pandemic has changed health marketing     </li>                                </a>                            </ul></div><!-- Fri, 19 Jun 2020 15:00:00 +0000-->        </div> <!--/popular-->
        <div id="recent-widget" class="tabdiv">
            <p></p>
        </div> <!--/recent-->
        <div id="featured-widget" class="tabdiv">
            <p></p>
        </div><!--featured-->
    </div> <!--/widget-->
    <div class="col2ad">

					                <!-- /1888462/_ST_Cat_Agencies_HalfPage_300x600 -->
                <div id='div-gpt-ad-1462314527061-0'>
                    <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462314527061-0'); });</script>
                </div>
      		    </div>
    <div id="careers_sidebar" class="clearfloat">
        <a href="/careers/">
            <div class="pagetitle">Careers<div id="travelMarker">&raquo;</div></div>
        </a>
        
<ul id="results"></ul>
<script type="text/javascript">
  $.ajax({
  url: "/content/js/careerJson_strategy.html",
  dataType: "text",
  success: function(data) {
  var json = $.parseJSON(data);
  var postings = "";
  for (var i=0; i<json.records; i++) { 
						var cell = json.rows[i].cell.toString(); 
						var split = cell.split(',|'); 
            var jobTitle = split[3].replace("True,","").replace("False,","");
            if(jobTitle.length > 0 && jobTitle.startsWith(",")){
              jobTitle = jobTitle.substring(1,jobTitle.length);
            }
						postings = postings + '<a href="https://strategyonline.ca//careers/id/' + split[1] + '"><li>' + jobTitle + '</li></a></br>' 
						$('#results').html(postings); 
					}
				} 
			});
</script>    </div>
    <div id="screeningroom_sidebar" class="clearfloat"><!-- screeningroom -->
        <a href="/category/screening-room">
            <div class="pagetitle">Screening Room<div id="travelMarker">&raquo;</div></div>
        </a>
      <div id="screening-room-most-recent">
        
    <a href="https://strategyonline.ca/2020/06/15/canada-life-recalls-the-historical-benefit-of-expertise/"><div id="top_spot">
        <img width="300" height="172" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2020/06/canada-life-300x172.jpg?1e079d" class="attachment-sidebar wp-post-image" alt="Canada-Life" />        <div id="title">Canada Life recalls the historical benefit of expertise</div>      
    </div></a>

    <div id="subLinks" class="clearfloat">
                                                        <a href="https://strategyonline.ca/2020/06/02/virtual-roundtable-fashion-retailers-emerge-from-hibernation/"><div id="subLinksColA">
                    <div id="subLinksLug"><img width="100" height="57" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2020/06/retail-roundtable-100x57.jpg?1e079d" class="attachment-sidebarLug wp-post-image" alt="Retail Roundtable" /></div>
                    <div class="blurb">Virtual Roundtable: Fashion retail wakes from hibernation</div>
                </div></a>
                                                            <a href="https://strategyonline.ca/2020/05/27/the-beer-store-helps-you-pay-back-the-people-you-owe-a-drink/"><div id="subLinksColA">
                    <div id="subLinksLug"><img width="100" height="57" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2020/05/screen-shot-2020-05-27-at-11.45.41-am-100x57.png?1e079d" class="attachment-sidebarLug wp-post-image" alt="Screen Shot 2020-05-27 at 11.45.41 AM" /></div>
                    <div class="blurb">The Beer Store helps you pay back the people you owe a drink</div>
                </div></a>
                                                            <a href="https://strategyonline.ca/2020/05/19/virtual-roundtable-auto-brands-in-the-drivers-seat/"><div id="subLinksColB">
                    <div id="subLinksLug"><img width="100" height="57" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2020/05/grab21-100x57.jpg?1e079d" class="attachment-sidebarLug wp-post-image" alt="Automotive Roundtable" /></div>
                    <div class="blurb">Virtual Roundtable: Auto brands in the driver&#8217;s seat</div>
                </div></a>
                        </div>
      </div>
    </div>
</div>
<div id="sidebarLower" class="clearfloat">
    <div class="col2ad clearfloat">
        <!-- /1888462/_ST_Home_MediumRectangle_Bottom_300x250 -->
        <div id='div-gpt-ad-1462314091144-6'>
            <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462314091144-6'); });</script>
        </div>
    </div>
    <div id="twitter-widget" class="clearfloat"><!-- twitter -->
        <div class="pagetitle">Twitter</div>
      <a class="twitter-timeline" data-height="500" href="https://twitter.com/StrategyOnline?ref_src=twsrc%5Etfw">Tweets by StrategyOnline</a>
      <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
      <a style="margin-left: 14px;" class="twitter-timeline" href="https://twitter.com/search?q=from%3AStrategyOnline+OR+%40StrategyOnline+OR+strategyonline.ca" data-widget-id="347364567631929344" data-chrome="noheader">Tweets about StrategyOnline</a>
      <script>    !function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/.test(d.location) ? 'http' : 'https'; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = p + "://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); } } (document, "script", "twitter-wjs");</script>
        <br /><br />
        <a href="https://twitter.com/StrategyOnline" class="twitter-follow-button" data-show-count="true" data-lang="en" data-size="large">Follow @StrategyOnline</a>
        <script>                            !function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = "//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); } } (document, "script", "twitter-wjs");</script>
    </div>
    <div id="facebook-widget" class="clearfloat">
        <div class="pagetitle">Facebook</div>
        <iframe src="//www.facebook.com/plugins/likebox.php?id=217618361606458&amp;width=300&amp;connections=10&amp;stream=false&amp;header=false&amp;height=240" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:240px; background:#ffffff;" allowTransparency="true"></iframe>
    </div>
</div>    </div> <!-- #col2 -->
    <div class="clear"></div>

  <!-- /1888462/_ALL_Article_Interscroller_300x250 -->
  <!--div id='div-article-interscroller'>
    <script type='text/javascript'>
      setInterval('refreshdiv()', 100);
      function refreshdiv() {
      var interscroller_div = document.getElementById('interscroller_div');
      var device_width = $(window).width();
      if (device_width < 420) {
       interscroller_div.style.display = 'block';
       googletag.cmd.push(function() { googletag.display('div-article-interscroller'); });
      }
      else {
       interscroller_div.style.display = 'none';
      }
      }
    </script>
  </div-->

</div> <!-- #main -->

<!-- AddThis Smart Layers BEGIN - placed here so it only shows up on articles -->
<!-- Go to http://www.addthis.com/get/smart-layers to customize -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b3b9d0d886c56a2></script>
<script type="text/javascript">
    addthis.layers({
        'theme' : 'transparent',
        'responsive' : {
            'maxWidth' : '1080px',
            'minWidth' : '0px'
        },
        'maxWidth' : '1366px',
        'share' : {
            'position' : 'left',
            'services' : 'facebook,twitter,linkedin,email,print,more',
            'numPreferredServices' : 6
        },
    });
</script>
<!-- AddThis Smart Layers END -->


<!--<script type="text/javascript" src="https://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher:'cbbdc470-f31b-4bf2-be0d-bfd44bc19a9f'});</script>
<script type="text/javascript">
    $(document).ready(function () {
        var arr = $(".gallery-icon a");
        $.each(arr, function() {
            var title = $(this).children("img").attr("alt");
            beforeLoad: $(this).attr('title',title);
        });
        $(".gallery-icon a").fancybox().attr('rel', 'wp-gallery-fancybox');
        //$(".singlepost").find("a:has(img)").not(".gallery").addClass('post-fancybox').attr('rel', 'post-fancybox-group');
        //$("a.post-fancybox").fancybox();
    });
</script>-->
﻿</div>
<div id="leaderboardBottom" style="margin:0; width: 100%; background: #fff; margin-bottom: 1px; display: table; text-align: center; max-width:964px; margin:auto;">
    <!-- /1888462/_ST_Home_Leaderboard_Bottom_728x90 -->
    <div id='div-gpt-ad-1462314091144-3' style='height:90px;'>
        <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462314091144-3'); });</script>
    </div>
</div> 

<div id="footer" class="nocontent">
    <div class="container">
        <div class="site-large-footer_column_first">
            <div class="site-large-footer_header_first">About Strategy</div>
            <div class="footerLogo"></div>
            <div class="site-large-footer_link">
                <b><i>strategy</i></b>&trade; uncovers and shares the "<b>bold vision, brand new ideas</b>" of Canada’s national marketing community.
            </div>
            <div class="footerSocial">
                <div class="footerSocialLink">
                    <a href="//www.facebook.com/pages/Strategy/217618361606458" target="_blank" title="Follow us on Facebook">
                        <img src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/lug-facebook.png?1e079d" title="Follow us on Facebook" />
                        <span class="hide">Follow us on Facebook</span>
                    </a>
                </div>
                <div class="footerSocialLink">
                    <a href="//twitter.com/strategyonline" target="_blank" title="Follow us on Twitter">
                        <img src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/lug-twitter.png?1e079d" title="Follow us on Twitter" />
                        <span class="hide">Follow us on Twitter</span>
                    </a>
                </div>
            </div>
        </div>
        <div class="footerMenuContainer">
            <div id="footerMenu1" class="site-large-footer_column">
                <div class="site-large-footer_header">Company</div>
                <div class="menu-company-container"><ul id="menu-company" class="menu"><li id="menu-item-53974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53974"><a href="https://strategyonline.ca/aboutus/" >About Us</a></li>
<li id="menu-item-53973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53973"><a href="https://strategyonline.ca/contactus/" >Contact Us</a></li>
<li id="menu-item-53972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53972"><a href="https://strategyonline.ca/advertising/" >Advertise</a></li>
<li id="menu-item-53975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53975"><a href="https://www.brunico.com/privacy/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.brunico.com']);">Privacy Policy</a></li>
<li id="menu-item-53971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53971"><a href="https://strategyonline.ca/terms/" >Terms of Use</a></li>
</ul></div>            </div>
            <div id="footerMenu2" class="site-large-footer_column">
                <div class="site-large-footer_header">Site</div>
                <div class="menu-site-container"><ul id="menu-site" class="menu"><li id="menu-item-53977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53977"><a href="/careers/">Careers</a></li>
<li id="menu-item-53980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53980"><a href="https://strategyonline.ca/events/" >Events</a></li>
<li id="menu-item-53979" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-53979"><a href="https://strategyonline.ca/category/screening-room/" >Screening Room</a></li>
<li id="menu-item-53978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53978"><a href="/subscribe/">Subscribe</a></li>
</ul></div>            </div>
            <div id="footerMenu3" class="site-large-footer_column">
                <div class="site-large-footer_header">Features</div>
                <div class="menu-features-container"><ul id="menu-features" class="menu"><li id="menu-item-53981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53981"><a href="https://atomicawards.strategyonline.ca/" >AToMIC</a></li>
</ul></div>            </div>
            <div id="footerMenu4" class="site-large-footer_column">
                <div class="site-large-footer_header">Sections</div>
                <div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-53982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53982"><a href="https://strategyonline.ca/category/branding/" >Branding</a></li>
<li id="menu-item-53985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53985"><a href="https://strategyonline.ca/category/media-planning/" >Media</a></li>
<li id="menu-item-53986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53986"><a href="https://strategyonline.ca/category/retail/" >Retail</a></li>
<li id="menu-item-53989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53989"><a href="https://strategyonline.ca/category/youth/" >Youth</a></li>
<li id="menu-item-53990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53990"><a href="https://strategyonline.ca/category/research/" >Research</a></li>
<li id="menu-item-53984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53984"><a href="https://strategyonline.ca/category/innovation/" >Innovation</a></li>
<li id="menu-item-53983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53983"><a href="https://strategyonline.ca/category/industry-moves/" >Industry Moves</a></li>
<li id="menu-item-53991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53991"><a href="https://strategyonline.ca/category/shopper-marketing/" >Shopper Marketing</a></li>
</ul></div>            </div>
        </div>
        <!--  <div class="footerText">&copy; Brunico Communications Ltd. &nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <a href="/about/">About Strategy</a> | <a href="http://www.brunico.com/privacy/" target="_blank">Privacy</a>  |  <a href="/contactus/">Contact</a>  |  <a href="/advertising/">Advertising</a>  |  <a href="/contactus/">Feedback</a> |  <a href="/subscribe/">Subscribe</a></div>
        <div class="trademark">&reg; Strategy is a registered trademark of Brunico Communications Ltd. Use of this website is subject to <a href="http://www.brunico.com/#link" target="_blank">Terms of Use</a>. View our <a href="http://www.brunico.com/privacy/" target="_blank">Privacy Policy</a>.</div> -->
        <div class="clear"></div>
        <div class="footerText">Copyright &copy; 1987-2020 Brunico Communications Ltd. All Rights Reserved.</div>
    </div>
</div>
<div id="footerBrunico" class="clear nocontent">
    <div class="container">
        <a href="//www.brunico.com/" class="logoMain" target="_blank">
            <img src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/logo-brunico.png?1e079d" width="150px" height="auto"/>
        </a>
        <div style="display:inline-block; position:relative; top:20px; padding:0 0 0 15px">
            <a href="//www.playbackonline.ca/" class="logo" target="_blank">
                <img src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/logo-playback.png?1e079d" width="100px" height="auto"/>
            </a>
            <a href="//www.strategyonline.ca/" class="logo" target="_blank">
                <img src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/logo-strategy.png?1e079d" width="100px" height="auto"/>
            </a>
            <a href="//www.mediaincanada.com/" class="logo" target="_blank">
                <img src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/logo-mic.png?1e079d" width="100px" height="auto"/>
            </a>
            <a href="//www.stimulantonline.ca/" class="logo" target="_blank">
                <img src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/logo-stimulant.png?1e079d" width="100px" height="auto"/>
            </a>
            <a href="//www.kidscreen.com/" class="logo" target="_blank">
                <img src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/logo-kidscreen.png?1e079d" width="100px" height="auto"/>
            </a>
            <a href="//www.realscreen.com/" class="logo" target="_blank">
                <img src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/logo-realscreen.png?1e079d" width="100px" height="auto"/>
            </a>
        </div>
    </div>
</div>   
    <!-- Logging -->
    <script src="/content/js/shared.js?1e079d" type="text/javascript"></script>
    <script type="text/javascript">
        addlog(window.location.href);
        var currentTime = new Date();
        headerlogin(currentTime.getMinutes() + " " + currentTime.getSeconds());
    </script>
    <!-- INSTANCE: 10.7.5.96 -->

    <!-- scrolling/locking sitewrap -->
    <script>
        $(window).load(function(){
            var sw = $("#advertisement_panel");
            var main = $("#main");
            var ad2 = $("#leaderboardBottom");
            var bruMenu = $("#brunicoBar");

            var contentBottom = main.offset().top + main.height() + ad2.height();
            var swpos = sw.offset();

            var stickermax = contentBottom - sw.outerHeight(true);

            $(window).scroll(function() {
                var windowpos = $(window).scrollTop();
                if (windowpos >= (swpos.top - 28) && windowpos < stickermax) {
					sw.attr("style", ""); //kill absolute positioning
					sw.addClass("stick"); //stick it
					bruMenu.css({ position: "fixed", top: 0 }); // brunicoBar position glitch fix
				} else if (windowpos >= stickermax) {
					sw.removeClass(); //un-stick
					sw.css({position: "absolute", top: stickermax + "px"}); //set sticker right above the footer	
				} else {
					sw.removeClass(); //top of page
				}
			});
			//alert(stickermax); //uncomment to show max sticker postition value on doc.ready
		});
    </script>

    <!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com -->
    <div id="om-obbskorxqfawuj07-holder"></div>
    <script>var obbskorxqfawuj07,obbskorxqfawuj07_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){obbskorxqfawuj07_poll(function(){if(window['om_loaded']){if(!obbskorxqfawuj07){obbskorxqfawuj07=new OptinMonsterApp();return obbskorxqfawuj07.init({u:"8820.232421",staging:0,dev:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js?1e079d",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;obbskorxqfawuj07=new OptinMonsterApp();obbskorxqfawuj07.init({u:"8820.232421",staging:0,dev:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script>
    <!-- / OptinMonster -->

    <!-- Stats / Scripts -->
    	<div style="display:none">
	<div class="grofile-hash-map-d8426769a706f291dc4f40cd06a13955">
	</div>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=969300a5075034d6c49e538a72b8f4f7'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=969300a5075034d6c49e538a72b8f4f7Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.strategyonline.ca/wp/wp-content/plugins/jetpack/modules/wpgroho.js?1e079d?ver=969300a5075034d6c49e538a72b8f4f7'></script>

	<script src="https://stats.wordpress.com/e-202025.js" type="text/javascript"></script>
	<script type="text/javascript">
	st_go({v:'ext',j:'1:2.9.3',blog:'23920881',post:'193159',tz:'-4'});
	var load_cmc = function(){linktracker_init(23920881,193159,2);};
	if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
	else load_cmc();
	</script>
<!-- Track Adblock -->
<style>
  /* Modal Header */
  .modal {
  display: none; /* Hidden by default */
  position: fixed; /* Stay in place */
  z-index: 200; /* Sit on top */
  padding-top: 200px; /* Location of the box */
  left: 0;
  top: 0;
  width: 100%; /* Full width */
  height: 100%; /* Full height */
  overflow: auto; /* Enable scroll if needed */
  background-color: rgb(0,0,0); /* Fallback color */
  background-color: rgba(0,0,0,0.4); /* Black w/ opacity */
  }
  .modal p {
  margin-botton: 10px !important;
  }
  .modal-header {
  padding: 16px 16px 16px 16px;
  background-color: #a8bc37;
  color: white;
  font-weight: bold;
  font-size: 1.7em;
  font-family: Arial, Helvetica, sans-serif;
  }

  /* Modal Body */
  .modal-body {
  padding: 16px 16px 16px 16px;
  font-size: 1.7em;
  font-family: Arial, Helvetica, sans-serif;
  }

  /* Modal Footer */
  .modal-footer {
  padding: 16px 16px 16px 16px;
  background-color: #a8bc37;
  font-weight: bold;
  color: white;font-size: 1.7em;
  font-family: Arial, Helvetica, sans-serif;
  }

  /* Modal Content */
  .modal-content {
  position: relative;
  background-color: #fefefe;
  margin: auto;
  padding: 0;
  border: 1px solid #888;
  width: 40%;
  box-shadow: 0 4px 8px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
  -webkit-animation-name: animatetop;
  -webkit-animation-duration: 0.4s;
  animation-name: animatetop;
  animation-duration: 0.4s;
  }

  /* Add Animation */
  @-webkit-keyframes animatetop {
  from {top: -300px; opacity: 0}
  to {top: 0; opacity: 1}
  }

  @keyframes animatetop {
  from {top: -300px; opacity: 0}
  to {top: 0; opacity: 1}
  }


  @media screen and (max-width:480px) {
  /* Modal Content */
  .modal-content {
  width: 70%;
  }
  }
</style>

<!-- Modal content -->
<!-- The Modal -->
<div id="myModal" class="modal">
  <span class="close">
    <div class="modal-content">
      <div class="modal-header">
        We understand your decision to use an ad blocker, however Strategy journalism takes time and funding...
      </div>
      <div class="modal-body">
        Subscriptions and advertising are both necessary to fund the journalism we bring to you. <br/><br/>
        Please, <b>whitelist strategyonline.ca</b> in your ad blocker and refresh your browser.
      </div>
      <!-- <div class="modal-footer">    
		      </div>-->
    </div>
  </span>
</div>
<script src="/content/js/ads.js?1e079d" type="text/javascript"></script>
<script type="text/javascript">
  // Get the modal
  var modal = document.getElementById('myModal');

  // Get the span element that closes the modal
  var span = document.getElementsByClassName("close")[0];

  window.onload = function () {
  // little delay
  //setTimeout(function () {
  if (window.canRunAds === undefined) {
  //_gaq.push(['_trackEvent', 'Adblock', 'Yes', 'Using AdBlock', undefined, true]);
  modal.style.display = "none";
  }
  else {
  //_gaq.push(['_trackEvent', 'Adblock', 'No', 'Using AdBlock', undefined, true]);
  }
  // }, 1000); // run 1 seconds after page has loaded
  };


  // When the user clicks inside of the modal, close it
  //span.onclick = function() {
  //modal.style.display = "none";
  //}

  // When the user clicks anywhere outside of the modal, close it
  //window.onclick = function(event) {
  //if (event.target == modal) {
  //modal.style.display = "none";
  //}
  //}
</script>

<script type="text/javascript">
(function() {
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = !0;
s.src = '//adserver.pressboard.ca/v2/embedder?media=132997';
var d = document.getElementsByTagName("script")[0];
d.parentNode.insertBefore(s, d);
})();
</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Content Delivery Network via Amazon Web Services: CloudFront: cdn.strategyonline.ca

 Served from: strategyonline.ca @ 2020-06-19 11:07:13 by W3 Total Cache -->