<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
	<title>How Hasbro reimagined two iconic board game logos &raquo; strategy</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="viewport" content="width=device-width,initial-scale=1.0,maximum-scale=1.0,user-scalable=0" />
	<meta name="generator" content="WordPress 3.9.1" /> <!-- leave this for stats please -->

    
			<meta name="title" content="How Hasbro reimagined two iconic board game logos" />
		<meta name="description" content="Risk and its publisher Avalon Hill have new iconography designed to evolve with them (and the growth of board gaming)." />
		<link rel="image_src" href="https://cdn.strategyonline.ca/wp/wp-content/uploads/2022/09/risk.jpeg?1b55b5" />
		<meta property="og:title" content="How Hasbro reimagined two iconic board game logos" />
		<meta property="og:description" content="Risk and its publisher Avalon Hill have new iconography designed to evolve with them (and the growth of board gaming)." />
		<meta property="og:image" content="https://cdn.strategyonline.ca/wp/wp-content/uploads/2022/09/risk-160x120.jpeg?1b55b5" />
    
	<meta name="keywords" content="strategy" />
	<link rel="stylesheet" href="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/style.css?1b55b5?v=202103-2" type="text/css" media="screen, print" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://strategyonline.ca/feed/" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="https://strategyonline.ca/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://strategyonline.ca/feed/atom/" />
	<link rel="pingback" href="https://strategyonline.ca/wp/xmlrpc.php" />

	<link rel="shortcut icon" href="/favicon.ico?1b55b5" />
    <link rel="icon" href="/favicon.ico?1b55b5" type="image/x-icon" />

	<!-- WORDPRESS ACTIONS/ENQUEUE -->
				
            <script type="text/javascript">//<![CDATA[
            // Google Analytics for WordPress by Yoast v4.3.3 | http://yoast.com/wordpress/google-analytics/
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-1910866-2']);
				            _gaq.push(['_setDomainName','.strategyonline.ca'],['_setCustomVar',1,'post_type','post',3],['_setCustomVar',2,'author','justin-crann',3],['_setCustomVar',3,'tags','avalon-hill barry-quinn hasbro quake risk',3],['_setCustomVar',4,'year','2022',3],['_setCustomVar',5,'categories','sportsent',3],['_trackPageview']);
            (function () {
                var ga = document.createElement('script');
                ga.type = 'text/javascript';
                ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';

                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(ga, s);
            })();
            //]]></script>
			<link rel="alternate" type="application/rss+xml" title="strategy &raquo; How Hasbro reimagined two iconic board game logos Comments Feed" href="https://strategyonline.ca/2022/09/02/how-hasbro-reimagined-two-iconic-board-game-logos/feed/" />
<link rel='stylesheet' id='jetpack-subscriptions-css'  href='https://cdn.strategyonline.ca/wp/wp-content/plugins/jetpack/modules/subscriptions/subscriptions.css?1b55b5?ver=969300a5075034d6c49e538a72b8f4f7' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-front-css'  href='https://cdn.strategyonline.ca/wp/wp-content/plugins/responsive-lightbox/assets/prettyphoto/css/prettyPhoto.css?1b55b5?ver=969300a5075034d6c49e538a72b8f4f7' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://cdn.strategyonline.ca/wp/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?1b55b5?ver=969300a5075034d6c49e538a72b8f4f7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widgets-css'  href='https://cdn.strategyonline.ca/wp/wp-content/plugins/jetpack/modules/widgets/widgets.css?1b55b5?ver=969300a5075034d6c49e538a72b8f4f7' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://cdn.strategyonline.ca/wp/wp-includes/js/jquery/jquery.js?1b55b5?ver=969300a5075034d6c49e538a72b8f4f7'></script>
<script type='text/javascript' src='https://cdn.strategyonline.ca/wp/wp-includes/js/jquery/jquery-migrate.min.js?1b55b5?ver=969300a5075034d6c49e538a72b8f4f7'></script>
<script type='text/javascript' src='https://cdn.strategyonline.ca/wp/wp-content/plugins/responsive-lightbox/assets/prettyphoto/js/jquery.prettyPhoto.js?1b55b5?ver=969300a5075034d6c49e538a72b8f4f7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"0","keyboardShortcuts":"1","social":"0"};
var rlArgs = {"script":"prettyphoto","selector":"lightbox","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"0","keyboardShortcuts":"1","social":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.strategyonline.ca/wp/wp-content/plugins/responsive-lightbox/js/front.js?1b55b5?ver=969300a5075034d6c49e538a72b8f4f7'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://strategyonline.ca/wp/xmlrpc.php?rsd" />
<link rel='prev' title='Rising costs will make holiday shopping start earlier' href='https://strategyonline.ca/2022/09/02/risings-costs-will-make-holiday-shopping-start-earlier/' />
<link rel='next' title='The New Establishment nominations are open' href='https://strategyonline.ca/2022/09/02/the-new-establishment-nominations-are-open/' />
<link rel='canonical' href='https://strategyonline.ca/2022/09/02/how-hasbro-reimagined-two-iconic-board-game-logos/' />
<link rel='shortlink' href='https://wp.me/p1CmUF-11Ee' />
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How Hasbro reimagined two iconic board game logos" />
<meta property="og:url" content="https://strategyonline.ca/2022/09/02/how-hasbro-reimagined-two-iconic-board-game-logos/" />
<meta property="og:description" content="Risk and its publisher Avalon Hill have new iconography designed to evolve with them (and the growth of board gaming)." />
<meta property="article:published_time" content="2022-09-02T15:14:27+00:00" />
<meta property="article:modified_time" content="2022-09-02T15:41:06+00:00" />
<meta property="article:author" content="https://strategyonline.ca/author/jcrann/" />
<meta property="og:site_name" content="strategy" />
<meta property="og:image" content="https://cdn.strategyonline.ca/wp/wp-content/uploads/2022/09/Risk.jpeg?1b55b5" />
<meta name="twitter:site" content="@jetpack" />
<meta name="twitter:image:src" content="https://cdn.strategyonline.ca/wp/wp-content/uploads/2022/09/Risk.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

	<!-- SCRIPTS -->
	<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js?1b55b5"></script>
	<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.18/jquery-ui.min.js?1b55b5"></script>
    <!--<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?1b55b5"></script>-->
	<script type='text/javascript' src='https://cdn.strategyonline.ca/wp/wp-content/themes/pb/base.js?1b55b5?v=201511-4'></script>
	<script type="text/javascript">var currentPage = "undef";</script>

	<!-- NEW FANCYBOX -->
	<link rel="stylesheet" href="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/scripts/fancybox/source/jquery.fancybox.css?1b55b5" type="text/css" media="screen" />
	<script type="text/javascript" src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/scripts/fancybox/source/jquery.fancybox.js?1b55b5"></script>
	<script type="text/javascript" src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/scripts/fancybox/lib/jquery.mousewheel-3.0.6.pack.js?1b55b5"></script>

    <!-- OLD FANCYBOX
	<link rel="stylesheet" href="/content/js/jquery.fancybox.css?1b55b5" type="text/css" media="screen" />
	<script type="text/javascript" src="/content/js/jquery.fancybox.pack.js?1b55b5"></script>-->

	<script src="/content/js/jquery.easing-1.3.pack.js?1b55b5" type="text/javascript"></script>
	<!--<script src="/content/js/jquery.mousewheel-3.0.4.pack.js?1b55b5" type="text/javascript"></script>-->

    <!--
	<script src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/js/jquery.jcarousel.min.js?1b55b5" type="text/javascript"></script>
	<script src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/js/jquery.touchSwipe.js?1b55b5" type="text/javascript"></script>
    -->

	<!-- mobile menu v.1.0 -->
	<script>
		jQuery(document).ready(function( $ ) {
			$(function () {
				var pull = $('#pullMenu');
				menu = $('nav ul');
				search =  $('#pullSearch');
				searchMenu = $('.searchWrap');
				menuHeight = menu.height();
				submenubtn = $('.sub-menu').closest("li");
				submenu = $('.sub-menu').addClass("sub-menuFix");
				main = $('#main');
				$(pull).on('click', function (e) {
					e.preventDefault();
					menu.slideToggle();
					submenu.removeClass('active');
					submenu.addClass('sub-menuFix');
				});
				$(search).on('click', function (f) {
					f.preventDefault();
					searchMenu.slideToggle();
					submenu.removeClass('active');
					submenu.addClass('sub-menuFix');
				});
				$(submenubtn).on('click', function () {
					var clkd = $(this);
					if (clkd.has('ul').length) {
						if (!submenu.hasClass('active')) {
							submenu.removeClass('sub-menuFix');
							submenu.addClass('active');
							submenu.css({ display: "block", visibility: "visible" });
						} else {
							submenu.removeClass('active');
							submenu.addClass('sub-menuFix');
							submenu.css({ display: "none", visibility: "hidden" });
						}
					}
				});
				$(window).resize(function () {
					var w = $(window).width();
					if (w > 320 && menu.is(':hidden')) {
						menu.removeAttr('style');
					}
				});
			});
		});
	</script>

    <!-- GOOGLE SEARCH -->
    <script>
      (function() {
        var cx = '013384363973201023491:lm4rup7i8yq';
        var gcse = document.createElement('script');
        gcse.type = 'text/javascript';
        gcse.async = true;
        gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
            '//www.google.com/cse/cse.js?cx=' + cx;
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(gcse, s);
      })();
    </script>

    <!-- MARKETO -->
    <script src="/scripts/marketo.tracker.js?1b55b5" type="text/javascript"></script>

	<!-- GOOGLE ADS -->
	<script type='text/javascript'>
		(function() {
			var useSSL = 'https:' == document.location.protocol;
			var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
			document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
		})();
	</script>
	<script type='text/javascript'>
		googletag.cmd.push(function () {
			var sitewrap = googletag.sizeMapping().
				addSize([1200, 0], [[2000, 1200], [1680, 1050] ]).   //desktop/laptop only
			build();
			var billboard = googletag.sizeMapping().
				addSize([1200, 0], [[728, 90], [964, 90]]).		//desktop
				addSize([1000, 0], [[728, 90], [964, 90]]).		//laptop / tablet landscape
				addSize([768, 0],  [[300, 250], [728, 90]]).	//tablet portrait
				addSize([320, 0],  [[300, 250]]).				//mobile
				addSize([0, 0],    [[1, 1]]).					//other
			build();
			var inline = googletag.sizeMapping().
				addSize([1200, 0], [[788, 90], [468, 60]]).     //desktop
				addSize([1000, 0], [[728, 90], [468, 60]]).     //laptop / tablet landscape
				addSize([768, 0],  [[728, 90], [468, 60]]).     //tablet portrait
				addSize([320, 0],  [[300, 250]]).               //mobile
				addSize([0, 0], [[1, 1]]).                      //other
			build();
			//New billboard
			var new_billboard = googletag.sizeMapping().
				addSize([1200, 0], [[964, 250], [728, 250]]).		//desktop
				addSize([1000, 0], [[964, 250], [728, 250]]).		//laptop / tablet landscape
				addSize([768, 0],  [[300, 250], [728, 90]]).	//tablet portrait
				addSize([320, 0],  [[300, 250]]).				//mobile
				addSize([0, 0],    [[1, 1]]).					//other
			build();
			googletag.defineOutOfPageSlot('/1888462/ST_Interstitial', 'div-gpt-ad-1462314091144-0').addService(googletag.pubads());
			googletag.defineSlot('/1888462/_ST_Home_Leaderboard_Bottom_728x90', [[964, 90], [300, 250], [728, 90]], 'div-gpt-ad-1462314091144-3').defineSizeMapping(billboard).addService(googletag.pubads());
			googletag.defineSlot('/1888462/_ST_Leaderboard_Top_964x250', [[964, 250], [300, 250], [728, 250]], 'ST_Leaderboard_Top_964x250').defineSizeMapping(new_billboard).addService(googletag.pubads());  //New ad unit
			googletag.defineSlot('/1888462/_ST_Leaderboard_Top_964x250', [[964, 250], [300, 250], [728, 250]], 'ST_Leaderboard_Top_964x250').defineSizeMapping(new_billboard).addService(googletag.pubads());  //New ad unit
			googletag.pubads().collapseEmptyDivs();
			googletag.pubads().enableSingleRequest();
			googletag.pubads().enableSyncRendering();
			googletag.enableServices();
		});
	</script>

    									<script type='text/javascript'>
					googletag.cmd.push(function() {
						var sitewrap = googletag.sizeMapping().
							addSize([1200, 0], [[2000, 1200], [1680, 1050] ]).   //desktop/laptop only
						build();
						var billboard = googletag.sizeMapping().
							addSize([1200, 0], [[728, 90], [964, 90]]).		//desktop
							addSize([1000, 0], [[728, 90], [964, 90]]).		//laptop / tablet landscape
							addSize([768, 0],  [[300, 250], [728, 90]]).	//tablet portrait
							addSize([320, 0],  [[300, 250]]).				//mobile
							addSize([0, 0],    [[1, 1]]).					//other
						build();
						var inline = googletag.sizeMapping().
							addSize([1200, 0], [[788, 90], [468, 60]]).     //desktop
							addSize([1000, 0], [[728, 90], [468, 60]]).     //laptop / tablet landscape
							addSize([768, 0],  [[728, 90], [468, 60]]).     //tablet portrait
							addSize([320, 0],  [[300, 250]]).               //mobile
							addSize([0, 0], [[1, 1]]).                      //other
						build();
						googletag.defineSlot('/1888462/_ST_Page_Wrap_1680x1050', [2000, 1200], 'div-gpt-ad-1462314091144-1').defineSizeMapping(sitewrap).addService(googletag.pubads());
						googletag.defineSlot('/1888462/_ST_Leaderboard_Top_964x90', [[300, 250], [728, 90], [964, 90]], 'div-gpt-ad-1466459059274-1').defineSizeMapping(billboard).addService(googletag.pubads());
						googletag.defineSlot('/1888462/_ST_Home_Banner_Top_468x60', [468, 60], 'div-gpt-ad-1462314091144-4').defineSizeMapping(inline).addService(googletag.pubads());
						googletag.defineSlot('/1888462/_ST_Home_MediumRectangle_Top_300x250', [300, 250], 'div-gpt-ad-1462314091144-5').addService(googletag.pubads());
						googletag.defineSlot('/1888462/_ST_Home_MediumRectangle_Bottom_300x250', [300, 250], 'div-gpt-ad-1462314091144-6').addService(googletag.pubads());
						googletag.defineSlot('/1888462/_ST_Articles_HalfPage_300x600', [300, 600], 'div-gpt-ad-1462314091144-7').addService(googletag.pubads());
						googletag.defineSlot('/1888462/_ST_ScreeningRoom_MediumRectangle_Left_300x250', [300, 250], 'div-gpt-ad-1462314091144-8').addService(googletag.pubads());
						googletag.defineSlot('/1888462/_ST_ScreeningRoom_MediumRectangle_Right_300x250', [300, 250], 'div-gpt-ad-1462314091144-9').addService(googletag.pubads());
						googletag.pubads().enableSyncRendering();
						googletag.enableServices();
					});
				</script>
					    
	    </head>
<body data-rsssl=1>

	<div id="advertisement_panel" class="">
											<!-- /1888462/_ST_Page_Wrap_1680x1050 -->
				<div id='div-gpt-ad-1462314091144-1'>
					<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462314091144-1'); });</script>
				</div>
						</div>

	<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

	<!-- /1888462/ST_Interstitial -->
	<div id='div-gpt-ad-1462314091144-0'>
		<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462314091144-0'); });</script>
	</div>

	<!-- /1888462/_ST_Leaderboard_Top_964x250 -->
	<div id="leaderboardAds" style="width: 100%; background: #fff; ">
														<div id="newleaderboard" style="width: 100%; margin-bottom: 1px; display: table; text-align: center; max-width:964px; max-height:250px;margin:auto;">
					<!-- /1888462/_ST_Leaderboard_Top_964x250 v v -->
						<div id='ST_Leaderboard_Top_964x250' style='height:auto;'>
							<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('ST_Leaderboard_Top_964x250'); });</script>
						</div>
					<!-- /1888462/_ST_Leaderboard_Top_964x250 ^ ^ -->
				</div>
				</div>
	<div id="containerFull" class="shadow nocontent">
		<!-- Universal Nav ================================================== -->
<style>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</style>
<script type="text/javascript" src="https://cdn.strategyonline.ca/wp/wp-includes/js/admin-bar.min.js?1b55b5?ver=3.6"></script>
<div id="brunicoBar" role="navigation" class="clearfloat">
	<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Top navigation toolbar." tabindex="0">
        <ul id="wp-admin-bar-root-default" class="ab-top-menu">
            <li><a class="ab-item" href="//strategyonline.ca/?utm_source=st-uni-nav"><span class="ab-label">Strategy News</span></a></li>
            <li id="wp-admin-bar-crc" class="menupop" ><a class="ab-item" aria-haspopup="true"
                href="/creative-report-card/2022/?utm_source=st-uni-nav" title="Creative Report Card"><span class="ab-label">Creative Report Card</span><b class="caret"></b></a><div class="ab-sub-wrapper">
                    <ul id="wp-admin-bar-crc-content" class="ab-submenu">
                        <li><a class="ab-item" href="/creative-report-card/about_new/2022">About</a></li>
                        <li><a class="ab-item" href="/creative-report-card/2022/?cp=company&t=brand&utm_source=st-uni-nav">Brands</a></li>
                        <li><a class="ab-item" href="/creative-report-card/2022/?cp=company&t=agency&utm_source=st-uni-nav">Agencies</a></li>
						<li><a class="ab-item" href="/creative-report-card/2022/?cp=person&t=cc&utm_source=st-uni-nav">Chief Creative Officers</a></li>
                        <li><a class="ab-item" href="/creative-report-card/2022/?cp=person&t=cd&utm_source=st-uni-nav">Creative Directors</a></li>
                        <li><a class="ab-item" href="/creative-report-card/2022/?cp=person&t=ad&utm_source=st-uni-nav">Art Directors</a></li>
                        <li><a class="ab-item" href="/creative-report-card/2022/?cp=person&t=cw&utm_source=st-uni-nav">Copywriters</a></li>
                        <li><a class="ab-item" href="/creative-report-card/2022/?cp=person&t=pl&utm_source=st-uni-nav">Planners</a></li>
                        <li><a class="ab-item" href="/creative-report-card/2022/?cp=person&t=de&utm_source=st-uni-nav">Designers</a></li>
                    </ul>
                </div>
            </li>
            <li id
            <li id="wp-admin-bar-events" class="menupop"><a class="ab-item" aria-haspopup="true"
                href="//strategyonline.ca/events/?utm_source=st-uni-nav" title="Events"><span class="ab-label">Events</span><b class="caret"></b></a><div class="ab-sub-wrapper">
                    <ul id="wp-admin-bar-new-content-default" class="ab-submenu">
                        <li><a class="ab-item" href="//marketingevolution.strategyonline.ca/" target="_self">Marketing Evolution: C-Suite Summit</a></li>
						<li><a class="ab-item" href="//atomicon.strategyonline.ca/" target="_self">Atomicon</a></li>
						<li><a class="ab-item" href="//shoppermarketing.strategyonline.ca/" target="_self">Shopper Marketing Forum</a></li>
						<li><a class="ab-item" href="//adtech.strategyonline.ca/" target="_self">AdTech Canada</a></li>
					</ul>
                </div>
            </li>
            <li id="wp-admin-bar-awards" class="menupop"><a class="ab-item" aria-haspopup="true"
                href="//strategyonline.ca/category/awards/?utm_source=st-uni-nav" title="Events"><span class="ab-label">Awards</span><b class="caret"></b></a><div class="ab-sub-wrapper">
                    <ul id="Ul1" class="ab-submenu">
							<li><a class="ab-item" href="//atomicawards.strategyonline.ca/" target="_self">AToMiC Awards</a></li>
							<li><a class="ab-item" href="//shopperinnovationawards.strategyonline.ca/" target="_self">Shopper Innovation Awards</a></li>            
							<li><a class="ab-item" href="//marketingawards.strategyonline.ca/" target="_self">Marketing Awards</a></li>
							<li><a class="ab-item" href="//awards.strategyonline.ca/" target="_self">Strategy Awards</a></li>
							<li><a class="ab-item" href="//aoy.strategyonline.ca/?utm_source=bcon-expo-uni-nav" target="_self">Agency of the Year</a></li>
							<li><a class="ab-item" href="//mediainnovationawards.strategyonline.ca/" target="_self">Media Innovation Awards</a></li>
					</ul>
                </div>
            </li>
        </ul>
        <!--<ul id="login" class="ab-top-secondary ab-top-menu"></ul>-->
    </div>
</div>
 <!-- /End of Universal Nav ================================================== -->
		<div id="header" class="clearfloat">
			<div id="logo"><a href="/" title="Strategy"><img alt="strategy logo" src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/header-logo.png?1b55b5" title="Strategy" /><span class="hide">Strategy</span></a></div>
			<div id="headerTop">
				<div id="login">&nbsp;</div>
			</div>
		</div>
		<div id="nav_wrap" class="clearfloat">
			<nav class="clearfix">
				<div class="menuMain">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-53956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53956"><a href="https://strategyonline.ca/" >Home</a></li>
<li id="menu-item-53958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53958"><a href="https://strategyonline.ca/events/" >Calendar</a></li>
<li id="menu-item-53957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53957"><a href="https://strategyonline.ca/category/awards/" >Awards</a></li>
<li id="menu-item-53959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53959"><a href="https://strategyonline.ca/issue/" >Magazine</a></li>
<li id="menu-item-53960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53960"><a href="https://strategyonline.ca/category/screening-room/" >Screening Room</a></li>
<li id="menu-item-53961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53961"><a href="/careers/">Careers</a></li>
<li id="menu-item-53962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53962"><a href="#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-53965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53965"><a href="https://strategyonline.ca/category/branding/" >Branding</a></li>
	<li id="menu-item-53966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53966"><a href="https://strategyonline.ca/category/media-planning/" >Media</a></li>
	<li id="menu-item-53963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53963"><a href="https://strategyonline.ca/category/retail/" >Retail</a></li>
	<li id="menu-item-53964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53964"><a href="https://strategyonline.ca/category/youth/" >Youth</a></li>
	<li id="menu-item-53967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53967"><a href="https://strategyonline.ca/category/research/" >Research</a></li>
	<li id="menu-item-53970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53970"><a href="https://strategyonline.ca/category/innovation/" >Innovation</a></li>
	<li id="menu-item-53969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53969"><a href="https://strategyonline.ca/category/industry-moves/" >Industry Moves</a></li>
	<li id="menu-item-53968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53968"><a href="https://strategyonline.ca/category/shopper-marketing/" >Shopper Marketing</a></li>
	<li id="menu-item-113240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113240"><a href="https://strategyonline.ca/category/tech-2/" >Tech</a></li>
	<li id="menu-item-113241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113241"><a href="https://strategyonline.ca/category/c-suite/" >C-Suite</a></li>
</ul>
</li>
</ul></div>				</div>
				<div class="menuMain">
					<li class="menu-item menu-item-type-custom menu-item-object-custom"><a style="padding:0 15px;" target="_blank" href="http://marketingmag.ca/advertising/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.marketingmag.ca']);"><img src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/logo-m.png?1b55b5" alt="Marketing Mag" style="float:left; height:auto; width:18px; margin:11px auto; " />&nbsp;&nbsp;&nbsp;ARCHIVE</a></li>
				</div>
				<div class="searchWrap">
					<script type="text/javascript" src="//www.google.com/jsapi"></script>
					<script type="text/javascript">
						google.load('search', '1');
						google.setOnLoadCallback(function () {
							google.search.CustomSearchControl.attachAutoCompletion(
							'013384363973201023491:lm4rup7i8yq',
							document.getElementById('q'),
							'cse-search-box');
						});
					</script>
					<form id="cse-search-box" action="/search/">
						<input type="text" name="q" id="q" autocomplete="on" size="18" />
						<button type="submit" name="sa" class="search_button"></button>
					</form>
					<script type="text/javascript" src="//www.google.ca/cse/brand?form=cse-search-box&amp;lang=en"></script>
				</div>
				<div id="pull" class="clear"><a href="#" id="pullMenu"></a><a href="#" id="pullSearch"></a></div>
			</nav>
			<!--<div class="left" style="margin-left: 25px; display:none;">
				<div class="left" style="padding-top: 8px;"><img src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/icons/newsletter.gif?1b55b5" /></div>
				<div class="left" style="line-height: 30px; margin-left: 5px;"><strong><a href="/subscribe/newsletter/">Get the Newsletter</a></strong></div>
			</div>-->
		</div>
	</div>
	<div id="containerAds" class="shadow nocontent">
		<div class="leaderboard">
												<!-- /1888462/_ST_Leaderboard_Top_964x90 -->
					<div id='div-gpt-ad-1466459059274-1'>
						<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466459059274-1'); });</script>
					</div>
									</div>
	</div>

	<div class="container shadow">
<script type="text/javascript">currentPage = "single";</script>

<div id="main">
    <div id="col1" class="articleHeight">
	    		    <div id="244666">
                <div id="post" class="singlepost">
			        <div id="articleHeader">
                                        <div id="breadcrumbs">
                            <a href="https://strategyonline.ca/">Home</a> &raquo; <a href="https://strategyonline.ca/category/sportsent/" title="View all posts in Sports &amp; Entertainment" rel="category tag">Sports &amp; Entertainment</a>  &raquo;
                        </div>
                
                        <h2>How Hasbro reimagined two iconic board game logos</h2>
                        <h5>Risk and its publisher Avalon Hill have new iconography designed to evolve with them (and the growth of board gaming).</h5>
                    </div>
                                                                <div class="byline">
                            <div class="author">
                                <a href="https://strategyonline.ca/author/jcrann/" target="_self">                                    <!--<div class="author_avatar"><img alt='' src='https://secure.gravatar.com/avatar/c52041cf554e2ca641dfd6b7cb98b1dc?s=25&amp;d=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D25&amp;r=G' class='avatar avatar-25 photo' height='25' width='25' /></div>-->
                                    <div class="author_bio">By Justin&nbsp;Crann</div>
					            </a>                            </div>
                            <div class="date">
                                                                2 hours ago                            </div>
                            <div id="travelMarker"></div>
                        </div>
                        <!--<div id="singleSocialMetaShare" class="theSinglePostSocialbox" >
                            <a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical" data-via="strategyonline">Tweet</a>
                            <script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script><br /><br />
                            <script src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script>
                            <fb:like layout="box_count" show_faces="true" width="55"></fb:like><br /><br />
                            <span class="feature_share"><span class="st_sharethis" displayText="Email"></span></span>
                        </div>-->
                                                                <div class="postthumb">
                                                    </div>
                                        <div class="entry clearfloat">

					                            <p><a href="https://stimulantonline.ca/wp/wp-content/uploads/2022/09/risk.jpeg" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://stimulantonline.ca']);" rel="lightbox[gallery-we7H]"><img class="aligncenter size-large wp-image-64860" src="https://stimulantonline.ca/wp/wp-content/uploads/2022/09/risk-622x349.jpeg" alt="Risk" width="622" height="349" /></a></p>
<p>When Toronto-based creative and design agency Quake was tapped to reimagine the iconography for two of Hasbro&#8217;s key board gaming brands, it knew it had been tasked with an important job.</p>
<p>Though Avalon Hill – the conglomerate&#8217;s strategy gaming brand – is not well known to casual gamers, among those who enjoy strategy board games, it is one that has a lot of equity as a game publisher. And Risk, one of its most immediately identifiable games, is often one of the first board games a young person will be introduced to as they enter the hobby. In both cases, the brands are &#8220;really quite beloved,&#8221; says Barry Quinn, founder and chief creative at the agency.</p>
<p>&#8220;This is a huge responsibility as a designer, because we are messing with things that are truly beloved, not just as products but as a fandom,&#8221; he explains. &#8220;These aren&#8217;t just consumers – they&#8217;re fans. And we saw it as our responsibility to respect where the brand is coming from, but also, giving them something of where the brand is going.&#8221;</p>
<p>For Risk, the agency sought to create a mark that would work within many different contexts and at many different sizes, while also introducing a visual consistency that the game has lacked.</p>
<p>&#8220;Risk is a lot of peoples&#8217; first serious strategy game, and when they play it once, they become lifelong players,&#8221; Quinn says. &#8220;They may add other games to their collections, but people start playing Risk in their early teens, and then they&#8217;ll play it with their kids or elderly parents later in life. But the older identity was not super consistent. A lot of people know Risk with the horse, but there are other versions that have more militaristic logos. It has changed a lot over the years.&#8221;</p>
<p>The agency developed a mark that &#8220;had the notion of conflict built right into it&#8221; – an essential move, since the game is all about &#8220;conflict resolution through annihilation,&#8221; Quinn adds. Hence, the new logo presents the idea of conflict and warring factions by having &#8220;all of the energy in the mark pushing toward the centre.&#8221; It also does so &#8220;without depicting conflict in a specific way.&#8221; This was important, because there are different versions and extensions to Risk, so the battles can be cavemen taking over ancient versions of the world, or it could be set in space.</p>
<p><a href="https://stimulantonline.ca/wp/wp-content/uploads/2022/09/avalon-hill.jpeg" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://stimulantonline.ca']);" rel="lightbox[gallery-we7H]"><img class="alignright size-medium wp-image-64861" src="https://stimulantonline.ca/wp/wp-content/uploads/2022/09/avalon-hill-300x168.jpeg" alt="Avalon Hill" width="300" height="168" /></a>For the Avalon Hill masterbrand, the challenge was different. &#8220;People do have a lot of affinity for the brand, but this project was about bringing more people into that tent and having them understand it,&#8221; Quinn says.</p>
<p>While the old version of the logo employed a simple flag icon, which worked with many of the publisher&#8217;s early titles, it didn&#8217;t really fit with Avalon Hill&#8217;s current identity or &#8220;much broader&#8221; line-up of products. &#8220;We had to develop an identity that applied to those broader worlds while also applying to the identity of the players, which is changing as well.&#8221;</p>
<p>Like the Risk logo, the new Avalon Hill emblem had to function at many different scales, and both on printed packaging and game inserts as well as online and on mobile. It also had to &#8220;play nice&#8221; with the full line of products the brand publishes, from military strategy games such as Risk and Axis &amp; Allies to cooperative horror like Betrayal at House on the Hill to fantasy games such as HeroQuest and Betrayal at Baldur&#8217;s Gate.</p>
<p>&#8220;The games all have different visual aesthetics,&#8221; Quinn elaborates. &#8220;It has to work with all of them.&#8221;</p>
<p>Quake came to a simple logo that employs a red or white stylized &#8220;A,&#8221; using the jagged shape of a mountain peak at the top. &#8220;This is an identity that could only work for this brand,&#8221; Quinn says. &#8220;And you can easily read it on top of very complex, graphic backgrounds.&#8221;</p>
<p>Both logos are already in market, having fully launched at this year&#8217;s Gen Con tabletop gaming convention.</p>
<p>&nbsp;</p>
                                            </div>
                    <div id="tags" class="clearfloat">
                        <h6>Tags:</h6><br/><br/><p> <a href="https://strategyonline.ca/tag/avalon-hill/" rel="tag">Avalon Hill</a>, <a href="https://strategyonline.ca/tag/barry-quinn/" rel="tag">Barry Quinn</a>, <a href="https://strategyonline.ca/tag/hasbro/" rel="tag">Hasbro</a>, <a href="https://strategyonline.ca/tag/quake/" rel="tag">Quake</a>, <a href="https://strategyonline.ca/tag/risk/" rel="tag">Risk</a></p>                    </div>
                </div>
		    </div>
                                                                        <div id="related" class="nocontent">
                            <h2 class="pagetitle">Related Articles</h2>
                            <div id="related-posts" class="clearfloat"><ul>
                                                                                                                                                                                                                                    <a class="relA" href="https://strategyonline.ca/2022/08/29/fanduel-on-track-to-make-betting-more-female-friendly/"><li>
                                                <div id="relLug"><img width="100" height="57" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2022/08/img-7207-100x57.jpg?1b55b5" class="attachment-sidebarLug wp-post-image" alt="IMG-7207" />                                                </div>
                                                <div id="relBlurb">FanDuel on track to make betting more female friendly</div>
                                            </li></a>
                                                                                                                                                                                                        <a class="relB" href="https://strategyonline.ca/2022/07/26/loto-quebec-stages-a-casino-spectacle/"><li>
                                                <div id="relLug"><img width="100" height="57" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2022/07/lotoquebec-100x57.jpg?1b55b5" class="attachment-sidebarLug wp-post-image" alt="LotoQuebec" />                                                </div>
                                                <div id="relBlurb">Loto-Quebec stages a casino spectacle</div>
                                            </li></a>
                                                                                                                                                                                                        <a class="relC" href="https://strategyonline.ca/2022/07/19/banfield-and-ethnicity-matters-named-aors-for-national-arts-centre/"><li>
                                                <div id="relLug"><img width="100" height="57" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2022/07/1920px-nac-cna-2019-100x57.jpg?1b55b5" class="attachment-sidebarLug wp-post-image" alt="OLYMPUS DIGITAL CAMERA" />                                                </div>
                                                <div id="relBlurb">Banfield and Ethnicity Matters named AORs for National Arts Centre</div>
                                            </li></a>
                                                                                                                                                                                                        <a class="relD" href="https://strategyonline.ca/2022/07/08/trinh-tham-joins-universal-music-canada-to-lead-digital-efforts/"><li>
                                                <div id="relLug"><img width="100" height="57" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2022/07/trinhtham1-100x57.jpg?1b55b5" class="attachment-sidebarLug wp-post-image" alt="TrinhTham" />                                                </div>
                                                <div id="relBlurb">Trinh Tham joins Universal Music Canada to lead digital</div>
                                            </li></a>
                                                                                                                                                                                                        <a class="relE" href="https://strategyonline.ca/2022/06/28/in-brief-loblaw-scrapping-single-use-plastic-bags/"><li>
                                                <div id="relLug"><img width="100" height="57" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2022/06/pexels-juan-pablo-serrano-arenas-1549528-100x57.jpg?1b55b5" class="attachment-sidebarLug wp-post-image" alt="pexels-juan-pablo-serrano-arenas-1549528" />                                                </div>
                                                <div id="relBlurb">In Brief: Loblaw scrapping single-use plastic bags</div>
                                            </li></a>
                                                                                                                                        </ul></div>
                        </div>
                                        <!--<div id="comment-area" class="nocontent">
			    		    </div>-->
    	    </div> <!-- #col1 -->
    <div id="col2" class="nocontent">
        
<div id="sidebarUpper" class="clearfloat">
    <div class="col2ad clearfloat">    
      <!-- Sponsored_Story_Halfpage -->
        
        <!-- medium rectangle top ad -->

        			                <!-- /1888462/_ST_Home_MediumRectangle_Top_300x250 -->
                <div id='div-gpt-ad-1462314091144-5'>
                    <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462314091144-5'); });</script>
                </div>
					    </div>
    <div id="tabvanilla" class="widget clearfloat">
        <ul class="tabnav">
            <li class="first"><a href="#popular-widget">Popular</a></li>
            <li><a id="recent-link" href="/recent-posts/" title="recent-widget">Recent</a></li>
            <li><a id="featured-link" href="/featured-posts/" title="featured-widget">Featured</a></li>
        </ul>
        <div class="clear"></div>
        <div id="popular-widget" class="tabdiv">
            <div id="popular-posts" class="clearfloat"></div><!-- Fri, 02 Sep 2022 17:00:08 +0000-->        </div> <!--/popular-->
        <div id="recent-widget" class="tabdiv">
            <p></p>
        </div> <!--/recent-->
        <div id="featured-widget" class="tabdiv">
            <p></p>
        </div><!--featured-->
    </div> <!--/widget-->
    <div class="col2ad">

					                <!-- /1888462/_ST_Home_HalfPage_300x600 -->
                <div id='div-gpt-ad-1462314091144-7'>
                    <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462314091144-7'); });</script>
                </div>
					    </div>
    <div id="careers_sidebar" class="clearfloat">
        <a href="/careers/">
            <div class="pagetitle">Careers<div id="travelMarker">&raquo;</div></div>
        </a>
        
<ul id="results"></ul>
<script type="text/javascript">
  $.ajax({
  url: "/content/js/careerJson_strategy.html",
  dataType: "text",
  success: function(data) {
  var json = $.parseJSON(data);
  var postings = "";
  for (var i=0; i<json.records; i++) { 
						var cell = json.rows[i].cell.toString(); 
						var split = cell.split(',|'); 
            var jobTitle = split[3].replace("True,","").replace("False,","");
            if(jobTitle.length > 0 && jobTitle.startsWith(",")){
              jobTitle = jobTitle.substring(1,jobTitle.length);
            }
						postings = postings + '<a href="https://strategyonline.ca//careers/id/' + split[1] + '"><li>' + jobTitle + '</li></a></br>' 
						$('#results').html(postings); 
					}
				} 
			});
</script>    </div>
    <div id="screeningroom_sidebar" class="clearfloat"><!-- screeningroom -->
        <a href="/category/screening-room">
            <div class="pagetitle">Screening Room<div id="travelMarker">&raquo;</div></div>
        </a>
      <div id="screening-room-most-recent">
        
    <a href="https://strategyonline.ca/2022/08/29/lactantia-debuts-a-milk-sommelier/"><div id="top_spot">
        <img width="300" height="172" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2022/08/lactantia-milk-lactalis-campaign-300x172.jpg?1b55b5" class="attachment-sidebar wp-post-image" alt="Lactantia-milk-Lactalis-campaign" />        <div id="title">Lactantia debuts a milk sommelier</div>      
    </div></a>

    <div id="subLinks" class="clearfloat">
                                                        <a href="https://strategyonline.ca/2022/08/23/dove-goes-grey-to-let-women-age-on-their-terms/"><div id="subLinksColA">
                    <div id="subLinksLug"><img width="100" height="57" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2022/08/dove-100x57.jpg?1b55b5" class="attachment-sidebarLug wp-post-image" alt="Dove" /></div>
                    <div class="blurb">Dove goes grey to help women age on their own terms</div>
                </div></a>
                                                            <a href="https://strategyonline.ca/2022/08/08/subaru-wants-to-give-drivers-a-taste-of-its-latest-model/"><div id="subLinksColA">
                    <div id="subLinksLug"><img width="100" height="57" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2022/08/subaru-spot-100x57.jpg?1b55b5" class="attachment-sidebarLug wp-post-image" alt="Subaru-spot" /></div>
                    <div class="blurb">Subaru wants to give drivers a taste of its latest model</div>
                </div></a>
                                                            <a href="https://strategyonline.ca/2022/07/20/vancity-takes-on-the-housing-system/"><div id="subLinksColB">
                    <div id="subLinksLug"><img width="100" height="57" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2022/07/vancity-100x57.jpg?1b55b5" class="attachment-sidebarLug wp-post-image" alt="Vancity" /></div>
                    <div class="blurb">Vancity takes on the housing system</div>
                </div></a>
                        </div>
      </div>
    </div>
</div>
<div id="sidebarLower" class="clearfloat">
    <div class="col2ad clearfloat">
        <!-- /1888462/_ST_Home_MediumRectangle_Bottom_300x250 -->
        <div id='div-gpt-ad-1462314091144-6'>
            <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462314091144-6'); });</script>
        </div>
    </div>
    <div id="twitter-widget" class="clearfloat"><!-- twitter -->
        <div class="pagetitle">Twitter</div>
      <a class="twitter-timeline" data-height="500" href="https://twitter.com/StrategyOnline?ref_src=twsrc%5Etfw">Tweets by StrategyOnline</a>
      <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
      <a style="margin-left: 14px;" class="twitter-timeline" href="https://twitter.com/search?q=from%3AStrategyOnline+OR+%40StrategyOnline+OR+strategyonline.ca" data-widget-id="347364567631929344" data-chrome="noheader">Tweets about StrategyOnline</a>
      <script>    !function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/.test(d.location) ? 'http' : 'https'; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = p + "://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); } } (document, "script", "twitter-wjs");</script>
        <br /><br />
        <a href="https://twitter.com/StrategyOnline" class="twitter-follow-button" data-show-count="true" data-lang="en" data-size="large">Follow @StrategyOnline</a>
        <script>                            !function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = "//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); } } (document, "script", "twitter-wjs");</script>
    </div>
    <div id="facebook-widget" class="clearfloat">
        <div class="pagetitle">Facebook</div>
        <iframe src="//www.facebook.com/plugins/likebox.php?id=217618361606458&amp;width=300&amp;connections=10&amp;stream=false&amp;header=false&amp;height=240" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:240px; background:#ffffff;" allowTransparency="true"></iframe>
    </div>
</div>    </div> <!-- #col2 -->
    <div class="clear"></div>

  <!-- /1888462/_ALL_Article_Interscroller_300x250 -->
  <!--div id='div-article-interscroller'>
    <script type='text/javascript'>
      setInterval('refreshdiv()', 100);
      function refreshdiv() {
      var interscroller_div = document.getElementById('interscroller_div');
      var device_width = $(window).width();
      if (device_width < 420) {
       interscroller_div.style.display = 'block';
       googletag.cmd.push(function() { googletag.display('div-article-interscroller'); });
      }
      else {
       interscroller_div.style.display = 'none';
      }
      }
    </script>
  </div-->

</div> <!-- #main -->

<!-- AddThis Smart Layers BEGIN - placed here so it only shows up on articles -->
<!-- Go to http://www.addthis.com/get/smart-layers to customize -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b3b9d0d886c56a2></script>
<script type="text/javascript">
    addthis.layers({
        'theme' : 'transparent',
        'responsive' : {
            'maxWidth' : '1080px',
            'minWidth' : '0px'
        },
        'maxWidth' : '1366px',
        'share' : {
            'position' : 'left',
            'services' : 'facebook,twitter,linkedin,email,print,more',
            'numPreferredServices' : 6
        },
    });
</script>
<!-- AddThis Smart Layers END -->


<!--<script type="text/javascript" src="https://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher:'cbbdc470-f31b-4bf2-be0d-bfd44bc19a9f'});</script>
<script type="text/javascript">
    $(document).ready(function () {
        var arr = $(".gallery-icon a");
        $.each(arr, function() {
            var title = $(this).children("img").attr("alt");
            beforeLoad: $(this).attr('title',title);
        });
        $(".gallery-icon a").fancybox().attr('rel', 'wp-gallery-fancybox');
        //$(".singlepost").find("a:has(img)").not(".gallery").addClass('post-fancybox').attr('rel', 'post-fancybox-group');
        //$("a.post-fancybox").fancybox();
    });
</script>-->
﻿</div>
<div id="leaderboardBottom" style="margin:0; width: 100%; background: #fff; margin-bottom: 1px; display: table; text-align: center; max-width:964px; margin:auto;">
    <!-- /1888462/_ST_Home_Leaderboard_Bottom_728x90 -->
    <div id='div-gpt-ad-1462314091144-3' style='height:90px;'>
        <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462314091144-3'); });</script>
    </div>
</div> 

<div id="footer" class="nocontent">
    <div class="container">
        <div class="site-large-footer_column_first">
            <div class="site-large-footer_header_first">About Strategy</div>
            <div class="footerLogo"></div>
            <div class="site-large-footer_link">
                <b><i>strategy</i></b>&trade; uncovers and shares the "<b>bold vision, brand new ideas</b>" of Canada’s national marketing community.
            </div>
            <div class="footerSocial">
                <div class="footerSocialLink">
                    <a href="//www.facebook.com/pages/Strategy/217618361606458" target="_blank" title="Follow us on Facebook">
                        <img src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/lug-facebook.png?1b55b5" title="Follow us on Facebook" />
                        <span class="hide">Follow us on Facebook</span>
                    </a>
                </div>
                <div class="footerSocialLink">
                    <a href="//twitter.com/strategyonline" target="_blank" title="Follow us on Twitter">
                        <img src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/lug-twitter.png?1b55b5" title="Follow us on Twitter" />
                        <span class="hide">Follow us on Twitter</span>
                    </a>
                </div>
            </div>
        </div>
        <div class="footerMenuContainer">
            <div id="footerMenu1" class="site-large-footer_column">
                <div class="site-large-footer_header">Company</div>
                <div class="menu-company-container"><ul id="menu-company" class="menu"><li id="menu-item-53974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53974"><a href="https://strategyonline.ca/aboutus/" >About Us</a></li>
<li id="menu-item-53973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53973"><a href="https://strategyonline.ca/contactus/" >Contact Us</a></li>
<li id="menu-item-53972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53972"><a href="https://strategyonline.ca/advertising/" >Advertise</a></li>
<li id="menu-item-53975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53975"><a href="https://www.brunico.com/privacy/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.brunico.com']);">Privacy Policy</a></li>
<li id="menu-item-53971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53971"><a href="https://strategyonline.ca/terms/" >Terms of Use</a></li>
</ul></div>            </div>
            <div id="footerMenu2" class="site-large-footer_column">
                <div class="site-large-footer_header">Site</div>
                <div class="menu-site-container"><ul id="menu-site" class="menu"><li id="menu-item-53977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53977"><a href="/careers/">Careers</a></li>
<li id="menu-item-53980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53980"><a href="https://strategyonline.ca/events/" >Events</a></li>
<li id="menu-item-53979" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-53979"><a href="https://strategyonline.ca/category/screening-room/" >Screening Room</a></li>
<li id="menu-item-53978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53978"><a href="/subscribe/">Subscribe</a></li>
</ul></div>            </div>
            <div id="footerMenu3" class="site-large-footer_column">
                <div class="site-large-footer_header">Features</div>
                <div class="menu-features-container"><ul id="menu-features" class="menu"><li id="menu-item-53981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53981"><a href="https://atomicawards.strategyonline.ca/" >AToMIC</a></li>
</ul></div>            </div>
            <div id="footerMenu4" class="site-large-footer_column">
                <div class="site-large-footer_header">Sections</div>
                <div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-53982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53982"><a href="https://strategyonline.ca/category/branding/" >Branding</a></li>
<li id="menu-item-53985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53985"><a href="https://strategyonline.ca/category/media-planning/" >Media</a></li>
<li id="menu-item-53986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53986"><a href="https://strategyonline.ca/category/retail/" >Retail</a></li>
<li id="menu-item-53989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53989"><a href="https://strategyonline.ca/category/youth/" >Youth</a></li>
<li id="menu-item-53990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53990"><a href="https://strategyonline.ca/category/research/" >Research</a></li>
<li id="menu-item-53984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53984"><a href="https://strategyonline.ca/category/innovation/" >Innovation</a></li>
<li id="menu-item-53983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53983"><a href="https://strategyonline.ca/category/industry-moves/" >Industry Moves</a></li>
<li id="menu-item-53991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53991"><a href="https://strategyonline.ca/category/shopper-marketing/" >Shopper Marketing</a></li>
</ul></div>            </div>
        </div>
        <!--  <div class="footerText">&copy; Brunico Communications Ltd. &nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <a href="/about/">About Strategy</a> | <a href="http://www.brunico.com/privacy/" target="_blank">Privacy</a>  |  <a href="/contactus/">Contact</a>  |  <a href="/advertising/">Advertising</a>  |  <a href="/contactus/">Feedback</a> |  <a href="/subscribe/">Subscribe</a></div>
        <div class="trademark">&reg; Strategy is a registered trademark of Brunico Communications Ltd. Use of this website is subject to <a href="http://www.brunico.com/#link" target="_blank">Terms of Use</a>. View our <a href="http://www.brunico.com/privacy/" target="_blank">Privacy Policy</a>.</div> -->
        <div class="clear"></div>
        <div class="footerText">Copyright &copy; 1987-2022 Brunico Communications Ltd. All Rights Reserved.</div>
    </div>
</div>
<div id="footerBrunico" class="clear nocontent">
    <div class="container">
        <a href="//www.brunico.com/" class="logoMain" target="_blank">
            <img src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/logo-brunico.png?1b55b5" width="150px" height="auto"/>
        </a>
        <div style="display:inline-block; position:relative; top:20px; padding:0 0 0 15px">
            <a href="//www.playbackonline.ca/" class="logo" target="_blank">
                <img src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/logo-playback.png?1b55b5" width="100px" height="auto"/>
            </a>
            <a href="//www.strategyonline.ca/" class="logo" target="_blank">
                <img src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/logo-strategy.png?1b55b5" width="100px" height="auto"/>
            </a>
            <a href="//www.mediaincanada.com/" class="logo" target="_blank">
                <img src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/logo-mic.png?1b55b5" width="100px" height="auto"/>
            </a>
            <a href="//www.stimulantonline.ca/" class="logo" target="_blank">
                <img src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/logo-stimulant.png?1b55b5" width="100px" height="auto"/>
            </a>
            <a href="//www.kidscreen.com/" class="logo" target="_blank">
                <img src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/logo-kidscreen.png?1b55b5" width="100px" height="auto"/>
            </a>
            <a href="//www.realscreen.com/" class="logo" target="_blank">
                <img src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/logo-realscreen.png?1b55b5" width="100px" height="auto"/>
            </a>
        </div>
    </div>
</div>   
    <!-- Logging -->
    <script src="/content/js/shared.js?1b55b5" type="text/javascript"></script>
    <script type="text/javascript">
        addlog(window.location.href);
        var currentTime = new Date();
        headerlogin(currentTime.getMinutes() + " " + currentTime.getSeconds());
    </script>
    <!-- INSTANCE: 10.7.5.96 -->

    <!-- scrolling/locking sitewrap -->
    <script>
        $(window).load(function(){
            var sw = $("#advertisement_panel");
            var main = $("#main");
            var ad2 = $("#leaderboardBottom");
            var bruMenu = $("#brunicoBar");

            var contentBottom = main.offset().top + main.height() + ad2.height();
            var swpos = sw.offset();

            var stickermax = contentBottom - sw.outerHeight(true);

            $(window).scroll(function() {
                var windowpos = $(window).scrollTop();
                if (windowpos >= (swpos.top - 28) && windowpos < stickermax) {
					sw.attr("style", ""); //kill absolute positioning
					sw.addClass("stick"); //stick it
					bruMenu.css({ position: "fixed", top: 0 }); // brunicoBar position glitch fix
				} else if (windowpos >= stickermax) {
					sw.removeClass(); //un-stick
					sw.css({position: "absolute", top: stickermax + "px"}); //set sticker right above the footer	
				} else {
					sw.removeClass(); //top of page
				}
			});
			//alert(stickermax); //uncomment to show max sticker postition value on doc.ready
		});
    </script>

    <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
	<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.account=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,8820,1967);</script>
	<!-- / https://optinmonster.com -->

    <!-- Stats / Scripts -->
    	<div style="display:none">
	<div class="grofile-hash-map-c52041cf554e2ca641dfd6b7cb98b1dc">
	</div>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=969300a5075034d6c49e538a72b8f4f7'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=969300a5075034d6c49e538a72b8f4f7Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.strategyonline.ca/wp/wp-content/plugins/jetpack/modules/wpgroho.js?1b55b5?ver=969300a5075034d6c49e538a72b8f4f7'></script>

	<script src="https://stats.wordpress.com/e-202235.js" type="text/javascript"></script>
	<script type="text/javascript">
	st_go({v:'ext',j:'1:2.9.3',blog:'23920881',post:'244666',tz:'-4'});
	var load_cmc = function(){linktracker_init(23920881,244666,2);};
	if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
	else load_cmc();
	</script>
<!-- Track Adblock -->
<style>
  /* Modal Header */
  .modal {
  display: none; /* Hidden by default */
  position: fixed; /* Stay in place */
  z-index: 200; /* Sit on top */
  padding-top: 200px; /* Location of the box */
  left: 0;
  top: 0;
  width: 100%; /* Full width */
  height: 100%; /* Full height */
  overflow: auto; /* Enable scroll if needed */
  background-color: rgb(0,0,0); /* Fallback color */
  background-color: rgba(0,0,0,0.4); /* Black w/ opacity */
  }
  .modal p {
  margin-botton: 10px !important;
  }
  .modal-header {
  padding: 16px 16px 16px 16px;
  background-color: #a8bc37;
  color: white;
  font-weight: bold;
  font-size: 1.7em;
  font-family: Arial, Helvetica, sans-serif;
  }

  /* Modal Body */
  .modal-body {
  padding: 16px 16px 16px 16px;
  font-size: 1.7em;
  font-family: Arial, Helvetica, sans-serif;
  }

  /* Modal Footer */
  .modal-footer {
  padding: 16px 16px 16px 16px;
  background-color: #a8bc37;
  font-weight: bold;
  color: white;font-size: 1.7em;
  font-family: Arial, Helvetica, sans-serif;
  }

  /* Modal Content */
  .modal-content {
  position: relative;
  background-color: #fefefe;
  margin: auto;
  padding: 0;
  border: 1px solid #888;
  width: 40%;
  box-shadow: 0 4px 8px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
  -webkit-animation-name: animatetop;
  -webkit-animation-duration: 0.4s;
  animation-name: animatetop;
  animation-duration: 0.4s;
  }

  /* Add Animation */
  @-webkit-keyframes animatetop {
  from {top: -300px; opacity: 0}
  to {top: 0; opacity: 1}
  }

  @keyframes animatetop {
  from {top: -300px; opacity: 0}
  to {top: 0; opacity: 1}
  }


  @media screen and (max-width:480px) {
  /* Modal Content */
  .modal-content {
  width: 70%;
  }
  }
</style>

<!-- Modal content -->
<!-- The Modal -->
<div id="myModal" class="modal">
  <span class="close">
    <div class="modal-content">
      <div class="modal-header">
        We understand your decision to use an ad blocker, however Strategy journalism takes time and funding...
      </div>
      <div class="modal-body">
        Subscriptions and advertising are both necessary to fund the journalism we bring to you. <br/><br/>
        Please, <b>whitelist strategyonline.ca</b> in your ad blocker and refresh your browser.
      </div>
      <!-- <div class="modal-footer">    
		      </div>-->
    </div>
  </span>
</div>
<script src="/content/js/ads.js?1b55b5" type="text/javascript"></script>
<script type="text/javascript">
  // Get the modal
  var modal = document.getElementById('myModal');

  // Get the span element that closes the modal
  var span = document.getElementsByClassName("close")[0];

  window.onload = function () {
  // little delay
  //setTimeout(function () {
  if (window.canRunAds === undefined) {
  //_gaq.push(['_trackEvent', 'Adblock', 'Yes', 'Using AdBlock', undefined, true]);
  modal.style.display = "none";
  }
  else {
  //_gaq.push(['_trackEvent', 'Adblock', 'No', 'Using AdBlock', undefined, true]);
  }
  // }, 1000); // run 1 seconds after page has loaded
  };


  // When the user clicks inside of the modal, close it
  //span.onclick = function() {
  //modal.style.display = "none";
  //}

  // When the user clicks anywhere outside of the modal, close it
  //window.onclick = function(event) {
  //if (event.target == modal) {
  //modal.style.display = "none";
  //}
  //}
</script>

<script type="text/javascript">
(function() {
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = !0;
s.src = '//adserver.pressboard.ca/v2/embedder?media=132997';
var d = document.getElementsByTagName("script")[0];
d.parentNode.insertBefore(s, d);
})();
</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Content Delivery Network via Amazon Web Services: CloudFront: cdn.strategyonline.ca

 Served from: strategyonline.ca @ 2022-09-02 13:18:14 by W3 Total Cache -->