<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
	<title>SHNF boosts digital for second wave of &#8216;Love, Scarborough&#8217; &raquo; strategy</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="viewport" content="width=device-width,initial-scale=1.0,maximum-scale=1.0,user-scalable=0" />
	<meta name="generator" content="WordPress 3.9.1" /> <!-- leave this for stats please -->

			<meta name="title" content="SHNF boosts digital for second wave of &#8216;Love, Scarborough&#8217;" />
		<meta name="description" content="The organization, which includes hospitals Scarborough General, Birchmount and Centenary, has refreshed its campaign to keep up momentum." />
		<link rel="image_src" href="https://cdn.strategyonline.ca/wp/wp-content/uploads/2022/01/scarborough-health-network2-.jpg?a9ca12" />
		<meta property="og:title" content="SHNF boosts digital for second wave of &#8216;Love, Scarborough&#8217;" />
		<meta property="og:description" content="The organization, which includes hospitals Scarborough General, Birchmount and Centenary, has refreshed its campaign to keep up momentum." />
		<meta property="og:image" content="https://cdn.strategyonline.ca/wp/wp-content/uploads/2022/01/scarborough-health-network2--160x120.jpg?a9ca12" />
    
	<meta name="keywords" content="strategy" />
	<link rel="stylesheet" href="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/style.css?a9ca12?v=202103-2" type="text/css" media="screen, print" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://strategyonline.ca/feed/" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="https://strategyonline.ca/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://strategyonline.ca/feed/atom/" />
	<link rel="pingback" href="https://strategyonline.ca/wp/xmlrpc.php" />

	<link rel="shortcut icon" href="/favicon.ico?a9ca12" />
    <link rel="icon" href="/favicon.ico?a9ca12" type="image/x-icon" />

	<!-- WORDPRESS ACTIONS/ENQUEUE -->
				
            <script type="text/javascript">//<![CDATA[
            // Google Analytics for WordPress by Yoast v4.3.3 | http://yoast.com/wordpress/google-analytics/
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-1910866-2']);
				            _gaq.push(['_setDomainName','.strategyonline.ca'],['_setCustomVar',1,'post_type','post',3],['_setCustomVar',2,'author','justin-crann',3],['_setCustomVar',3,'tags','jennifer-lee ogilvy scarborough-health-network-foundation sh',3],['_setCustomVar',4,'year','2022',3],['_setCustomVar',5,'categories','campaign healthbeauty non-profit-2',3],['_trackPageview']);
            (function () {
                var ga = document.createElement('script');
                ga.type = 'text/javascript';
                ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';

                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(ga, s);
            })();
            //]]></script>
			<link rel="alternate" type="application/rss+xml" title="strategy &raquo; SHNF boosts digital for second wave of &#8216;Love, Scarborough&#8217; Comments Feed" href="https://strategyonline.ca/2022/11/29/shnf-boosts-digital-for-second-wave-of-love-scarborough/feed/" />
<link rel='stylesheet' id='jetpack-subscriptions-css'  href='https://cdn.strategyonline.ca/wp/wp-content/plugins/jetpack/modules/subscriptions/subscriptions.css?a9ca12?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-front-css'  href='https://cdn.strategyonline.ca/wp/wp-content/plugins/responsive-lightbox/assets/prettyphoto/css/prettyPhoto.css?a9ca12?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://cdn.strategyonline.ca/wp/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?a9ca12?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widgets-css'  href='https://cdn.strategyonline.ca/wp/wp-content/plugins/jetpack/modules/widgets/widgets.css?a9ca12?ver=20121003' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://cdn.strategyonline.ca/wp/wp-includes/js/jquery/jquery.js?a9ca12?ver=1.11.0'></script>
<script type='text/javascript' src='https://cdn.strategyonline.ca/wp/wp-includes/js/jquery/jquery-migrate.min.js?a9ca12?ver=1.2.1'></script>
<script type='text/javascript' src='https://cdn.strategyonline.ca/wp/wp-content/plugins/responsive-lightbox/assets/prettyphoto/js/jquery.prettyPhoto.js?a9ca12?ver=3.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"0","keyboardShortcuts":"1","social":"0"};
var rlArgs = {"script":"prettyphoto","selector":"lightbox","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"0","keyboardShortcuts":"1","social":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.strategyonline.ca/wp/wp-content/plugins/responsive-lightbox/js/front.js?a9ca12?ver=3.9.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://strategyonline.ca/wp/xmlrpc.php?rsd" />
<link rel='prev' title='RBC to acquire HSBC&#8217;s Canadian assets' href='https://strategyonline.ca/2022/11/29/rbc-to-acquire-hsbcs-canadian-assets/' />
<link rel='next' title='Giant Tiger turns on the charm for the holidays' href='https://strategyonline.ca/2022/11/29/giant-tiger-turns-on-the-charm-for-the-holidays/' />
<link rel='canonical' href='https://strategyonline.ca/2022/11/29/shnf-boosts-digital-for-second-wave-of-love-scarborough/' />
<link rel='shortlink' href='https://wp.me/p1CmUF-13kY' />
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="SHNF boosts digital for second wave of &#039;Love, Scarborough&#039;" />
<meta property="og:url" content="https://strategyonline.ca/2022/11/29/shnf-boosts-digital-for-second-wave-of-love-scarborough/" />
<meta property="og:description" content="The organization, which includes hospitals Scarborough General, Birchmount and Centenary, has refreshed its campaign to keep up momentum." />
<meta property="article:published_time" content="2022-11-29T16:46:09+00:00" />
<meta property="article:modified_time" content="2022-11-29T16:46:09+00:00" />
<meta property="article:author" content="https://strategyonline.ca/author/jcrann/" />
<meta property="og:site_name" content="strategy" />
<meta property="og:image" content="https://cdn.strategyonline.ca/wp/wp-content/uploads/2022/01/Scarborough-Health-Network2-.jpg?a9ca12" />
<meta name="twitter:site" content="@jetpack" />
<meta name="twitter:image:src" content="https://cdn.strategyonline.ca/wp/wp-content/uploads/2022/01/Scarborough-Health-Network2-.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

	<!-- SCRIPTS -->
	<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js?a9ca12"></script>
	<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.18/jquery-ui.min.js?a9ca12"></script>
    <!--<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?a9ca12"></script>-->
	<script type='text/javascript' src='https://cdn.strategyonline.ca/wp/wp-content/themes/pb/base.js?a9ca12?v=201511-4'></script>
	<script type="text/javascript">var currentPage = "undef";</script>

	<!-- NEW FANCYBOX -->
	<link rel="stylesheet" href="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/scripts/fancybox/source/jquery.fancybox.css?a9ca12" type="text/css" media="screen" />
	<script type="text/javascript" src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/scripts/fancybox/source/jquery.fancybox.js?a9ca12"></script>
	<script type="text/javascript" src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/scripts/fancybox/lib/jquery.mousewheel-3.0.6.pack.js?a9ca12"></script>

    <!-- OLD FANCYBOX
	<link rel="stylesheet" href="/content/js/jquery.fancybox.css?a9ca12" type="text/css" media="screen" />
	<script type="text/javascript" src="/content/js/jquery.fancybox.pack.js?a9ca12"></script>-->

	<script src="/content/js/jquery.easing-1.3.pack.js?a9ca12" type="text/javascript"></script>
	<!--<script src="/content/js/jquery.mousewheel-3.0.4.pack.js?a9ca12" type="text/javascript"></script>-->

    <!--
	<script src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/js/jquery.jcarousel.min.js?a9ca12" type="text/javascript"></script>
	<script src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/js/jquery.touchSwipe.js?a9ca12" type="text/javascript"></script>
    -->

	<!-- mobile menu v.1.0 -->
	<script>
		jQuery(document).ready(function( $ ) {
			$(function () {
				var pull = $('#pullMenu');
				menu = $('nav ul');
				search =  $('#pullSearch');
				searchMenu = $('.searchWrap');
				menuHeight = menu.height();
				submenubtn = $('.sub-menu').closest("li");
				submenu = $('.sub-menu').addClass("sub-menuFix");
				main = $('#main');
				$(pull).on('click', function (e) {
					e.preventDefault();
					menu.slideToggle();
					submenu.removeClass('active');
					submenu.addClass('sub-menuFix');
				});
				$(search).on('click', function (f) {
					f.preventDefault();
					searchMenu.slideToggle();
					submenu.removeClass('active');
					submenu.addClass('sub-menuFix');
				});
				$(submenubtn).on('click', function () {
					var clkd = $(this);
					if (clkd.has('ul').length) {
						if (!submenu.hasClass('active')) {
							submenu.removeClass('sub-menuFix');
							submenu.addClass('active');
							submenu.css({ display: "block", visibility: "visible" });
						} else {
							submenu.removeClass('active');
							submenu.addClass('sub-menuFix');
							submenu.css({ display: "none", visibility: "hidden" });
						}
					}
				});
				$(window).resize(function () {
					var w = $(window).width();
					if (w > 320 && menu.is(':hidden')) {
						menu.removeAttr('style');
					}
				});
			});
		});
	</script>

    <!-- GOOGLE SEARCH -->
    <script>
      (function() {
        var cx = '013384363973201023491:lm4rup7i8yq';
        var gcse = document.createElement('script');
        gcse.type = 'text/javascript';
        gcse.async = true;
        gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
            '//www.google.com/cse/cse.js?cx=' + cx;
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(gcse, s);
      })();
    </script>

    <!-- MARKETO -->
    <script src="/scripts/marketo.tracker.js?a9ca12" type="text/javascript"></script>

	<!-- GOOGLE ADS -->
	<script type='text/javascript'>
		(function() {
			var useSSL = 'https:' == document.location.protocol;
			var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
			document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
		})();
	</script>
	<script type='text/javascript'>
		googletag.cmd.push(function () {
			var sitewrap = googletag.sizeMapping().
				addSize([1200, 0], [[2000, 1200], [1680, 1050] ]).   //desktop/laptop only
			build();
			var billboard = googletag.sizeMapping().
				addSize([1200, 0], [[728, 90], [964, 90]]).		//desktop
				addSize([1000, 0], [[728, 90], [964, 90]]).		//laptop / tablet landscape
				addSize([768, 0],  [[300, 250], [728, 90]]).	//tablet portrait
				addSize([320, 0],  [[300, 250]]).				//mobile
				addSize([0, 0],    [[1, 1]]).					//other
			build();
			var inline = googletag.sizeMapping().
				addSize([1200, 0], [[788, 90], [468, 60]]).     //desktop
				addSize([1000, 0], [[728, 90], [468, 60]]).     //laptop / tablet landscape
				addSize([768, 0],  [[728, 90], [468, 60]]).     //tablet portrait
				addSize([320, 0],  [[300, 250]]).               //mobile
				addSize([0, 0], [[1, 1]]).                      //other
			build();
			//New billboard
			var new_billboard = googletag.sizeMapping().
				addSize([1200, 0], [[964, 250], [728, 250]]).		//desktop
				addSize([1000, 0], [[964, 250], [728, 250]]).		//laptop / tablet landscape
				addSize([768, 0],  [[300, 250], [728, 90]]).	//tablet portrait
				addSize([320, 0],  [[300, 250]]).				//mobile
				addSize([0, 0],    [[1, 1]]).					//other
			build();
			googletag.defineOutOfPageSlot('/1888462/ST_Interstitial', 'div-gpt-ad-1462314091144-0').addService(googletag.pubads());
			googletag.defineSlot('/1888462/_ST_Home_Leaderboard_Bottom_728x90', [[964, 90], [300, 250], [728, 90]], 'div-gpt-ad-1462314091144-3').defineSizeMapping(billboard).addService(googletag.pubads());
			googletag.defineSlot('/1888462/_ST_Leaderboard_Top_964x250', [[964, 250], [300, 250], [728, 250]], 'ST_Leaderboard_Top_964x250').defineSizeMapping(new_billboard).addService(googletag.pubads());  //New ad unit
			googletag.pubads().collapseEmptyDivs();
			googletag.pubads().enableSingleRequest();
			googletag.pubads().enableSyncRendering();
			googletag.enableServices();
		});
	</script>

    									<script type='text/javascript'>
					googletag.cmd.push(function() {
						var sitewrap = googletag.sizeMapping().
							addSize([1200, 0], [[2000, 1200], [1680, 1050] ]).   //desktop/laptop only
						build();
						var billboard = googletag.sizeMapping().
							addSize([1200, 0], [[728, 90], [964, 90]]).		//desktop
							addSize([1000, 0], [[728, 90], [964, 90]]).		//laptop / tablet landscape
							addSize([768, 0],  [[300, 250], [728, 90]]).	//tablet portrait
							addSize([320, 0],  [[300, 250]]).				//mobile
							addSize([0, 0],    [[1, 1]]).					//other
						build();
						var inline = googletag.sizeMapping().
							addSize([1200, 0], [[788, 90], [468, 60]]).     //desktop
							addSize([1000, 0], [[728, 90], [468, 60]]).     //laptop / tablet landscape
							addSize([768, 0],  [[728, 90], [468, 60]]).     //tablet portrait
							addSize([320, 0],  [[300, 250]]).               //mobile
							addSize([0, 0], [[1, 1]]).                      //other
						build();
						googletag.defineSlot('/1888462/_ST_Page_Wrap_1680x1050', [2000, 1200], 'div-gpt-ad-1462314091144-1').defineSizeMapping(sitewrap).addService(googletag.pubads());
						googletag.defineSlot('/1888462/_ST_Leaderboard_Top_964x90', [[300, 250], [728, 90], [964, 90]], 'div-gpt-ad-1466459059274-1').defineSizeMapping(billboard).addService(googletag.pubads());
						googletag.defineSlot('/1888462/_ST_Home_Banner_Top_468x60', [468, 60], 'div-gpt-ad-1462314091144-4').defineSizeMapping(inline).addService(googletag.pubads());
						googletag.defineSlot('/1888462/_ST_Home_MediumRectangle_Top_300x250', [300, 250], 'div-gpt-ad-1462314091144-5').addService(googletag.pubads());
						googletag.defineSlot('/1888462/_ST_Home_MediumRectangle_Bottom_300x250', [300, 250], 'div-gpt-ad-1462314091144-6').addService(googletag.pubads());
						googletag.defineSlot('/1888462/_ST_Articles_HalfPage_300x600', [300, 600], 'div-gpt-ad-1462314091144-7').addService(googletag.pubads());
						googletag.defineSlot('/1888462/_ST_ScreeningRoom_MediumRectangle_Left_300x250', [300, 250], 'div-gpt-ad-1462314091144-8').addService(googletag.pubads());
						googletag.defineSlot('/1888462/_ST_ScreeningRoom_MediumRectangle_Right_300x250', [300, 250], 'div-gpt-ad-1462314091144-9').addService(googletag.pubads());
						googletag.pubads().enableSyncRendering();
						googletag.enableServices();
					});
				</script>
					    
	    </head>
<body data-rsssl=1>

	<div id="advertisement_panel" class="">
											<!-- /1888462/_ST_Page_Wrap_1680x1050 -->
				<div id='div-gpt-ad-1462314091144-1'>
					<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462314091144-1'); });</script>
				</div>
						</div>

	<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

	<!-- /1888462/ST_Interstitial -->
	<div id='div-gpt-ad-1462314091144-0'>
		<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462314091144-0'); });</script>
	</div>

	<!-- /1888462/_ST_Leaderboard_Top_964x250 -->
	<div id="leaderboardAds" style="width: 100%; background: #fff; ">
														<div id="newleaderboard" style="width: 100%; margin-bottom: 1px; display: table; text-align: center; max-width:964px; max-height:250px;margin:auto;">
					<!-- /1888462/_ST_Leaderboard_Top_964x250 v v -->
						<div id='ST_Leaderboard_Top_964x250' style='height:auto;'>
							<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('ST_Leaderboard_Top_964x250'); });</script>
						</div>
					<!-- /1888462/_ST_Leaderboard_Top_964x250 ^ ^ -->
				</div>
				</div>
	<div id="containerFull" class="shadow nocontent">
		<!-- Universal Nav ================================================== -->
<style>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</style>
<script type="text/javascript" src="https://cdn.strategyonline.ca/wp/wp-includes/js/admin-bar.min.js?a9ca12?ver=3.6"></script>
<div id="brunicoBar" role="navigation" class="clearfloat">
	<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Top navigation toolbar." tabindex="0">
        <ul id="wp-admin-bar-root-default" class="ab-top-menu">
            <li><a class="ab-item" href="//strategyonline.ca/?utm_source=st-uni-nav"><span class="ab-label">Strategy News</span></a></li>
            <li id="wp-admin-bar-crc" class="menupop" ><a class="ab-item" aria-haspopup="true"
                href="/creative-report-card/2022/?utm_source=st-uni-nav" title="Creative Report Card"><span class="ab-label">Creative Report Card</span><b class="caret"></b></a><div class="ab-sub-wrapper">
                    <ul id="wp-admin-bar-crc-content" class="ab-submenu">
                        <li><a class="ab-item" href="/creative-report-card/about_new/2022">About</a></li>
                        <li><a class="ab-item" href="/creative-report-card/2022/?cp=company&t=brand&utm_source=st-uni-nav">Brands</a></li>
                        <li><a class="ab-item" href="/creative-report-card/2022/?cp=company&t=agency&utm_source=st-uni-nav">Agencies</a></li>
						<li><a class="ab-item" href="/creative-report-card/2022/?cp=person&t=cc&utm_source=st-uni-nav">Chief Creative Officers</a></li>
                        <li><a class="ab-item" href="/creative-report-card/2022/?cp=person&t=cd&utm_source=st-uni-nav">Creative Directors</a></li>
                        <li><a class="ab-item" href="/creative-report-card/2022/?cp=person&t=ad&utm_source=st-uni-nav">Art Directors</a></li>
                        <li><a class="ab-item" href="/creative-report-card/2022/?cp=person&t=cw&utm_source=st-uni-nav">Copywriters</a></li>
                        <li><a class="ab-item" href="/creative-report-card/2022/?cp=person&t=pl&utm_source=st-uni-nav">Planners</a></li>
                        <li><a class="ab-item" href="/creative-report-card/2022/?cp=person&t=de&utm_source=st-uni-nav">Designers</a></li>
                    </ul>
                </div>
            </li>
            <li id
            <li id="wp-admin-bar-events" class="menupop"><a class="ab-item" aria-haspopup="true"
                href="//strategyonline.ca/events/?utm_source=st-uni-nav" title="Events"><span class="ab-label">Events</span><b class="caret"></b></a><div class="ab-sub-wrapper">
                    <ul id="wp-admin-bar-new-content-default" class="ab-submenu">
                        <li><a class="ab-item" href="//marketingevolution.strategyonline.ca/" target="_self">Marketing Evolution: C-Suite Summit</a></li>
						<li><a class="ab-item" href="//atomicon.strategyonline.ca/" target="_self">Atomicon</a></li>
						<li><a class="ab-item" href="//shoppermarketing.strategyonline.ca/" target="_self">Shopper Marketing Forum</a></li>
						<li><a class="ab-item" href="//adtech.strategyonline.ca/" target="_self">AdTech Canada</a></li>
					</ul>
                </div>
            </li>
            <li id="wp-admin-bar-awards" class="menupop"><a class="ab-item" aria-haspopup="true"
                href="//strategyonline.ca/category/awards/?utm_source=st-uni-nav" title="Events"><span class="ab-label">Awards</span><b class="caret"></b></a><div class="ab-sub-wrapper">
                    <ul id="Ul1" class="ab-submenu">
							<li><a class="ab-item" href="//atomicawards.strategyonline.ca/" target="_self">AToMiC Awards</a></li>
							<li><a class="ab-item" href="//shopperinnovationawards.strategyonline.ca/" target="_self">Shopper Innovation Awards</a></li>            
							<li><a class="ab-item" href="//marketingawards.strategyonline.ca/" target="_self">Marketing Awards</a></li>
							<li><a class="ab-item" href="//awards.strategyonline.ca/" target="_self">Strategy Awards</a></li>
							<li><a class="ab-item" href="//aoy.strategyonline.ca/?utm_source=bcon-expo-uni-nav" target="_self">Agency of the Year</a></li>
							<li><a class="ab-item" href="//mediainnovationawards.strategyonline.ca/" target="_self">Media Innovation Awards</a></li>
					</ul>
                </div>
            </li>
        </ul>
        <!--<ul id="login" class="ab-top-secondary ab-top-menu"></ul>-->
    </div>
</div>
 <!-- /End of Universal Nav ================================================== -->
		<div id="header" class="clearfloat">
			<div id="logo"><a href="/" title="Strategy"><img alt="strategy logo" src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/header-logo.png?a9ca12" title="Strategy" /><span class="hide">Strategy</span></a></div>
			<div id="headerTop">
				<div id="login">&nbsp;</div>
			</div>
		</div>
		<div id="nav_wrap" class="clearfloat">
			<nav class="clearfix">
				<div class="menuMain">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-53956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53956"><a href="https://strategyonline.ca/" >Home</a></li>
<li id="menu-item-53958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53958"><a href="https://strategyonline.ca/events/" >Calendar</a></li>
<li id="menu-item-53957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53957"><a href="https://strategyonline.ca/category/awards/" >Awards</a></li>
<li id="menu-item-53959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53959"><a href="https://strategyonline.ca/issue/" >Magazine</a></li>
<li id="menu-item-53960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53960"><a href="https://strategyonline.ca/category/screening-room/" >Screening Room</a></li>
<li id="menu-item-53961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53961"><a href="/careers/">Careers</a></li>
<li id="menu-item-53962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53962"><a href="#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-53965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53965"><a href="https://strategyonline.ca/category/branding/" >Branding</a></li>
	<li id="menu-item-53966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53966"><a href="https://strategyonline.ca/category/media-planning/" >Media</a></li>
	<li id="menu-item-53963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53963"><a href="https://strategyonline.ca/category/retail/" >Retail</a></li>
	<li id="menu-item-53964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53964"><a href="https://strategyonline.ca/category/youth/" >Youth</a></li>
	<li id="menu-item-53967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53967"><a href="https://strategyonline.ca/category/research/" >Research</a></li>
	<li id="menu-item-53970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53970"><a href="https://strategyonline.ca/category/innovation/" >Innovation</a></li>
	<li id="menu-item-53969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53969"><a href="https://strategyonline.ca/category/industry-moves/" >Industry Moves</a></li>
	<li id="menu-item-53968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53968"><a href="https://strategyonline.ca/category/shopper-marketing/" >Shopper Marketing</a></li>
	<li id="menu-item-113240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113240"><a href="https://strategyonline.ca/category/tech-2/" >Tech</a></li>
	<li id="menu-item-113241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113241"><a href="https://strategyonline.ca/category/c-suite/" >C-Suite</a></li>
</ul>
</li>
</ul></div>				</div>
				<div class="menuMain">
					<li class="menu-item menu-item-type-custom menu-item-object-custom"><a style="padding:0 15px;" target="_blank" href="http://marketingmag.ca/advertising/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.marketingmag.ca']);"><img src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/logo-m.png?a9ca12" alt="Marketing Mag" style="float:left; height:auto; width:18px; margin:11px auto; " />&nbsp;&nbsp;&nbsp;ARCHIVE</a></li>
				</div>
				<div class="searchWrap">
					<script type="text/javascript" src="//www.google.com/jsapi"></script>
					<script type="text/javascript">
						google.load('search', '1');
						google.setOnLoadCallback(function () {
							google.search.CustomSearchControl.attachAutoCompletion(
							'013384363973201023491:lm4rup7i8yq',
							document.getElementById('q'),
							'cse-search-box');
						});
					</script>
					<form id="cse-search-box" action="/search/">
						<input type="text" name="q" id="q" autocomplete="on" size="18" />
						<button type="submit" name="sa" class="search_button"></button>
					</form>
					<script type="text/javascript" src="//www.google.ca/cse/brand?form=cse-search-box&amp;lang=en"></script>
				</div>
				<div id="pull" class="clear"><a href="#" id="pullMenu"></a><a href="#" id="pullSearch"></a></div>
			</nav>
			<!--<div class="left" style="margin-left: 25px; display:none;">
				<div class="left" style="padding-top: 8px;"><img src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/icons/newsletter.gif?a9ca12" /></div>
				<div class="left" style="line-height: 30px; margin-left: 5px;"><strong><a href="/subscribe/newsletter/">Get the Newsletter</a></strong></div>
			</div>-->
		</div>
	</div>
	<div id="containerAds" class="shadow nocontent">
		<div class="leaderboard">
												<!-- /1888462/_ST_Leaderboard_Top_964x90 -->
					<div id='div-gpt-ad-1466459059274-1'>
						<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466459059274-1'); });</script>
					</div>
									</div>
	</div>

	<div class="container shadow">
<script type="text/javascript">currentPage = "single";</script>

<div id="main">
    <div id="col1" class="articleHeight">
	    		    <div id="251160">
                <div id="post" class="singlepost">
			        <div id="articleHeader">
                                        <div id="breadcrumbs">
                            <a href="https://strategyonline.ca/">Home</a> &raquo; <a href="https://strategyonline.ca/category/campaign/" title="View all posts in Campaign" rel="category tag">Campaign</a>, <a href="https://strategyonline.ca/category/healthbeauty/" title="View all posts in Health &amp; Beauty" rel="category tag">Health &amp; Beauty</a>, <a href="https://strategyonline.ca/category/non-profit-2/" title="View all posts in Non-profit" rel="category tag">Non-profit</a>  &raquo;
                        </div>
                
                        <h2>SHNF boosts digital for second wave of &#8216;Love, Scarborough&#8217;</h2>
                        <h5>The organization, which includes hospitals Scarborough General, Birchmount and Centenary, has refreshed its campaign to keep up momentum.</h5>
                    </div>
                                                                <div class="byline">
                            <div class="author">
                                <a href="https://strategyonline.ca/author/jcrann/" target="_self">                                    <!--<div class="author_avatar"><img alt='' src='https://secure.gravatar.com/avatar/c52041cf554e2ca641dfd6b7cb98b1dc?s=25&amp;d=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D25&amp;r=G' class='avatar avatar-25 photo' height='25' width='25' /></div>-->
                                    <div class="author_bio">By Justin&nbsp;Crann</div>
					            </a>                            </div>
                            <div class="date">
                                                                2 hours ago                            </div>
                            <div id="travelMarker"></div>
                        </div>
                        <!--<div id="singleSocialMetaShare" class="theSinglePostSocialbox" >
                            <a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical" data-via="strategyonline">Tweet</a>
                            <script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script><br /><br />
                            <script src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script>
                            <fb:like layout="box_count" show_faces="true" width="55"></fb:like><br /><br />
                            <span class="feature_share"><span class="st_sharethis" displayText="Email"></span></span>
                        </div>-->
                                                                <div class="postthumb">
                                                    </div>
                                        <div class="entry clearfloat">

					                            <p><a href="https://cdn.strategyonline.ca/wp/wp-content/uploads/2022/01/scarborough-health-network2-.jpg?a9ca12"  rel="lightbox[gallery-t0Ev]"><img class="aligncenter size-full wp-image-229987" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2022/01/scarborough-health-network2-.jpg?a9ca12" alt="Scarborough Health Network2" width="600" height="321" /></a></p>
<p>The Scarborough Health Network Foundation (SHNF) is launching the second wave of its widely successful &#8220;Love, Scarborough&#8221; campaign, once again aiming to drive awareness and donations for the hospitals it represents.</p>
<p><a href="https://cdn.strategyonline.ca/wp/wp-content/uploads/2022/11/image005.jpg?a9ca12"  rel="lightbox[gallery-t0Ev]"><img class="alignright size-medium wp-image-251181" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2022/11/image005-207x300.jpg?a9ca12" alt="LoveScarborough3" width="207" height="300" /></a>This wave follows the <a href="https://strategyonline.ca/2022/01/13/shn-is-trying-to-close-a-massive-gap-in-donations-to-scarborough-hospitals/" >initial launch</a> of the campaign in January, which &#8220;saw massive success&#8221; and generated &#8220;real traction&#8221; within Toronto, says Jennifer Lee, director of marketing and communications for the SHNF. That&#8217;s especially true within Scarborough and surrounding neighbourhoods.</p>
<p>&#8220;It felt like a real movement amongst the community, staff and marketing industry. The uptake was enormous, and not just from the buzz perspective, which was our original goal,&#8221; she elaborates, pointing to local businesses such as Scarborough Spots, an apparel maker that manufactured &#8220;Love, Scarborough&#8221; hoodies and donated its profits to the foundation; as well as Lost Craft brewery, which brewed a limited-edition beer for the occasion.</p>
<p>While that initial burst of awareness was big for the organization – it saw a 30% lift on aided brand awareness and that helped to drive donations – it still has a $100-million goal to hit. &#8220;We&#8217;re playing a lot of catch up after many years of being left behind,&#8221; explains Lee. &#8220;At the end of the day, we were just getting started.&#8221;</p>
<p>&#8220;It&#8217;s critical that we stay in market and continue to drive awareness,&#8221; she adds, something that is especially true heading into the holiday season, when charitable giving typically has an uptick.</p>
<p>Hence the second wave. While the campaign is returning to radio and TV with the same cr<a href="https://cdn.strategyonline.ca/wp/wp-content/uploads/2022/11/lovescarborough1.jpg?a9ca12"  rel="lightbox[gallery-t0Ev]"><img class="alignleft size-medium wp-image-251179" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2022/11/lovescarborough1-207x300.jpg?a9ca12" alt="LoveScarborough1" width="207" height="300" /></a>eative as it ran the first time out – including a mix of 60-, 30- and 15-second spots – fresh creative will also run across digital, print and OOH, the latter which has been &#8220;updated with new, bold lines that hopefully have stopping power,&#8221; says Lee, and features different faces from the Scarborough community.</p>
<p>&#8220;We&#8217;ve put some investment into digital and have some donated digital media as well. The volume is higher, and we have already seen within the past two weeks some great results: triple the traffic and double the online donations,&#8221; says Lee.</p>
<p>The new campaign is rolling out across many of the same channels as the previous wave, with the refreshed creative for OOH and print developed in house by SHNF staff, while the initial creative that is still in use was developed by Ogilvy. An array of media companies donated time or space for the campaign, including Rogers, Bell, Corus, Cineplex, MLSE and Pattison – it has received $3.5 million in donated mass media, Lee says.</p>
<p>&#8220;Through digital and social, we are trying to drill down a bit and talk more about how amazing our staff are. We have the talent, and now we have to get where they&#8217;re working up to par, because they&#8217;re in the oldest ORs in Ontario,&#8221; Lee says. &#8220;But the objective remains awareness, even as we talk more about the reason to believe and try to build trust in our hospitals.&#8221;</p>
                                            </div>
                    <div id="tags" class="clearfloat">
                        <h6>Tags:</h6><br/><br/><p> <a href="https://strategyonline.ca/tag/jennifer-lee/" rel="tag">Jennifer Lee</a>, <a href="https://strategyonline.ca/tag/ogilvy/" rel="tag">Ogilvy</a>, <a href="https://strategyonline.ca/tag/scarborough-health-network-foundation/" rel="tag">Scarborough Health Network Foundation</a>, <a href="https://strategyonline.ca/tag/shnf/" rel="tag">SHNF</a></p>                    </div>
                </div>
		    </div>
                                                                        <div id="related" class="nocontent">
                            <h2 class="pagetitle">Related Articles</h2>
                            <div id="related-posts" class="clearfloat"><ul>
                                                                                                                                                                                                                                    <a class="relA" href="https://strategyonline.ca/2022/11/29/giant-tiger-turns-on-the-charm-for-the-holidays/"><li>
                                                <div id="relLug"><img width="100" height="57" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2022/11/2_giant-tiger_slippers-tv-100x57.jpg?a9ca12" class="attachment-sidebarLug wp-post-image" alt="2_Giant Tiger_Slippers TV" />                                                </div>
                                                <div id="relBlurb">Giant Tiger turns on the charm for the holidays</div>
                                            </li></a>
                                                                                                                                                                                                        <a class="relB" href="https://strategyonline.ca/2022/11/28/surrey-hospitals-foundation-takes-a-dramatic-approach-to-show-patient-overflow/"><li>
                                                <div id="relLug"><img width="100" height="57" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2022/11/full_punch_shf_case-study_surrey_billboard-100x57.jpg?a9ca12" class="attachment-sidebarLug wp-post-image" alt="Full_Punch_SHF_Case-Study_Surrey_Billboard" />                                                </div>
                                                <div id="relBlurb">Surrey Hospitals Foundation takes a dramatic approach to show patient overflow</div>
                                            </li></a>
                                                                                                                                                                                                        <a class="relC" href="https://strategyonline.ca/2022/11/28/proline-shows-the-silver-lining-to-a-losing-bet/"><li>
                                                <div id="relLug"><img width="100" height="57" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2022/11/proline-100x57.jpg?a9ca12" class="attachment-sidebarLug wp-post-image" alt="proline" />                                                </div>
                                                <div id="relBlurb">Proline shows the silver lining to a losing bet</div>
                                            </li></a>
                                                                                                                                                                                                        <a class="relD" href="https://strategyonline.ca/2022/11/28/white-ribbon-challenges-men-to-reflect-on-their-past/"><li>
                                                <div id="relLug"><img width="100" height="57" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2022/11/whiteribbon_iknew1-100x57.png?a9ca12" class="attachment-sidebarLug wp-post-image" alt="WhiteRibbon_IKnew1" />                                                </div>
                                                <div id="relBlurb">White Ribbon challenges men to reflect on their past</div>
                                            </li></a>
                                                                                                                                                                                                        <a class="relE" href="https://strategyonline.ca/2022/11/25/why-cybex-held-a-fine-dining-event-for-new-moms/"><li>
                                                <div id="relLug"><img width="100" height="57" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2022/11/cybex1-100x57.jpg?a9ca12" class="attachment-sidebarLug wp-post-image" alt="Cybex1" />                                                </div>
                                                <div id="relBlurb">Why Cybex held a fine dining event for new moms</div>
                                            </li></a>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                </ul></div>
                        </div>
                                        <!--<div id="comment-area" class="nocontent">
			    		    </div>-->
    	    </div> <!-- #col1 -->
    <div id="col2" class="nocontent">
        
<div id="sidebarUpper" class="clearfloat">
    <div class="col2ad clearfloat">    
      <!-- Sponsored_Story_Halfpage -->
        
        <!-- medium rectangle top ad -->

        									    </div>
    <div id="tabvanilla" class="widget clearfloat">
        <ul class="tabnav">
            <li class="first"><a href="#popular-widget">Popular</a></li>
            <li><a id="recent-link" href="/recent-posts/" title="recent-widget">Recent</a></li>
            <li><a id="featured-link" href="/featured-posts/" title="featured-widget">Featured</a></li>
        </ul>
        <div class="clear"></div>
        <div id="popular-widget" class="tabdiv">
            <div id="popular-posts" class="clearfloat"></div><!-- Tue, 29 Nov 2022 18:00:00 +0000-->        </div> <!--/popular-->
        <div id="recent-widget" class="tabdiv">
            <p></p>
        </div> <!--/recent-->
        <div id="featured-widget" class="tabdiv">
            <p></p>
        </div><!--featured-->
    </div> <!--/widget-->
    <div class="col2ad">

										    </div>
    <div id="careers_sidebar" class="clearfloat">
        <a href="/careers/">
            <div class="pagetitle">Careers<div id="travelMarker">&raquo;</div></div>
        </a>
        
<ul id="results"></ul>
<script type="text/javascript">
  $.ajax({
  url: "/content/js/careerJson_strategy.html",
  dataType: "text",
  success: function(data) {
  var json = $.parseJSON(data);
  var postings = "";
  for (var i=0; i<json.records; i++) { 
						var cell = json.rows[i].cell.toString(); 
						var split = cell.split(',|'); 
            var jobTitle = split[3].replace("True,","").replace("False,","");
            if(jobTitle.length > 0 && jobTitle.startsWith(",")){
              jobTitle = jobTitle.substring(1,jobTitle.length);
            }
						postings = postings + '<a href="https://strategyonline.ca//careers/id/' + split[1] + '"><li>' + jobTitle + '</li></a></br>' 
						$('#results').html(postings); 
					}
				} 
			});
</script>    </div>
    <div id="screeningroom_sidebar" class="clearfloat"><!-- screeningroom -->
        <a href="/category/screening-room">
            <div class="pagetitle">Screening Room<div id="travelMarker">&raquo;</div></div>
        </a>
      <div id="screening-room-most-recent">
        
    <a href="https://strategyonline.ca/2022/11/28/white-ribbon-challenges-men-to-reflect-on-their-past/"><div id="top_spot">
        <img width="300" height="172" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2022/11/whiteribbon_iknew1-300x172.png?a9ca12" class="attachment-sidebar wp-post-image" alt="WhiteRibbon_IKnew1" />        <div id="title">White Ribbon challenges men to reflect on their past</div>      
    </div></a>

    <div id="subLinks" class="clearfloat">
                                                        <a href="https://strategyonline.ca/2022/11/18/iga-makes-a-less-than-stellar-meal-the-star-of-its-holiday-campaign/"><div id="subLinksColA">
                    <div id="subLinksLug"><img width="100" height="57" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2022/11/igameatloaf-100x57.jpg?a9ca12" class="attachment-sidebarLug wp-post-image" alt="IGAmeatloaf" /></div>
                    <div class="blurb">IGA makes a less-than-stellar meal the star of its holiday campaign</div>
                </div></a>
                                                            <a href="https://strategyonline.ca/2022/11/16/toysrus-imagines-a-world-without-imaginary-friends/"><div id="subLinksColA">
                    <div id="subLinksLug"><img width="100" height="57" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2022/11/toysrus-mrferguson-100x57.jpeg?a9ca12" class="attachment-sidebarLug wp-post-image" alt="ToysRUs-MrFerguson" /></div>
                    <div class="blurb">Toys&#8217;R&#8217;Us imagines a world without imaginary friends</div>
                </div></a>
                                                            <a href="https://strategyonline.ca/2022/11/14/bc-childrens-hospital-foundation-hopes-a-small-idea-gets-big/"><div id="subLinksColB">
                    <div id="subLinksLug"><img width="100" height="57" src="https://cdn.strategyonline.ca/wp/wp-content/uploads/2022/11/smallismighty_bc-childrens-hospital-100x57.jpg?a9ca12" class="attachment-sidebarLug wp-post-image" alt="SmallIsMighty_BC-Children&#039;s-Hospital" /></div>
                    <div class="blurb">BC Children&#8217;s Hospital Foundation hopes a small idea gets big</div>
                </div></a>
                        </div>
      </div>
    </div>
</div>
<div id="sidebarLower" class="clearfloat">
    <div class="col2ad clearfloat">
		    </div>
    <div id="twitter-widget" class="clearfloat"><!-- twitter -->
        <div class="pagetitle">Twitter</div>
      <a class="twitter-timeline" data-height="500" href="https://twitter.com/StrategyOnline?ref_src=twsrc%5Etfw">Tweets by StrategyOnline</a>
      <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
      <a style="margin-left: 14px;" class="twitter-timeline" href="https://twitter.com/search?q=from%3AStrategyOnline+OR+%40StrategyOnline+OR+strategyonline.ca" data-widget-id="347364567631929344" data-chrome="noheader">Tweets about StrategyOnline</a>
      <script>    !function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/.test(d.location) ? 'http' : 'https'; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = p + "://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); } } (document, "script", "twitter-wjs");</script>
        <br /><br />
        <a href="https://twitter.com/StrategyOnline" class="twitter-follow-button" data-show-count="true" data-lang="en" data-size="large">Follow @StrategyOnline</a>
        <script>                            !function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = "//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); } } (document, "script", "twitter-wjs");</script>
    </div>
    <div id="facebook-widget" class="clearfloat">
        <div class="pagetitle">Facebook</div>
        <iframe src="//www.facebook.com/plugins/likebox.php?id=217618361606458&amp;width=300&amp;connections=10&amp;stream=false&amp;header=false&amp;height=240" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:240px; background:#ffffff;" allowTransparency="true"></iframe>
    </div>
</div>    </div> <!-- #col2 -->
    <div class="clear"></div>

  <!-- /1888462/_ALL_Article_Interscroller_300x250 -->
  <!--div id='div-article-interscroller'>
    <script type='text/javascript'>
      setInterval('refreshdiv()', 100);
      function refreshdiv() {
      var interscroller_div = document.getElementById('interscroller_div');
      var device_width = $(window).width();
      if (device_width < 420) {
       interscroller_div.style.display = 'block';
       googletag.cmd.push(function() { googletag.display('div-article-interscroller'); });
      }
      else {
       interscroller_div.style.display = 'none';
      }
      }
    </script>
  </div-->

</div> <!-- #main -->

<!-- AddThis Smart Layers BEGIN - placed here so it only shows up on articles -->
<!-- Go to http://www.addthis.com/get/smart-layers to customize -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b3b9d0d886c56a2></script>
<script type="text/javascript">
    addthis.layers({
        'theme' : 'transparent',
        'responsive' : {
            'maxWidth' : '1080px',
            'minWidth' : '0px'
        },
        'maxWidth' : '1366px',
        'share' : {
            'position' : 'left',
            'services' : 'facebook,twitter,linkedin,email,print,more',
            'numPreferredServices' : 6
        },
    });
</script>
<!-- AddThis Smart Layers END -->


<!--<script type="text/javascript" src="https://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher:'cbbdc470-f31b-4bf2-be0d-bfd44bc19a9f'});</script>
<script type="text/javascript">
    $(document).ready(function () {
        var arr = $(".gallery-icon a");
        $.each(arr, function() {
            var title = $(this).children("img").attr("alt");
            beforeLoad: $(this).attr('title',title);
        });
        $(".gallery-icon a").fancybox().attr('rel', 'wp-gallery-fancybox');
        //$(".singlepost").find("a:has(img)").not(".gallery").addClass('post-fancybox').attr('rel', 'post-fancybox-group');
        //$("a.post-fancybox").fancybox();
    });
</script>-->
</div>
<div id="leaderboardBottom" style="margin:0; width: 100%; background: #fff; margin-bottom: 1px; display: table; text-align: center; max-width:964px; margin:auto;">
    <!-- /1888462/_ST_Home_Leaderboard_Bottom_728x90 -->
    <div id='div-gpt-ad-1462314091144-3' style='height:90px;'>
        <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462314091144-3'); });</script>
    </div>
</div> 

<div id="footer" class="nocontent">
    <div class="container">
        <div class="site-large-footer_column_first">
            <div class="site-large-footer_header_first">About Strategy</div>
            <div class="footerLogo"></div>
            <div class="site-large-footer_link">
                <b><i>strategy</i></b>&trade; uncovers and shares the "<b>bold vision, brand new ideas</b>" of Canada’s national marketing community.
            </div>
            <div class="footerSocial">
                <div class="footerSocialLink">
                    <a href="//www.facebook.com/pages/Strategy/217618361606458" target="_blank" title="Follow us on Facebook">
                        <img src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/lug-facebook.png?a9ca12" title="Follow us on Facebook" />
                        <span class="hide">Follow us on Facebook</span>
                    </a>
                </div>
                <div class="footerSocialLink">
                    <a href="//twitter.com/strategyonline" target="_blank" title="Follow us on Twitter">
                        <img src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/lug-twitter.png?a9ca12" title="Follow us on Twitter" />
                        <span class="hide">Follow us on Twitter</span>
                    </a>
                </div>
            </div>
        </div>
        <div class="footerMenuContainer">
            <div id="footerMenu1" class="site-large-footer_column">
                <div class="site-large-footer_header">Company</div>
                <div class="menu-company-container"><ul id="menu-company" class="menu"><li id="menu-item-53974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53974"><a href="https://strategyonline.ca/aboutus/" >About Us</a></li>
<li id="menu-item-53973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53973"><a href="https://strategyonline.ca/contactus/" >Contact Us</a></li>
<li id="menu-item-53972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53972"><a href="https://strategyonline.ca/advertising/" >Advertise</a></li>
<li id="menu-item-53975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53975"><a href="https://www.brunico.com/privacy/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.brunico.com']);">Privacy Policy</a></li>
<li id="menu-item-53971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53971"><a href="https://strategyonline.ca/terms/" >Terms of Use</a></li>
</ul></div>            </div>
            <div id="footerMenu2" class="site-large-footer_column">
                <div class="site-large-footer_header">Site</div>
                <div class="menu-site-container"><ul id="menu-site" class="menu"><li id="menu-item-53977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53977"><a href="/careers/">Careers</a></li>
<li id="menu-item-53980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53980"><a href="https://strategyonline.ca/events/" >Events</a></li>
<li id="menu-item-53979" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-53979"><a href="https://strategyonline.ca/category/screening-room/" >Screening Room</a></li>
<li id="menu-item-53978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53978"><a href="/subscribe/">Subscribe</a></li>
</ul></div>            </div>
            <div id="footerMenu3" class="site-large-footer_column">
                <div class="site-large-footer_header">Features</div>
                <div class="menu-features-container"><ul id="menu-features" class="menu"><li id="menu-item-53981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53981"><a href="https://atomicawards.strategyonline.ca/" >AToMIC</a></li>
</ul></div>            </div>
            <div id="footerMenu4" class="site-large-footer_column">
                <div class="site-large-footer_header">Sections</div>
                <div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-53982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53982"><a href="https://strategyonline.ca/category/branding/" >Branding</a></li>
<li id="menu-item-53985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53985"><a href="https://strategyonline.ca/category/media-planning/" >Media</a></li>
<li id="menu-item-53986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53986"><a href="https://strategyonline.ca/category/retail/" >Retail</a></li>
<li id="menu-item-53989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53989"><a href="https://strategyonline.ca/category/youth/" >Youth</a></li>
<li id="menu-item-53990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53990"><a href="https://strategyonline.ca/category/research/" >Research</a></li>
<li id="menu-item-53984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53984"><a href="https://strategyonline.ca/category/innovation/" >Innovation</a></li>
<li id="menu-item-53983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53983"><a href="https://strategyonline.ca/category/industry-moves/" >Industry Moves</a></li>
<li id="menu-item-53991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53991"><a href="https://strategyonline.ca/category/shopper-marketing/" >Shopper Marketing</a></li>
</ul></div>            </div>
        </div>
        <!--  <div class="footerText">&copy; Brunico Communications Ltd. &nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <a href="/about/">About Strategy</a> | <a href="http://www.brunico.com/privacy/" target="_blank">Privacy</a>  |  <a href="/contactus/">Contact</a>  |  <a href="/advertising/">Advertising</a>  |  <a href="/contactus/">Feedback</a> |  <a href="/subscribe/">Subscribe</a></div>
        <div class="trademark">&reg; Strategy is a registered trademark of Brunico Communications Ltd. Use of this website is subject to <a href="http://www.brunico.com/#link" target="_blank">Terms of Use</a>. View our <a href="http://www.brunico.com/privacy/" target="_blank">Privacy Policy</a>.</div> -->
        <div class="clear"></div>
        <div class="footerText">Copyright &copy; 1987-2022 Brunico Communications Ltd. All Rights Reserved.</div>
    </div>
</div>
<div id="footerBrunico" class="clear nocontent">
    <div class="container">
        <a href="//www.brunico.com/" class="logoMain" target="_blank">
            <img src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/logo-brunico.png?a9ca12" width="150px" height="auto"/>
        </a>
        <div style="display:inline-block; position:relative; top:20px; padding:0 0 0 15px">
            <a href="//www.playbackonline.ca/" class="logo" target="_blank">
                <img src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/logo-playback.png?a9ca12" width="100px" height="auto"/>
            </a>
            <a href="//www.strategyonline.ca/" class="logo" target="_blank">
                <img src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/logo-strategy.png?a9ca12" width="100px" height="auto"/>
            </a>
            <a href="//www.mediaincanada.com/" class="logo" target="_blank">
                <img src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/logo-mic.png?a9ca12" width="100px" height="auto"/>
            </a>
            <a href="//www.stimulantonline.ca/" class="logo" target="_blank">
                <img src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/logo-stimulant.png?a9ca12" width="100px" height="auto"/>
            </a>
            <a href="//www.kidscreen.com/" class="logo" target="_blank">
                <img src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/logo-kidscreen.png?a9ca12" width="100px" height="auto"/>
            </a>
            <a href="//www.realscreen.com/" class="logo" target="_blank">
                <img src="https://cdn.strategyonline.ca/wp/wp-content/themes/pb/images/logo-realscreen.png?a9ca12" width="100px" height="auto"/>
            </a>
        </div>
    </div>
</div>   
    <!-- Logging -->
    <script src="/content/js/shared.js?a9ca12" type="text/javascript"></script>
    <script type="text/javascript">
        addlog(window.location.href);
        var currentTime = new Date();
        headerlogin(currentTime.getMinutes() + " " + currentTime.getSeconds());
    </script>
    <!-- INSTANCE: 10.7.7.8 -->

    <!-- scrolling/locking sitewrap -->
    <script>
        $(window).load(function(){
            var sw = $("#advertisement_panel");
            var main = $("#main");
            var ad2 = $("#leaderboardBottom");
            var bruMenu = $("#brunicoBar");

            var contentBottom = main.offset().top + main.height() + ad2.height();
            var swpos = sw.offset();

            var stickermax = contentBottom - sw.outerHeight(true);

            $(window).scroll(function() {
                var windowpos = $(window).scrollTop();
                if (windowpos >= (swpos.top - 28) && windowpos < stickermax) {
					sw.attr("style", ""); //kill absolute positioning
					sw.addClass("stick"); //stick it
					bruMenu.css({ position: "fixed", top: 0 }); // brunicoBar position glitch fix
				} else if (windowpos >= stickermax) {
					sw.removeClass(); //un-stick
					sw.css({position: "absolute", top: stickermax + "px"}); //set sticker right above the footer	
				} else {
					sw.removeClass(); //top of page
				}
			});
			//alert(stickermax); //uncomment to show max sticker postition value on doc.ready
		});
    </script>

    <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
	<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.account=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,8820,1967);</script>
	<!-- / https://optinmonster.com -->

    <!-- Stats / Scripts -->
    	<div style="display:none">
	<div class="grofile-hash-map-c52041cf554e2ca641dfd6b7cb98b1dc">
	</div>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202248'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2022Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.strategyonline.ca/wp/wp-content/plugins/jetpack/modules/wpgroho.js?a9ca12?ver=3.9.1'></script>

	<script src="https://stats.wordpress.com/e-202248.js" type="text/javascript"></script>
	<script type="text/javascript">
	st_go({v:'ext',j:'1:2.9.3',blog:'23920881',post:'251160',tz:'-5'});
	var load_cmc = function(){linktracker_init(23920881,251160,2);};
	if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
	else load_cmc();
	</script>
<!-- Track Adblock -->
<style>
  /* Modal Header */
  .modal {
  display: none; /* Hidden by default */
  position: fixed; /* Stay in place */
  z-index: 200; /* Sit on top */
  padding-top: 200px; /* Location of the box */
  left: 0;
  top: 0;
  width: 100%; /* Full width */
  height: 100%; /* Full height */
  overflow: auto; /* Enable scroll if needed */
  background-color: rgb(0,0,0); /* Fallback color */
  background-color: rgba(0,0,0,0.4); /* Black w/ opacity */
  }
  .modal p {
  margin-botton: 10px !important;
  }
  .modal-header {
  padding: 16px 16px 16px 16px;
  background-color: #a8bc37;
  color: white;
  font-weight: bold;
  font-size: 1.7em;
  font-family: Arial, Helvetica, sans-serif;
  }

  /* Modal Body */
  .modal-body {
  padding: 16px 16px 16px 16px;
  font-size: 1.7em;
  font-family: Arial, Helvetica, sans-serif;
  }

  /* Modal Footer */
  .modal-footer {
  padding: 16px 16px 16px 16px;
  background-color: #a8bc37;
  font-weight: bold;
  color: white;font-size: 1.7em;
  font-family: Arial, Helvetica, sans-serif;
  }

  /* Modal Content */
  .modal-content {
  position: relative;
  background-color: #fefefe;
  margin: auto;
  padding: 0;
  border: 1px solid #888;
  width: 40%;
  box-shadow: 0 4px 8px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
  -webkit-animation-name: animatetop;
  -webkit-animation-duration: 0.4s;
  animation-name: animatetop;
  animation-duration: 0.4s;
  }

  /* Add Animation */
  @-webkit-keyframes animatetop {
  from {top: -300px; opacity: 0}
  to {top: 0; opacity: 1}
  }

  @keyframes animatetop {
  from {top: -300px; opacity: 0}
  to {top: 0; opacity: 1}
  }


  @media screen and (max-width:480px) {
  /* Modal Content */
  .modal-content {
  width: 70%;
  }
  }
</style>

<!-- Modal content -->
<!-- The Modal -->
<div id="myModal" class="modal">
  <span class="close">
    <div class="modal-content">
      <div class="modal-header">
        We understand your decision to use an ad blocker, however Strategy journalism takes time and funding...
      </div>
      <div class="modal-body">
        Subscriptions and advertising are both necessary to fund the journalism we bring to you. <br/><br/>
        Please, <b>whitelist strategyonline.ca</b> in your ad blocker and refresh your browser.
      </div>
      <!-- <div class="modal-footer">    
		      </div>-->
    </div>
  </span>
</div>
<script src="/content/js/ads.js?a9ca12" type="text/javascript"></script>
<script type="text/javascript">
  // Get the modal
  var modal = document.getElementById('myModal');

  // Get the span element that closes the modal
  var span = document.getElementsByClassName("close")[0];

  window.onload = function () {
  // little delay
  //setTimeout(function () {
  if (window.canRunAds === undefined) {
  //_gaq.push(['_trackEvent', 'Adblock', 'Yes', 'Using AdBlock', undefined, true]);
  modal.style.display = "none";
  }
  else {
  //_gaq.push(['_trackEvent', 'Adblock', 'No', 'Using AdBlock', undefined, true]);
  }
  // }, 1000); // run 1 seconds after page has loaded
  };


  // When the user clicks inside of the modal, close it
  //span.onclick = function() {
  //modal.style.display = "none";
  //}

  // When the user clicks anywhere outside of the modal, close it
  //window.onclick = function(event) {
  //if (event.target == modal) {
  //modal.style.display = "none";
  //}
  //}
</script>

<script type="text/javascript">
(function() {
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = !0;
s.src = '//adserver.pressboard.ca/v2/embedder?media=132997';
var d = document.getElementsByTagName("script")[0];
d.parentNode.insertBefore(s, d);
})();
</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Content Delivery Network via Amazon Web Services: CloudFront: cdn.strategyonline.ca

 Served from: strategyonline.ca @ 2022-11-29 13:29:02 by W3 Total Cache -->